Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wielton, HALDEX nie podnosi przedniej osi aut. i wolna reg.

delph34i 06 Mar 2010 19:48 12785 10
  • #1
    delph34i
    Level 10  
    Witam.
    Naczepa Wielton wywrotka z 2004r, na systemie Haldex.
    Naczepa ma automatyczny system opuszczania i podnoszenia przedniej osi.
    Jednak od kilkunastu dni przestał działać tj, ośka jest cały czas na dole.
    Może ktoś zna prawdopodobne usterki tego układu i jak się zabrać za sprawdzenie.

    Mam jeszcze drugie pytanie czy jest jakaś możliwość zwiększenia szybkości automatycznej regulacji wysokości naczepy przez ciśnienie w poduszkach.
    Bo podczas wyładunku naczepa pusta trzyma jeszcze przez kilka minut wysokie ciśnienie w poduszkach zamiast od razu je zmniejszać. Efektem tego jest dosyć częste urywanie się śrub od amortyzatorów. a nie posiada zaworu od regulacji ciśnienia w poduszkach i nie można w żaden sposób ręcznie tego zrobić.

    Ma ktoś doświadczenie z opisanymi systemami Haldex'a?
  • #2
    hanti
    Level 13  
    Haldex jest ciężkim układem i ciężko z diagnostyką i schematami.
    Przy podniesieniu kipra powinno Ci odpowietrzyć poduszki prawie do zera przez zawór szybkiego odpowietrzania, w przeciwnym razie często dochodzi do rozrywania amorów, lub wyrywania poduszek.
    Co do ośki winny może być modulator który na pusto po zapłonie podnosi oś, natomiast przy ładunku ją opuszcza. odpowiedzialny za to jest czujnik ciśnienia. Napisałem może być ponieważ wszystko zależy od zastosowanego układu
  • #3
    delph34i
    Level 10  
    no właśnie, nigdy nie zbijała powietrza do zera.
    Do tego dochodzi usterka abs'u. Kontrolka od naczepy świeci.
    Musze zobaczyć na odległości czujników bo będe zmieniał bębny.

    A czy może na te usterki mieć wpływ to że naczepa jest spięta z ciągnikiem 5 pinowym kablem? Ciągnik też ma EBS, a w naczepie jest system EB+.

    Gdzie moge znaleźć ten zawór od szybkiego odpowietrzania? Co powoduje że "wie
    " kiedy kiper idzie w góre?

    Podnoszoną ośką steruje ILAS 352 051 ... sterowanie autom.
  • Helpful post
    #4
    hanti
    Level 13  
    Do EBSu powinien być stosowany kabel 7-mio pinowy. Pożycz na chwilę od kogoś i zobacz powinno się zmienić na lepsze :). Łącznie z ośką

    Co do zaworu odpowietrzania powinien być przy ramie z tyłu naczepy, widoczny po podniesieniu kipra, ponieważ jest on dociskany przez pakę, jak się paka podnosi to zwalnia "grzybek" i wtedy odpowietrza
  • #5
    Heroses
    Level 24  
    Grają Ci zawory w naczepie po właczeniu zapłonu??

    Sprawdzałeś czy masz sprawny kabel ciągnik, naczepa?? czy jest 2x 24 i 2x gnd??

    odepnij na chwilę kabel od oświetlenia, ten który ma bolec i zobaz czy coś się zmieniło.

    Jeśli masz EB+ to tylko diagnostyka szeregowa nie ma możliwości "wyblinkania" kodów. Może jeżdzisz w okolice krakowa lub gliwic, moge pomóc Ci z tym problemem.
  • #6
    lgrzeg
    Level 15  
    Moze to jest zwiazane z abs, bo oska sie podnosi po rozpedzeniu do 15 km i predkosc bierze z czujnika kola
  • #7
    delph34i
    Level 10  
    jestem z okolic rabki i często jeżdże na śląsk.
    co do podnoszenia ośki to doszłem dzis do tego - urwał sie kabel od cewki przy ILIASIE. Kabel mam dobry ale 5 pinowy, zamówiłem 7-io przyjdzie pojutrze.
    Zostaje ABS ale z tym bede działał później jak będe zakuwał szczęki to sprawde czujki.

    Ale mam takie pytanie panowie. Nie mam zaworu do szybkiego odpowietrzania naczepy, ani nie ma H-S. I mam pytanie jak wpiąć zawór H-S?
    Chodzi mi tylko o to aby wypuścić powietrze z poduszek nie będe podnosił do góry.

    Kupiłem zawór ma 4 wyjścia fi 8 i jedno zasilające fi 10. Złacza podpisane 21,22,23,24, 3

    Moim zdaniem nalezy go wpiąć do wyjść na poduszki z zaworu od autoregulacji ( tego z tyłu co jest do osi naczepy prętem połączony), tylko do niego podłączone są 3 węże.
    Jakie? napewno 1 zasilający i jeden na poduszki a 3 to do czego? też idzie na poduszki, bo nie wiem.

    A wydaje mi się że to jedyne dobre miejsce wpięcia tego zaworu żeby nie spuszczać przypadkiem powietrza z całego układu.

    Poglądowy rysunek jak to wygląda
    Wielton, HALDEX nie podnosi przedniej osi aut. i wolna reg.

    Najbardziej chodzi mi o te 3 przewody od autopoziomowania jak sprawdzić który to zasilający, bo wydaje mi się że pozostałe idą na poduszki. Gdybym to wiedział to poradze sobie z podpięciem tego do zaworu

    P.S. po przekręceniu zapłonu syknie powietrze w modulatorze (jest 1 podwójny z napisem EB+)
  • Helpful post
    #8
    serwis_gh
    Diesel injection systems specialist
    Zastosuj zawory szybkiego spustu na każdej poduszce. Spust nie powinien trwać dłużej jak 5-7 sekund, zamontuj też tłumiki przeciwhałasowe aby "krokodyle" nie wlepili mandatu za hałas :)
    W załączniku schemat typowy dla zaworu regulacji zawieszenia.
    Podejrzewam że w układzie nie ma zaworu blokującego (Jedna z funkcji zaworu poziomowania, ten u Ciebie z 3 wejściami, a powinno być 5 jak na rysunku załącznika zawór nr 7, i jeśli tak nie jest należy zamontować zawór blokujący np. Wabco 964 001 002 0) Do zaworu tego jest przykręcony pret z ogranicznikiem który po podniesieniu do pewnego poziomu pociąga za suwak zaworu blokującego uniemożliwiając dalsze napełnianie poduszek.
  • #9
    delph34i
    Level 10  
    a dlaczego tak, nie prościej założyć zawór h-s, który będzie tylko spuszczał powietrze z poduszek?
    Wepne go na wyjściach przewodów z zaworu od samopoziomowania do poduszek.
    Mam chyba wyjście z zaworu na lewą i prawą strone. Przerwe obydwa i wepne do zaworu h-s obydwa końce (co daje w sumie 4 przewody do zaworu). A zawór działa tak że z przewodów które idą od poduszek spuszcza pow. przez odpowietrznik a przewody od zaworu samoregulacji zamyka przez co nie uciekałoby powietrze z całego układu i nie byłoby sytuacji że po podniesieniu kipra i opuszczeniu poduszek nie byłoby powietrza w układzie.

    Podczas wyładunku przełączałbym dźwignie na opuszczanie i kiprowałbym potem wracam na zero i spowrotem naczepa się samo poziomuje.

    zastanawiam się tylko czy dobrze rozumuje z tymi przewodami przy zaworze od SP?
    jeden z nich zasilanie a pozostałe 2 na poduszki? Zdaje się że będę musiał rozpruć wiązki z przewodami powietrznymi, żeby się upewnić, który gdzie idzie
  • #10
    hanti
    Level 13  
    http://www.wigpol.pl/zawory_zaw.php
    1 - zasilanie
    2 - wyjście
    3 - odpowietrznik
    Tego typu zawory są najprostsze i najmniej ingerują w układ.
    W zaworze poziomujący prawie zawsze zasilanie jest od góry - 99% zaworów
    "Podczas wyładunku przełączałbym dźwignie na opuszczanie i kiprowałbym potem wracam na zero i spowrotem naczepa się samo poziomuje."

    To samo masz teraz rampowym
  • #11
    delph34i
    Level 10  
    trzeba go jeszcze mieć w naczepie :D
    Założyłem 7 pinowy kabel i abs zgasł :D