Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fiat Bravo 2.0 20V HGT brak iskry

alias21 07 Mar 2010 04:24 5781 9
  • #1 07 Mar 2010 04:24
    alias21
    Poziom 1  

    Witam. Miesiąc temu wychodząc z pracy, autko mi nie odpaliło.
    świeciła kontrolka wtrysku.
    jadąc do pracy nie było jakich kolwiek objawów.

    Oddając auto do mechanika stwierdził uszkodzony czujnik fazy.
    wymiana nie pomogła (później się okazało że stary był dobry).

    Autko wylądowało u elektryka.
    stwierdził spalony sterownik wiązki zapłonowo wtryskowej, uszkodzona
    była też cewka, po wymianie tych elementów dalej nic.
    przyczepił sie do wiązki zapłonowo wtryskowej że jest w opłakanym stanie
    i że z tego powodu komputer pokazuje mu błędne komunikaty
    auto zabrałem od niego, sterownik który on zakupił oddałem [nie byłem pewny
    czy jest sprawny] z powodu historii słyszanej na jego temat itd.

    Teraz opowiem co ja wymieniłem i sprawdziłem:
    wiązka była rzeczywiście w opłakanym stanie więc zleciłem jej zrobienie, po
    paru poprawkach w kolejności w pięć pinów jest ok.
    Zamówiłem zestaw (immo, sterownik, kluczyki) z fiata marea 2.0 20V z 97r
    tylko dlatego z tego samochodu bo nigdzie nie mogłem znaleźć sterownika do
    HGT z 95 roku ( z tymi samymi numerami co mój)
    dla jasności to juz drugi sterownik a kontrolka od wtrysku zamiast
    gasnąć tylko przemróga i świeci dalej a iskry jak nie było tak nie ma na każdej cewce.
    Sprawdziłem:

    cewki zapłonowe - opór w normie
    wtryski - opór ok. poza tym śmierdzi paliwem
    każdy bezpiecznik na przejście
    przekaźniki - dobre
    zasilanie tam gdzie powinno być to jest - w momencie przekręcenia kluczyka na pozycje "MAR"
    czujnik wału korbowego działa - opór w normie, a po jego wymontowaniu i tarciu nim o nadwozie wyraźnie było słychać że coś się dzieje w okolicach regulatora faz ( zastanowiło mnie to że był zaolejony, wmontowany jest od strony skrzyni biegów, pod rozrusznikiem)

    Moje dalsze przypuszczenia:
    podpięcie pod komputer tym razem powinno pomóc,
    lub może coś nie tak z rozrusznikiem ( to wpadło mi do głowy przed chwilą)
    cały czas zastanawia mnie świecący wtrysk który wskazuje na awarie w elemencie wiązki zapłonowo wtryskowej
    ostatecznie coś z immo choć jest zgodny z tym sterownikiem i kontrolka gaśnie od Fiata Code

    0 9
  • Relpol
  • #2 07 Lip 2010 20:40
    elektrocar1
    Poziom 9  

    czytam czytam ciekawa historia i jak sie zakonczyla bo moze bede mial cos podobnego

    0
  • Relpol
  • #3 16 Wrz 2010 14:14
    Nelson2004
    Poziom 2  

    Auto dalej nie działa, stoi już tak ładnych kilka miesięcy i nie wiadomo co jest nie tak. Może ktoś w temacie?

    0
  • #4 20 Wrz 2010 14:35
    zbysszek20
    Poziom 11  

    Napisz co to za centralka, czy to jest BOSCH 0261......?
    Może coś poradzimy.
    Pozdrawiam!

    0
  • #5 11 Maj 2011 10:23
    maffiapl
    Poziom 2  

    Witam!

    Mam ten sam problem co kolega. :(
    Auto kręci ale nie chce odpalić, nie ma iskry na cewkach zapłonowych oraz przy włączeniu zapłonu świeci się kontrolka wtrysków, gaśnie po chwili dosłownie na sekundę i znowu się zapala.
    Wszystkie wiązki wyglądają dobrze, nie są uszkodzone, próbowałem podmienić bezpiecznik znajdujący się w schowku ( pierwszy od lewej strony z tych u góry), ale to nic nie dało dalej ten sam problem.

    Jeśli ktoś doszedł do tego co to morze być lub ma jakieś pomysły ewentualnie co sprawdzić to proszę o pomoc.

    Z góry dziękuję i pozdrawiam ;)

    0
  • #6 11 Maj 2011 19:21
    mota88gb
    Poziom 19  

    Zróbcie porządną diagnostykę min. czujnika położenia wału, a nie pocierajcie nim o karoserie. Co to za metoda wogóle, i napisz co wyszło?

    0
  • #7 11 Maj 2011 22:11
    tzok
    Moderator Samochody

    Kontrolka CODE zaświeca się gaśnie prawidłowo? Kontrolka wtrysku nie zaczyna czasem migać po włączeniu zapłonu i wciśnięciu, a następnie zwolnieniu pedału gazu?

    0
  • #8 12 Maj 2011 23:17
    maffiapl
    Poziom 2  

    Kontrolka CODE zaświeca się i gaśnie prawidłowo. Natomiast kontrolka wtrysku po włączeniu zapłonu zapali się i mrugnie tylko raz i pali się cały czas, a później po wciśnięciu i zwolnieniu pedału gazu nadal pali się cały czas i nie mruga.

    Dodano po 5 [minuty]:

    Natomiast jeśli chodzi o czujnik położenia wału to jak dobiorę się do niego to go sprawdzę i napiszę co wyszło. Może ma toś wspólnego z paskiem klinowym tym 6pk, bo ostatnio mi się postrzępił i gdy usłyszałem dziwny dźwięk to sprawdziłem i okazało się, że to pasek i od razu zgasiłem auto.
    Po czym wyjąłem pasek i próbowałem odpalić i wstawić je do garażu bez paska i już wtedy wystąpił ten problem z kontrolką wtrysków. Więc jak nie chciał odpalić to założyłem drugi pasek ale nadal nie chciał odpalić i od tamtej chwili tak stoi. :cry:

    1
  • #9 13 Maj 2011 02:29
    Pawel wawa
    VIP Zasłużony dla elektroda

    Zobacz czy poprzedni pasek nie poniszczył wiązki, zapewne znajdziesz przetarcia.

    0
  • #10 17 Mar 2013 19:20
    tomasz021993
    Poziom 9  

    Witam. Widzę że temat troche stary, ale mam identyczny problem. Brak iskry i świeci kontrolka wtrysku (po włączeniu zapłonu świeci następnie gaśnie na sekunde i zapala się znowu). Jeżeli problem został przez kogoś rozwiązany lub ktoś ma jakieś sugestie to proszę o pomoc.

    Pozdrawiam

    0