Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz AD 12/1C daje napięcie 16V

lpm11 07 Mar 2010 16:52 2342 6
  • #1 07 Mar 2010 16:52
    lpm11
    Poziom 22  

    Jest to typowy zasilacz od routerów WRT54G.
    Co można z nim zrobić? Nie widzę żadnych śrubek.. da się go jakoś rozebrać poza rzutem z 5 piętra?
    Napięcie jest o 4 V za duże.

    0 6
  • Pomocny post
    #2 07 Mar 2010 17:04
    65469
    Użytkownik usunął konto  
  • Pomocny post
    #3 07 Mar 2010 17:06
    slawussj
    Poziom 34  

    Witam. Podłącz opornik 1,5kΩ przez LED-a tak, aby świeciła i zmierz napięcie. Jeśli nadal za wysokie, to pozostaje ostry zadzior, brzeszczot itp. Tylko delikatnie, aby dało się skleić.

    0
  • #4 07 Mar 2010 22:19
    Quarz
    Poziom 43  

    lpm11 napisał:
    Jest to typowy zasilacz od routerów WRT54G.
    Co można z nim zrobić? Nie widzę żadnych śrubek.. da się go jakoś rozebrać poza rzutem z 5 piętra?
    Napięcie jest o 4 V za duże.
    Robisz problem tam gdzie go nie ma ... :idea: :cry:

    Wszystkie mi znane routery od Linksysa (Cisco) miały niestabilizowany zasilacz wtyczkowy, oraz stosowne stabilizatory i przetwornice na pokładzie. Tak więc, większa wartość od nominału o 1/3 nie jest tu czymś szczególnym.
    A poza tym - co już tu napisano - mierzysz to napięcie, najprawdopodobniej, na biegu jałowym tego zasilacza, a więc to tym bardziej nie dziwi.
    I na koniec: jesteś pewien, że woltomierz - którym mierzyłeś to napięcie - mierzy poprawnie?
    Zmierzyłeś też wartość napięcia w sieci zasilającej?

    0
  • #5 07 Mar 2010 23:47
    lpm11
    Poziom 22  

    Cytat:
    Robisz problem tam gdzie go nie ma ... Idea Crying or Very sad

    możliwe. Router się zawiesza co kilka dni i szukam przyczyny...

    Co do zasilacza: jestem początkujący, ale umiem sprawdzić napięcie.
    Akurat mylisz się, napięcie sprawdzałem na obciążonym zasilaczu(na routerze).
    Ten sam miernik pokazuje 3,37 V na napięciu JTAG 3,3V. Natomiast na drugim zasilaczu jest 12V.
    W sieci 230V, miernik jest ok.

    Rozbierać na razie nie będę, dałem tymczasowo sprawny zasilacz.
    Jak na razie sprzęt chodzi.

    0
  • #6 08 Mar 2010 00:02
    Quarz
    Poziom 43  

    lpm11 napisał:
    Cytat:
    Robisz problem tam gdzie go nie ma ... Idea Crying or Very sad

    możliwe. Router się zawiesza co kilka dni i szukam przyczyny...

    Co do zasilacza: jestem początkujący, ale umiem sprawdzić napięcie.
    Akurat mylisz się, napięcie sprawdzałem na obciążonym zasilaczu (na routerze).
    Ten sam miernik pokazuje 3,37 V na napięciu JTAG 3,3V. Natomiast na drugim zasilaczu jest 12V.
    W sieci 230V, miernik jest ok.
    Zgaduję - możesz mieć zwartych (prawie) kilka zwoi w uzwojeniu pierwotnym transformatora - takie coś w małym transformatorku jest możliwe i wcale nie 'pójdzie' on z "dymem" ... o ile jest to zasilacz (ciężki) z transformatorem, a jeśli z przetwornicą to pozostaje otwarcie go i dokładna rewizja ...
    Obciąż go rezystorem tak dobranym, aby dawał obciążenie około wartości znamionowej prądu i obserwuj.

    0
  • #7 22 Mar 2010 21:48
    lpm11
    Poziom 22  

    Nie chcę na siłę rozbierać tego zasilacza, bo nie chce się poddać scyzorykiem.

    Dzisiaj zostawiam na kilka dni sprzęt na próbę.
    W routerze procesor dociążyłem na maxa.. póki co jest wszystko w porządku, chodzi prawidłowo od 3 godzin.
    I teraz kilka pytań. Podłączyłem szeregowo opornik, napięcie zmalało do 14V, czyli w granicach normy. Ale: opornik się mocno grzeje. Zakleiłem go taśmą izolacyjną, ale dłużej niż 6 sekund w palcach się utrzymać nie da. Tak strzelam.. 55 stopni.
    żeby tylko mi w lecie nie zjarał dywanu..

    Do ilu stopni można rozgrzać taki opornik?

    0