Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Vista + XP] Nie moge udostepnić XP

07 Mar 2010 23:55 1398 8
  • Poziom 36  
    Jak w temacie.
    Zaznaczam, że siedzę nad tym już chyba 3 godziny i ni cholery nie mogę tego uruchomić. Do rzeczy:
    Mam laptopa z Vistą i stacjonarny z XP. Oba łączą się z netem poprzez router. IP przydzielone tak:
    router - 192.168.1.1
    komp z XP - 192.168.1.2
    komp z Vistą - 192.168.1.3
    Udostępnienie włączone na Viście - w XP ping widzi Vistę, ale nigdzie w oknach nie widać Visty
    Udostępnienie w XP - nie mogę włączyć bo.... nie mam takiej możliwości:

    [Vista + XP] Nie moge udostepnić XP

    Gdzie nie czytam, wszyscy piszą "włącz udostępnienie" (nawet w tym temacie), tylko że u mnie nie ma takich opcji (screen wyżej)

    Ktoś mi powie co nie teges? Bo ja już straciłem nerwy >:-/ . Albo czegoś nie kumam....
    Nadmieniam: przeryłem większość opisów łączenia, ale albo opisują ołączenie krosowanym kablem, alebo o udostepnianiu netu. A ja chcę zeby kompy się widziały w sieci używając routera. I kicha.
    Fajnie, jakby ktoś ŁOPATOLOGICZNIE opisał CO ZROBIĆ na Viście i w XP żeby to zadziałało. Nie skrótami, tylko dokładnie co i jak.
  • Poziom 17  
    Vista:
    jeżeli łączysz się przez wifi to siec musi byc ustawiona na prywatną i włączone udostepnianie ( wszystko w "centrum sieci i udostępniania")
    XP:
    Musi byc zainstalowany specjalny dodatek, żeby vista widziała kompa z XP (podejrzewam że jest on w podanym przez Ciebie poście) niestety nie pamiętam jak się nazywał.
    Potem już udostępniasz konkretne foldery klikając prawym -> właściwości -> udostępnianie i zaznaczasz odpowiednie pole
  • Pomocny post
    Admin grupy komputery
    W XP włącz kreator konfiguracji sieci, w nim postępuj zgodnie z pytaniami, na końcu włącz udostępnianie plików i drukarek, po czym zakończ kreator.
    Zakładkę którą pokazujesz na screenie masz prawidłową , tam się nie włącza udostępniania plików, a jedynie udostępnianie połączenia sieciowego dla innych komputerów.
  • Poziom 36  
    Ok, dzieki za pomoce. DriverMSG, no... tak czułem że czegoś nie kumam. Po południu pokombinuję z tym i dam znać co i jak.
    lynx22, te dodatki mam zainstalowane, bo jak znów chciałem je zainstalować, to miałem info, że ne trzeba, że już są.
  • Poziom 36  
    Nic z tego. Robię wg. opisów kolegów i nadal nic. Niby jest skonfigurowane tu i tu, a nic nigdzie nie widzę.
    W XP wchodzę w:
    Komputer>Moje miejsca sieciowe>Wyświetl komputery grupy roboczej - i nic.
    Po chwili ma info:
    [Vista + XP] Nie moge udostepnić XP

    Na Viście klikam:
    Start>Sieć i widzę tylko siebie czyli laptopa z Vistą:
    [Vista + XP] Nie moge udostepnić XP

    Pingowanie wygląda tak:
    w komputerze z XP:
    [Vista + XP] Nie moge udostepnić XP

    A na laptopie z Vistą ping podaje mi "Upłynął limit czasu żądania".

    W XP nie widze Visty, w Viście nie widzę XP. Oba kompy widzą internet przez router.
  • Admin grupy komputery
    Włączyłeś w routerze UPnP?
  • Poziom 36  
    Tak, jest włączone:
    [Vista + XP] Nie moge udostepnić XP
    I nadal nic :(
  • Pomocny post
    Admin grupy komputery
    Jakie masz zapory w komputerach, lub jakie miałeś.
  • Poziom 36  
    Ok, coś faktycznie z firewalem w XP. Po wyłączeniu go mam pingi:
    - XP<>V = TTL128
    - V + XP do routera = TTL255
    Widze tu i tu udostępnione katalogi z plikami.

    Teraz muszę pokombinować co z firewalem nie teges. Ale już jest jakiś postęp :) . Póki co, odłączam się fizyczne od netu na czas kopiowana plików z kompa na komp póki zapora nie działa (nie będę ryzykował :D). W każdm razie wielkie dzięki; będę myślał dalej i dam znać.