Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Dell Insprion 8600 wymiana matrycy z WUXGA na WXGA

siwY 09 Mar 2010 11:28 2254 5
  • #1
    siwY
    Level 12  
    Witam.
    Laptop jak w temacie napił się piwa i padła matryca (pasy). Miał zamontowaną WUXGA, próbowałem podłożyć WXGA bo takową posiadam, niestety nie działa.
    Zmiana epromu nic nie daje, czy da się uruchomić matrycę WXGA w miejsce WUXGA? WUXGA uruchamiała się nawet bez zmiany epromu na laptopie ACER wyposażonym standardowo w matrycę WXGA. Jakieś wskazówki?
    Pozdrawiam.
  • #3
    jurek1980
    Level 26  
    30pin to 30 pin powinna zadziałać. Nie musi być kompatybilność z mniejszej rozdzielczości do większej ale z większej do mniejszej powinna być. Wkładając inną matrycę do Della możesz mieć problem z podświetleniem i regulacją jego , ale treść powinna być wyświetlana poprawnie. W biosie powinieneś mieć opis rozpoznanej rozdzielczości panela LCD.
  • #4
    siwY
    Level 12  
    No więc sprawa wygląda tak. Na stronie wskazanej przez janyo (dzięki) podana
    jest matryca LP154W01 i taka wpadała mi w ręce z uszkodzonym laptopem.
    Podłączyłem ją i niestety obraz jest wyświetlany tylko na prawej połowie ekranu
    w biose jest widziana jako 15.4" WXGA.
    Po zmianie epromu na ten z dell'a obraz jest w szerokości na jakieś3/4 ekranu dodatkowo dół ucięty, a bios wtedy rozpoznaje go jako 15.4" WUXGA.
    Czyli nadal kupa. Na matrycy B154EW01 był obraz sąsiadująco 4 razy.
    Jak ma ktoś jakieś pomysły to czekam na odpowiedź.
    Pozdrawiam
  • #5
    serwis24
    Level 10  
    Mam ten sam problem i nie wydaje sie ze to matryca !

    Ktos zrobil zwarcie na zlaczu lcd na plycie glownej i mam obraz na matrycy na jakies 3/4 ekranu i dol uciety gdzies na szerokosci 1cm.

    Podmienialem matryce rozne, tasme wymienialem i to samo, takze wina lezy po stronie plyty glownej (grafika ?) i sygnalow LVDS.

    Za cholere nie moge dojsc co te sygnaly generuje (bezposrednio z grafiki?) i jakie powinny miec wartosci.
  • #6
    siwY
    Level 12  
    No więc problem wygląda na rozwiązany. Zmodyfikowałem oryginalny eprom i w połączeniu z matrycą LP154W01 działa poprawnie.

    Pozdrawiam i dziękuję za pomoc.

    ps.
    Czemu jest problem z modyfikacją postów? Próba zapisania kończy się komunikatem:
    "Przepraszamy, ale nie możesz używać znaczników ani koloru czerwonego zarezerwowanych dla moderatorów !" mimo, iż nie używałem żadnych tagów?