Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Saunier Duval Opalia C11G

nietoperk 09 Mar 2010 23:59 2808 0
  • #1 09 Mar 2010 23:59
    nietoperk
    Poziom 2  

    Jestem posiadaczem w miarę nowego bo 4-letniego ogrzewacza Opalia C11G(model z hydrogeneratorem).Do tej pory spisywał się dzielnie, ale od paru dni występują problemy z jego włączeniem.Ciśnienie wody wg mnie nie zmieniło się.(mruga sobie czerwona kontrolka,że niby za niskie,ale mrugała tak sobie od nowości i do tej pory było ok).Po odkręceniu kranu ogrzewacz charakterystycznie cyka (wyraźnie widać iskrę), ale nie zapala się.Potem oczywiście po kilku sekundach włącza się zabezpieczenie i nawet iskra znika.Czasem udaje mu się zaskoczyć(np.gdy woda leci cały czas,a w tym czasie wyłącza się i włącza przycisk "start/stop").Zauważyłem, że czasem występuje taka sytuacja, że na palniku pod iskrownikiem ledwo, ledwo tli się płomień ale po chwili gaśnie,bo odcina się zawór gazu.Sprawdziłem sitka w filtrach wody i gazu (były bez zarzutu)oraz hydrogenerator nie był zakamieniony.Obejrzałem również wszystkie przewody i styki.(Bardziej znam się na elektronice).Może mi ktoś zasugeruje mi co jeszcze mogę sprawdzić zanim wezwę autoryzowany serwis i wydam fortunę.

    Dodano po 1 [godziny] 8 [minuty]:

    Doczytałem się o czyszczeniu elektrody jonizacyjnej papierem ściernym. Co prawda po wstępnych oględzinach stan elektrody nie budził moich podejrzeń, ale faktycznie czyszczenie papierem ściernym pomogło. Dzięki moderatorowi

    2 0