Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

YAMAHA RX-V1400RDS problem z wyłączaniem

djztaurus 10 Mar 2010 00:45 1865 5
  • #1
    djztaurus
    Level 17  
    Drodzy koledzy, pytanie o wzmacniacz jak w tytule. Trafił do mnie wzmacniacz który "wybijał" bezpieczniki. Zauważyłęm że jeden kanał poleciał(więcej nie zdążyłęm sprawdzić) ale wnioskuję że skoro juz nie wybija bezpiecznika jak wylutowałem te tranzystory( 2SC3856 oraz 2SA1492) to wzmacniacz bez nich się załącza na 2 sekundy i się wyłącza. Powiedzcie mi czy to normalne?
    Wiem że w Technicsie bez koncówki mocy pokaże błąd a czy tutaj wzmacniacz się wyłącza bo "nie widzi" tranzystorów? Dziękuję z góry i pozdrawiam
  • #2
    rimot
    Level 29  
    Na procek idzie "kupa" informacji o błędach. Yamaha słynie z tego że nie dokręcona śrubka powoduje protect. Jeśli sprawdziłeś TYLKO JEDEN kanał to nie ma o czym mówić. Poza tym jak wywala bezpiecznik a nie zdąży włączyć protectu jest coś jeszcze uwalone. Schemat jest?
    EDIT
    tryb serwisowy:
    stby/on + a/b/c/d/e + preset/tuning (prawy). Pamiętaj że możesz uwalić ją do końca włączając "na siłę" service mode.
    Sprawdź koniecznie tranzystory sterujące i wszystko wokół
    EDIT 2
    Jeśli jest wszystko "ok" (poza brakiem tr. na końcu) to śmiało można włączyć tryb serv.
  • #3
    djztaurus
    Level 17  
    Bezpiecznik wywalało ale po usunięciu uszkodzonych tranzystorów w końcówce wzmacniacz już się załącza i wyłącza po 2 może 3 sekundach. Boję się że to może również być uszkodzony procek lub poprostu wywala protectem. Generalnie czy Yamaha jak ma jakiś "problem sama ze sobą" to wyświetla jakiś komunikat czy od razu się wyłącza? Schemat dzisiaj znalazłem na elce alnie niestety w pracy mam ograniczony dostęp do ściągania plików


    Regulamin p.11
    Proszę uzupełnić tytuł.
    (dj-MatyAS)
  • #4
    rimot
    Level 29  
    Typowe dla DC lub PS protect. Tryb serwisowy "wszystko" Ci powie. Powtarzam jeszcze raz że Yamaha jest czuła na WSZYSTKO, również na nie dokręconą śrubkę. S/M bardzo mile widziany lub doświadczenie - które płyty leżą luzem a które muszą być spięte w trakcie pomiarów.
  • #5
    djztaurus
    Level 17  
    W trybie serwisowym pokazuje: DC:000 PS:012
  • #6
    djztaurus
    Level 17  
    Nie dokręcone śrubki w module DSP zmieniły sprawę. juz wszysko działą