Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BitTorrent ustawienia

Lukasz1986 05 Sie 2004 00:19 15884 4
  • #1 05 Sie 2004 00:19
    Lukasz1986
    Poziom 17  

    mam nastepujace pytanie i bardzo bym prosil by kazdy kto tylko moze wlaczyl sie do tematu i opisal swoje ustawienia i lacze. Poniewaz ja mam nastepujacy problem BitTorrent nie chce mi nigdy wyswietlic zielonej ikonki tylko wciaz jest zolta i to wlasnie w tym caly problem ze niby mam problem z NAT`em i niemoge sie do nikogo polaczyc. Wiem ze ten program jest bardzo dobry do sciagania ale na moim laczy jest to bardzo wolne i prawie nic nie sciaga :/ a moje lacze jest nastepujace jest to siec osiedlowa w ktorej jest jeden zewnetrzny adres IP i wszyscy uzytkownicy sa rozpoznawani na necie jako ten jeden adres IP lecz kazdy w sieci ma osobny i teraz mam pytanie czy ktos moze wie jak ustawic torrenta by to lepiej dzialalo poniewaz teraz to jest masakra. jakies ustawienia portow albo cos. ?? :cry: aha dodam ze internet jest odpowiednikiem 1Mbit i pliki w torrencie sa wybierane by bylo jak najwiecej zrodelek. transfery na flesh Get`cie 70-100KB

    0 4
  • #2 05 Sie 2004 02:13
    djmusik
    Poziom 10  

    mysle ze z tym problemem powinnes zglosic sie do admina sieci zeby sciagnal fireewole z portow bittorenta i powinno byc ok ja siedze na ip zewnetrznym i juz niemam tego problemu takze moja rada jest taka zglos sie do admina

    0
  • #3 05 Sie 2004 10:25
    yoggie
    Poziom 10  

    torrent uzywa portów z zakresu : 6881-6889 i 6969 dla trackerow
    zagadaj z adminem zeby przekierowal CI te porty i będzie ok
    ps. jako klienta polecam Azureusa

    0
  • #4 05 Sie 2004 12:00
    shaun
    Poziom 15  

    Najlepszym rozwiazanie bedzie wykupienie zewnetrzego ip, jesli uzywasz win xp to sprawdz czy masz wylaczony wbudowany firewall.

    A co do klienta to rowniez polecam azureusa

    0
  • #5 12 Sie 2004 21:10
    jannaszek
    Poziom 39  

    tak to jest masakra i nie wiem co jest grane -jak sciągam np.flash geta to mam transfer 14-20 kb/ sek a jak coś bardziej drogiego to 1kb/seki zaraz spada do 02,01 i staje...ciagnę pewien program już tydzień i mam dopiero 7 mb ,a ma być 700???????????
    powyłączałem wszystkoco by mogło chamować i to samo .
    zaś torrenty ściągnięte trzymam po 4 dobya inni drą odemnie po 8kb/sek
    co to ma być? rewolucja? -dla mnie kicha
    używam marbit,a -azureusz niczego więcej ni dawaL
    pozdrawiam

    0