Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

royal lux 7199

05 Sie 2004 00:32 1703 4
  • Poziom 17  
    witam
    royal 7199 ale schemat zupełnie nie pasuje:
    procek Monica3,gen odchyl.STV 2112,dalej msp 3410b-pp-f7,stv 5348\h,PION tda 8172
    tv z nastepującym objawem:po załaczeniu sieci jest standb.po nacisnieciu "p+" startuje wysokie i po sekundzie gasnie .przetwornica na obciazeniu żarówką trzyma nap. prawidłowe,zaobserwowałem na oscyloskopie ,że gasnie generator odchylania(STV212),jeżeli trzymam przycisk P+ historia się powtarza na okragło :pojawia się przebieg z generatora,startuje wysokie,gaśnie ,przebieg itd...nie słychać przy tym żadnego przeciązenia,na wtórnym trafa wn pojawiają się napiecia,rusza pion( na oscyl.)trafo podstawiłem,bez zmian,
    własciwie przydałby się schemat z tymi scalakami: co steruje generatorem , i skąd są imp.lini pobierane
    przy obciązeniu zarowka ,działanie pilota jest raczej prawidłowe:przycisk wł/wył powoduje pracę przetwornicy :czuwanie -110v,praca133v,i pojawienie się na krótko imp. generatora.
    moze jakieś pomysły!!!
  • Poziom 15  
    Podstaw czystą pamięć i sprawdź zy się włączy.
  • Poziom 23  
    Nie mam schematu,ale przy STV2112 powinien być kwarc 503kHz,spróbuj go wymienić.
  • Poziom 17  
    przy czystej pamięci się nie załączy..tu na elektrodzie są wsady.miałem taki przypadek.pomogła wymiana na zaprogramowana pamiec
  • Poziom 17  
    dzieki za podpowiedzi -nie chciałem tego wczesniej sugerować,ale podejrzewałem pamiec-klient twierdzi ,że usterka nastapiła po przełączeniach kabli zasilających przez energetyke,kilka razy włączali i wyłączali światło.kwarc podstawiałem - bez rezultatu.