Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przełącznik akustyczny J-87, nie rozłącza

drzyzanek 10 Mar 2010 19:43 3520 12
  • #1 10 Mar 2010 19:43
    drzyzanek
    Poziom 12  

    Witam. Z góry zaznaczam, iż przekopałem fora i nic nie znalazłem, co pomogło by mi rozwiązać problem. Otóż, wczoraj zakupiłem przełącznik akustyczny J-87, oczywiście już go zmontowałem, ale pojawił się jeden problem. Gdy włączam zasilacz (12V) przekażnik reaguje na to i zwiera styki - tym się nie przejmuje - tak powinno być, lecz nie reaguje na klaśnięcia, aby styki zostały rozwarte. Tranzystory podłączyłem prawidłowo, scalaki także. Co może być nie tak? Zauważyłem dwie wolne diurki pod potencjometrem i nie wiem do czego one są? Proszę o pomoć.
    http://jabel.com.pl/files/instrukcje/J-087.pdf
    Ja zauważyłem dwie zwory, lecz tu jej nie powinno być - już próbowałem.
    Do tego fotki:
    https://obrazki.elektroda.pl/19_1268246821.jpg
    https://obrazki.elektroda.pl/44_1268246822.jpg

    0 12
  • #2 10 Mar 2010 20:25
    prezeswal
    VIP Zasłużony dla elektroda

    Witam.
    Niczego pomocnego nie znalazłeś, bo zapewne szukałeś nie tego, co jest potrzebne do uruchomienia układu.
    Przede wszystkim należy wiedzieć, jak działa "timer" 555 w układzie monostabilnym (wyzwalanie, czas trwania impusu wyjściowego, itd.). Następnie trzeba poczytać o połączeniu przerzutnika typu "D" (4013) w układzie "dzielnika przez dwa".
    Potem pozostanie sprawdzanie układu "od końca": czy zmiana stanu wejścia zegarowego 4013 (p.3, CLK z 0->+12V) powoduje zmiany na wyjściu (p.1, Q). Następnie sprawdzić, czy 555 wytwarza impuls przy wyzwalaniu go stanem niskim (p.2 do masy). no i wreszcie - sprawdzenie poprawności podłączenia mikrofonu (polaryzacja) i działania wzmacniacza z T1.
    O nadmiarowych "dziurkach" i zworach - nie będę pisał, wystarczy porównanie schematu z płytką.
    Pozdrawiam.

    ps. sprawdzanie można wykonać oczywiście w odwrotnej kolejności - jak kto woli :D

    0
  • #3 10 Mar 2010 21:48
    drzyzanek
    Poziom 12  

    A myślałem, że to takie łatwe będzie. Wielkie dzięki. Wolałbym zacząć od sprawdzenia czy mikrofon działa - podejrzewam, że go przegrzałem. Jak to zrobić?

    0
  • #4 10 Mar 2010 22:14
    prezeswal
    VIP Zasłużony dla elektroda

    drzyzanek napisał:
    Wolałbym zacząć od sprawdzenia czy mikrofon działa - podejrzewam, że go przegrzałem. Jak to zrobić?

    Przylutuj go do odpowiedniego wtyku i sprawdź podłączając do np. wejścia mikrofonowego w komputerze, itp.
    http://www.monterdiy.vel.pl/?p=38

    0
  • #5 10 Mar 2010 22:21
    Paweł Es.
    Pomocny dla użytkowników

    Zmień R5 na 150k. Napięcie na wejściu TRIG w stanie spoczynku musi być większe niż 1/3 napięcia zasilania, dopiero zejście poniżej tego poziomu wyzwala układ. Przy obecnych rezystorach R4 i R5, na tym wejściu jest ok. 0.18 napięcia zasilania czyli ten przerzutnik jest niejako cały czas wyzwolony.

    Można też spróbować zamienić R4 i R5 miejscami ale nie wiem czy układ nie będzie zbyt mało czuły.

    Druga sprawa, fragment ścieżki zaznaczony na czerwono powinien być dla bezpieczeństwa odcięty na końcach czerwonego i zastąpiony odcinkiem przewodu poza obrębem przekaźnika, bo jest stanowczo za blisko ścieżki będącej pod napięciem sieciowym. Po odcięciu najlepiej ten fragment ścieżki byłoby zerwać/zeskrobać z laminatu a potem zrobić obejście przewodem poza obrysem przekaźnika.

    Przełącznik akustyczny J-87, nie rozłącza

    0
  • #6 11 Mar 2010 20:52
    drzyzanek
    Poziom 12  

    Wielkie dzięki za czujność. Mokrofon już sprawdziłem - działa - podłączyłem go do wzmacniacza. W głośniku słychać mowę i gwizdanie, ale nie usłyszałem w nim nic gdy klaskałem dłońmi. Zamienię jeszcze dziś rezystory.

    Zamieniłem tylko R5 - nie działa tak jak należy.

    0
  • #7 11 Mar 2010 21:51
    Paweł Es.
    Pomocny dla użytkowników

    Nie lej wody na mikrofon, bo zamienia się w mokrofon. ;)

    Po zamontowaniu rezystorów, sprawdź czy jak zwierasz ten dolny na schemacie, to wyzwala się układ monostabilny na 555, powinien też zmieniać stan przekaźnik.

    Jeżeli nie zmienia to albo 555 jest uszkodzony albo 4013. Jeżeli działają a układ nie reaguje na dźwięk to może być tak, że układ ma za małe wzmocnienie (ten tranzystor na wejściu) i napięcie za potencjometrem ma za małą amplitudę.

    0
  • #8 12 Mar 2010 19:41
    drzyzanek
    Poziom 12  

    Więc, zmiana stanu wejścia zegarowego 4013 (p.3, CLK z 0->+12V) powoduje zmiany na wyjściu (p.1, Q):

    - gdy podłączę układ pod zasilacz, to pojawia się w tych punktach 10,3V
    - następnie, jesli klasnę szybko spada do wartości 1,2V, a następnie powoli do 0V - czyli jest mniej więcej prawidłowo.

    Nie do końca wiem, które punkty mam zmierzyć (sprawdzić).

    "...555 wytwarza impuls przy wyzwalaniu go stanem niskim (p.2 do masy)..." - nie wiem gdzie tego szukać - jak podłączyć miernik?

    Tranzystor T1 wzmacnia - sprawdziłem to podłączając drugi wzmacniacz najpierw bezpośrednio pod mikrofon, a później za tranzystorem - było dużo głośniej. A sygnał z mikrofonu dochodzi do TRIG (us1 - p.2)
    Zauważyłem, że dioda - kontrolka lekko ciemnieje, gdy stycznik powinien być rozłączony, a klaszcząc kolejny raz rozjaśnia.

    Mierząc stan wyjścia z US2 p1 na tranzystor, i druga końcówka miernika do masy to raz jest 11V, a raz 2,3V.

    Dodano po 1 [godziny] 41 [minuty]:

    Następna rzecz. Wpadłem na pomysł, aby zwiększyć rezystor R8, gdy jest 50k, to już mogę włączyć stycznik klaszcząc !!!! HURA, ale nie mogę go wyłączyć, zmieniłem tranzystor T2 - nadal nic. Jeśli się domyślam to napięcie na wyjściu US2 powinno spadac do 0V i wtedy by się wyłączył (teraz jest 2,3V) - czy mam racje?
    P.S. W rozpisce pisze, iż układ powinien brać zaledwie 35mA w czasie pracy, mój bierze 50mA. Czy to może być przyczyną?

    0
  • #9 12 Mar 2010 20:38
    Paweł Es.
    Pomocny dla użytkowników

    Pomiary przeprowadzasz względem masy układu (- zasilania), masz je na nóżkach 1 układu 555 i 7 układu 4013.

    W stanie spoczynku napięcia powinny wynosić (przy zasilaniu 12V)

    Na kolektorze tranzystora od 3.5 do 8.5V (napięcie to zależy od wzmocnienia konkretnego egzemplarza tranzystora) im większe wzmocnienie tym niższe napięcie.

    Na układzie 555 napięcia powinny wynosić:

    8 -> 12V
    7 -> ≈ 0V
    6 -> ≈ 0V
    5 -> ≈ 8V

    4 -> 12V
    3 -> ≈ 0V
    2 -> tu napięcie musi być większe niż 4V
    1 -> 0V

    Jeżeli zewrzemy na chwilę nóżkę 2 z masą (np. nóżka 1) to na wyjściu 3 powinno się pojawić ok. 10.5V na czas ok. 0.25 sekundy (można to sprawdzić np diodą LED z rezystorem 1k - powinna mignąć - miernik cyfrowy będzie za wolny do zmierzenia tego napięcia, bo trwa za krótko.

    Jeżeli tego impulsu nie ma, to może być uszkodzony 555. Eksperymentalnie można równolegle do C5 podłączyć kondensator np. 10uF, wtedy impuls będzie trwał ok. 11 s, co pozwoli zmierzyć napięcie miernikiem.

    Impuls z 555 powinien zmieniać kolejno stan na nóżce 1 układu 4013 i włączać i wyłączać przekaźnik/

    0
  • #10 12 Mar 2010 20:40
    drzyzanek
    Poziom 12  

    oj. Nie dobrze.
    1 - 0V
    2 - 2V
    3 - 11,5V
    4 - 12V
    5 - 8V
    6 - 9,7V
    7 - 9,7V
    8 - 12V
    czyli scalak do wyrzucenia?

    0
  • #11 12 Mar 2010 20:45
    Paweł Es.
    Pomocny dla użytkowników

    Na nóżce 1 układu 4013 powinno być albo 0V albo ponad 11V (na nóżce 2 powinno być podobnie tyle, że odwrócone, jak na 1 jest napięcie to na 2 nie ma i odwrotnie. Jeżelli tak nie jest to 4013 jest do wymiany

    Może zwarte są nogi 1 i 2 ?

    W układzie jest drugi przerzutnik, można go wykorzystać ale trzeba by ścieżki ciąć i przewodem łączyć

    0
  • #12 15 Mar 2010 18:47
    drzyzanek
    Poziom 12  

    Spaliłem scalaka 555? Przecież dobrze wlutowałem wszystkie elementy. Mam już drugiego, co zrobić aby uniknąć powtórki?

    0
  • #13 15 Mar 2010 19:09
    prezeswal
    VIP Zasłużony dla elektroda

    Jeszcze raz sprawdzić poprawność montażu, usunąć ew. zwarcia, itp., zachować ostrożność przy uruchamianiu i pomiarach.
    Regulamin p.16, temat zamykam.

    0