Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Padnieta nokia 6300 po flashowaniu JAF'em

aether 11 Mar 2010 19:23 2486 13
  • #1 11 Mar 2010 19:23
    aether
    Poziom 8  

    Witam.
    Wiem ze był juz kiedys podobny temat na forum ale dawno jest w koszu,wiec postanowiłem załozyc kolejny,jako ze podobnego nie udało mi sie znalezc.
    Otóz moja nokia miała chyba jakis plik zwalony,bo zaczeła sie nagle sama resetowac po kilku sekundach od właczenia.Niezaleznie od tego czy miała karte pamieci czy nie..Wobec tego poszedłem z nia do kumpla zeby mi ja zflashował,wgrał nowy soft itd.Ale podczas całej operacji na JAF'ie,cos sie pochrzaniło i telefon zdechł do reszty.Teraz wogole nie reaguje i na dodatek gdy podłacze go do ładowarki to zapalaja sie boczne diody i wyłaczaja sie dopiero jak sie baterie wyciagnie.Nie jestem zbytnio obczajony w programach typu JAF czy Phoenix,wiec zgłaszam sie z prosba na forum.Jesli ktokolwiek ma jakis pomysł co robic,lub mogłby mnie poprowadzic przez JAFA,napisac co mam zrobic itd,jesli wogole cos da sie z tym zrobic,to bede bardzo wdzieczny.Szkoda mi tej nokii bo jest zaje*ista a niestety obawiam sie ze w serwisie kosztowałoby mnie to za wiele;/

    Zaczałem flashowanie fona i teraz mam kolejny problem.Albo wywala mi bład ze "Error booting phone" albo "Error reading phone init data..."

    Mniej wiecej wyglada to tak:
    JAF version 1.98.62
    Detected PKEY: 9000AAC9
    Card life counter: 99.99%
    P-key nokia module version 01.02
    FBUS INTERFACE NOT CONNECTED!!!
    USB Cable Driver version: 7.0.2.0
    Changing mode...Done!
    FILES SET FOR FLASHING:
    MCU Flash file: NONE
    PPM Flash file: NONE
    CNT Flash file: NONE
    APE Variant file: NONE
    Searching for JAF saved location of ini...
    Checking path: C:\Program Files\Nokia\Phoenix\Products\RM-217\

    Searching for default location of ini...
    Checking path: \Products\RM-217\
    Searching for JAF saved location of ini...
    Checking path: C:\Program Files\Nokia\Phoenix\Products\RM-217\
    Scanning ini files...
    Searching for default location of ini...
    Checking path: \Products\RM-217\
    Checking path: C:\Program Files\Nokia\Phoenix\Products\RM-217\
    FILES SET FOR FLASHING:
    MCU Flash file: C:\Program Files\Nokia\Phoenix\Products\RM-217\rm217__07.00.mcusw
    PPM Flash file: C:\Program Files\Nokia\Phoenix\Products\RM-217\rm217__07.00.ppm_a
    CNT Flash file: C:\Program Files\Nokia\Phoenix\Products\RM-217\rm217__07.00.image_a
    APE Variant file: NONE
    Languages in ppm: English,German,Finish,Swedish,Danish,Norwegian,Icelandic
    Backing up CRT...
    Detected P-KEY: 9000AAC9
    P-key nokia module version 01.02
    Init usb communication...
    Failed to backup CRT...
    Detected P-KEY: 9000AAC9
    P-key nokia module version 01.02
    Init usb communication...
    PRESS POWER ON NOW!
    Searching for phone...Found
    Sending RAW loader...
    Using 06.02.002
    Elf2flash 02.33.000 RAW loader...
    Patching RAW boot step1...
    Patching RAW boot step3...
    Sending RAW Loader...
    ...................Loader Sent!
    Stage 2 starting............Error booting phone...

    I na tym sie konczy,czasem nawet do tego nie dolatuje;/
    Co robie zle lub co jest nie tak?
    Pomocy;/

    0 13
  • #2 11 Mar 2010 20:31
    ironpasta
    Poziom 11  

    Przefleszuj nokie kopytkiem anie przez usb, ewentualnie spróbuj hwk

    0
  • #3 11 Mar 2010 21:47
    aether
    Poziom 8  

    Jestem troche zielony w tych sprawach wiec gdybys mogł wyjasnic troche dokładniej?;/ Znaczy jakiego programu uzyc,bo z phoeniksem tez mam problem bo jakiejkolwiek wersji nie zainstaluje to mi sie cos pierdzieli i tak naprawde zadna mi sie nie instaluje w pełni;/

    0
  • #4 11 Mar 2010 22:02
    gracjan55
    Poziom 36  

    Musisz miec kabel na rj45 a nie usb

    0
  • #5 11 Mar 2010 22:05
    aether
    Poziom 8  

    Kurde to moze byc lekki problem ze zdobyciem tego;/ domyslam sie wobec tego ze na tym standardowym kablu usb nie wiele zdziałam?

    0
  • #6 11 Mar 2010 22:26
    gracjan55
    Poziom 36  

    Nie, musisz mieć taki przewód
    Padnieta nokia 6300 po flashowaniu JAF'em

    Koszt około 15zł

    0
  • #7 11 Mar 2010 22:55
    jever 23
    Moderator - GSM

    gracjan55 napisał:
    Nie, musisz mieć taki przewód
    Padnieta nokia 6300 po flashowaniu JAF'em

    Koszt około 15zł

    Zapomniałeś jeszcze dodać puszkę i P-keya- kolega na Cracku jedzie:-D

    0
  • #8 11 Mar 2010 23:22
    aether
    Poziom 8  

    Rozumiem.A co sie stanie jesli to tez nic nie da?serwis czy juz spisac tel. na straty?No niestety na cracku i to jest chyba dla mnie najwieksze ograniczenie w tym momencie;/

    0
  • #9 12 Mar 2010 10:21
    aether
    Poziom 8  

    Spróbowałem phoenixem ale tez mam problem.Wybrałem product code,dałem no connection i ze pracuje na dead phonie,ale teraz mam taki log:
    Flashing started
    Creating product data items list
    Product data items list created
    Backup not required
    Flashing phone
    Initializing
    Loading image files...
    Opening RAW connection...
    RAW connection successfully opened!
    Waiting for USB device...
    --- Press phone's power button! ---
    Connection opened to BootCode successfully
    First wait command succeeded.
    Flashing Secondary boot code: 14464 Bytes
    Secondary boot loaded
    Skipping USB handshake...
    Flashing Update Server Data: 248320 Bytes
    Error sending USB_LOAD_DATA_REQ Update server binary
    Error sending Update Server binary data to Secondary Boot Server, 0x84009427
    Opening RAW connection...
    RAW connection successfully opened!
    Waiting for USB device...
    --- Press phone's power button! ---
    Connection opened to BootCode successfully
    First wait command succeeded.
    Failed to send config request!
    Unable to set the phone to flash mode. Unable to flash.
    All operations completed
    Product flashing failed.

    I nie za bardzo wiem co dalej;/
    Wie ktos co dalej?

    0
  • #10 12 Mar 2010 10:32
    kuras00

    Poziom 12  

    Radziłbym zanieść do serwisu. Bez kopytka raczej go nie postawisz.

    0
  • #11 12 Mar 2010 10:37
    aether
    Poziom 8  

    To dosc niefajnie;/ w serwisie pewnie wezma za to dos niezła sumke a miałem nadzieje tego uniknac;/ Przydałby sie ktos znajomy w serwisie;p

    0
  • #12 12 Mar 2010 10:42
    mobista
    Poziom 35  

    To zależy jakie są ceny u Ciebie w mieście - jeżeli certy są całe to operacja powinna kosztować około 30-50 PLN.

    0
  • #13 12 Mar 2010 10:43
    kuras00

    Poziom 12  

    U mnie koszt 30 zł. A ogólnie w serwisach koszt od 30 do 50 zł w zależności od tego jak się cenią.

    0
  • #14 12 Mar 2010 10:59
    aether
    Poziom 8  

    No to jeszcze nie jest az tak zle,dałoby rade:)
    Ok dzieki za pomoc:)

    0