Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Niebieski ekran na Viscie - komputer się nie włącza!

karlosnike 11 Mar 2010 23:07 1832 2
  • #1 11 Mar 2010 23:07
    karlosnike
    Poziom 11  

    Witam
    Mam laptopa Toshiba Satelite A350-13A
    Przy włączaniu komputera Windows się ładuje i nagle zaświeci się niebieski ekran i komputer się resetuje (komunikat tak szybko znika że nie jestem w stanie go prrzeczytac)
    Dodam tylko że wcześniej instalowałem antywirusa McAfee i po instalacji on wykrył od razu trojana - "Ctmfon.exe" i uruchomiłem ponownie kompa tak jak było napisane w komunikacie i komp już się nie włączył...
    usunąłem Mcafee w trybie awaryjnym i dalej ten sam problem...
    Co z tym zrobic ?
    Dodam że format nie wchodzi w grę.

    0 2
  • #2 12 Mar 2010 03:52
    Mariusz Raczek
    Poziom 28  

    Spróbuj uruchomić windows w trybie awaryjnym, a gdy zawiedzie, można poćwiczyć w trybie tekstowym.

    Uruchom jakiś system portable np: Slax z pendrive lub płyty i próbuj skopiować ważne dane, jeśli takowe są, bo brak doświadczenia w temacie i czynności związane z postawieniem systemu mogą spowodować utratę partycji.

    0
  • #3 12 Mar 2010 11:45
    karlosnike
    Poziom 11  

    Tryb awaryjny wchodzi, ale jak zrobić żeby komp się włączył.
    Słyszałem że można wykasować w rejestrze błąd SPDT czy jakoś tak ale nie mogę go odnaleźć.

    0