Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Odkurzacz Zelmer Magnat 3000 nie działa

h jaworski 12 Mar 2010 14:15 12847 0
  • #1 12 Mar 2010 14:15
    h jaworski
    Specjalista AGD

    Trafił mi się do naprawy odkurzacz jak w tytule nie działa, klient zgłasza uszkodzony włącznik. W celu sprawdzenia czy to włącznik można włączyć do sieci włączyć włącznik i sprawdzić czy na dodatkowym gniazdku do podłączenia dodatkowej szczotki pojawia się napięcie sieci jak jest to włącznik dobry ja miałem. Rozebrałem obudowę aby dojść do silnika i regulatora. Sprawdzam napięcie na silnik i nie ma dla próby silnika na moment zwarłem triak BTB16 i silnik działał. Sprawdzałem triak dobry, Sprawdzam impulsy na bramkę, impulsów brak. Sprawdzam potencjometr sprawny, przerw nie ma myślę procesor st62t00c6 uszkodzony. Sprawdzam napięcie na kondensatorze elektrolitycznym 470uf/25v napięcie jest 3v do 3,3v myślę napięcie dobre kwarc oscyluje opór podający na bramkę dobry już szukam całej płytki czy procesora ale odkurzacz zostawiłem włączony. Po czasie na trafie bezpieczeństwa do którego podłączony był odkurzacz słyszę jakieś dziwne krótkie słabe impulsy jak by coś dostawało impulsy szukam co to odłączam odkurzacz a to on, coś mnie tknęło sprawdzam napięcie na procesorze jest 4v dokładam elko odkurzacz zaczyna działać zasilanie procesora ma być w okolicach 5v do 5,6v bo taka jest dioda w zabezpieczeniu procesora. po wymianie elka które było wybrzuszone od dołu odkurzacz działa dobrze. Do naprawy odkurzacza polecam się zaopatrzyć w zapas ziółek na nerwy bo poskładać go w cale nie jest prosto.

    1 0