Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Odkurzacz Zelmer Magnat 3000 nie działa

h jaworski 12 Mar 2010 14:15 13519 0
  • Pomocny post
    #1
    h jaworski
    Specjalista AGD
    Trafił mi się do naprawy odkurzacz jak w tytule nie działa, klient zgłasza uszkodzony włącznik. W celu sprawdzenia czy to włącznik można włączyć do sieci włączyć włącznik i sprawdzić czy na dodatkowym gniazdku do podłączenia dodatkowej szczotki pojawia się napięcie sieci jak jest to włącznik dobry ja tak miałem.

    Rozebrałem obudowę aby dojść do silnika i regulatora. Sprawdzam napięcie na silnik i nie ma dla próby silnika na moment zwarłem triak BTB16 i silnik działał. Sprawdzałem triak dobry, ale sprawdzam impulsy na bramkę, impulsów brak. Sprawdzam potencjometr sprawny, przerw nie ma myślę procesor ST62T00C6 uszkodzony. Sprawdzam napięcie na kondensatorze elektrolitycznym 470µF/25V napięcie jest 3V do 3,3V myślę napięcie dobre kwarc oscyluje opór podający na bramkę dobry i już szukam całej płytki czy procesora, ale odkurzacz zostawiłem włączony.

    Po czasie na trafie bezpieczeństwa do którego podłączony był odkurzacz słyszę jakieś dziwne krótkie słabe impulsy jak by coś dostawało impulsy szukam co to? Odłączam odkurzacz, a to on, coś mnie tknęło sprawdzam napięcie na procesorze jest 4V dokładam elektrolit do tego na płytce i odkurzacz zaczyna działać. Zasilanie procesora ma być w okolicach 5V do 5,6V bo taka jest dioda w zabezpieczeniu procesora. Jednak po wymianie elektrolitu, który był wybrzuszony od dołu odkurzacz działa dobrze.

    Do naprawy odkurzacza polecam się zaopatrzyć w zapas ziółek na nerwy bo poskładać go w cale nie jest prosto.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.