Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[FS AMILO A1645]Problem z podświetleniem matrycy

Citek 12 Mar 2010 15:16 3202 14
  • #1 12 Mar 2010 15:16
    Citek
    Poziom 22  

    Witam
    Mam problem z podświetleniem matrycy w laptopie Fujitsu-Siemens Amilo A1645. Usterka objawia się tym, że jest widoczny obraz, ale nie ma podświetlenia.
    Czyli są możliwe 4 usterki.
    Albo spaliła się świetlówka, albo uszkodzeniu uległ inwerter, albo przerwała się tasiemka łącząca płytę z inwerterem, albo uszkodzeniu uległo coś na płycie.
    Odrzucam od razu możliwość pierwszą, ponieważ pod innym lapkiem matryca świeci, odpada też tasiemka, ponieważ na mierniku pokazuje ciągłość.
    Pozostaje inwerter lub coś na płycie.
    I tu moje pytanie, jak sprawdzić czy inwerter działa? Zakupiłem z Allegro niby na 100% działający, ale niestety coś nie za bardzo kmini. Jak go sprawdzić?
    Jakie napięcia powinny iść na inwerter (wtyczka 4 przewodowa)?
    Czekam na jakąkolwiek pomoc.

    0 14
  • #2 12 Mar 2010 16:21
    serwis24
    Poziom 9  

    masa, zalaczenie inwertera, regulacja jasnoscia, zasilanie

    Teoretycznie 0, 3,3V, 3,3V 12-20V

    0
  • #3 12 Mar 2010 17:05
    Citek
    Poziom 22  

    Witam
    Sprawdziłem napięcia i u mnie jest następująco:
    0, 3.3V, 0, 3.3V, czyli chyba gdzieś mi jedno napięcie uciekło

    Dodano po 5 [minuty]:

    Odłączając inwerter dostaję tylko jedno napięcie 3.3V na jednym przewodzie.

    0
  • #4 16 Mar 2010 15:28
    Citek
    Poziom 22  

    Dobra, mogę na pewno odrzucić świetlówkę w matrycy, inwerter (na innym laptopie działa) oraz tasiemkę (zrobiłem własną na 100% działającą, pozostaje tylko płyta.
    I teraz mam pytanie, który układ jest odpowiedzialny za podawanie sygnału do inwertera oraz czy brak podświetlania może być spowodowane odklejeniem mostu grafiki?

    0
  • #5 17 Mar 2010 04:45
    Anonymous
    Użytkownik usunął konto  
  • #6 17 Mar 2010 10:56
    Citek
    Poziom 22  

    Bezpiecznik F1 jest sprawny, tylko nie mogę znaleźć cewki FB2, w którym ona jest miejscu.
    A tak w ogóle to skąd powinno iść te 12v (od jakiego stabilizatora, układu)?

    Aha, nie wiem czy to ważne ale laptop był zasilany tylko poprzez baterię.

    Dodano po 23 [minuty]:

    Jeszcze takie szybkie pytanie (laika), czemu niektóre elementy na płycie głównej są oznaczane np. jako C456 a inne jako PC139? Czy jest to stosowane tylko po to aby nie było np. elementu o numerze C1950?

    0
  • #7 17 Mar 2010 12:32
    Anonymous
    Użytkownik usunął konto  
  • #8 17 Mar 2010 16:16
    Citek
    Poziom 22  

    Czy ta oto cewka to ta zaznaczona na obrazku?
    [FS AMILO A1645]Problem z podświetleniem matrycy

    0
  • #9 18 Mar 2010 07:53
    Anonymous
    Użytkownik usunął konto  
  • #10 18 Mar 2010 12:11
    Citek
    Poziom 22  

    Z jednej i drugiej strony jest 3,32V względem masy. Potem na tym drugim elemencie (bodajże kondensator, brązowy wyżej) napięcie jest tylko po jednej stronie ("tej dolnej").

    0
  • #11 18 Mar 2010 12:14
    Anonymous
    Użytkownik usunął konto  
  • #12 18 Mar 2010 13:19
    Citek
    Poziom 22  

    255KI1 REV: 01
    PCB P/N: 37-UH000-01
    MADE IN CHINA

    0
  • #13 18 Mar 2010 14:12
    Anonymous
    Użytkownik usunął konto  
  • #14 18 Mar 2010 14:43
    Citek
    Poziom 22  

    Przy złączu inwertera( pod drugiej stronie płyty głównej) nic się nie znajduje (nie ma żadnych innych elementów).
    Z tego co przeanalizowałem wg. tego co wypisałeś to:
    PF1 - ma przejście
    PL3 - także ma przejście
    PR11 - przejście, opór ok 0,8 Ohm
    PD6 - przejście w granicach .417, czyli ok
    F1 - brak przejścia czy prawdopodobnie poszukiwana usterka
    FB2 - jeżeli ten co wskazany na powyższym zdjęciu , to jest przejście, opór w granicach 11 ohm'a

    0
  • #15 18 Mar 2010 14:54
    Anonymous
    Użytkownik usunął konto