Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z udostępnianiem plików na routerze tp link W8910G

12 Mar 2010 18:19 2939 18
  • Poziom 9  
    Konfiguracja wygląda następująco: router adsl, do niego przez wi-fi laptop oraz komputer stacj. przez kabel.
    Problem: w otoczeniu sieciowym stacjonarny widzi sam siebie, laptop widzi stacjonarny, lecz stacjonarny nie widzi laptopa i w związku z tym nie wymiana plików jest możliwa tylko z poziomu laptopa (partycje stacjonarnego są podpięte jako dyski sieciowe), co jest dość kłopotliwe.
    Adresy ip różnią się ostatnią cyfrą, czyli prawidłowo, a bramy i maski podsieci są te same na obydwu kompach. Uruchamiałem kreator konfiguracji sieci, nic to nie zmienia.
    Zapora jest wyłączona, w wyjątkach dodane jest udostępnianie plików, mam antivir nod 32 antyvirus, ale z tego co wiem nie ma funkcji firewalla.
    Nazwy grupy roboczej się zgadzają, nie wiem co jest przyczyną. Proszę o pomoc, gdyż w budowaniu sieci jestem baardzo zielony (po prostu nie moja branża xD).
    PS.
    Jeśli podobny post już istnieje to przepraszam, ale nie mogłem znaleźć nic odpowiedniego.
  • Poziom 2  
    Napisz na jakich systemach chodza obydwa komputery [XP home, Pro, Vista...]
    sprawdz czy masz wlaczony Firewall, zainstalowany program antyvirusowy [na ogol maja firewala]. Sprawdz czy moze zapingowac przeciwny komputer.
  • Poziom 9  
    Zapora wyłączona, antyvirus pisałem już, nod32 antivirus, chyba nie ma firewalla, bo to nie jest internet security, a po wyłączeniu ochrony systemu plików i antyspyware nic się nie zmienia. Mógłbyś mi przypomnieć komędę na sprawdzanie pingów? Systemy: XP prof na obydwu (w zasadzie ich "remake`i").
  • Poziom 22  
    Miałem podobny problem u Siebie. Nie znam tp link W8910G, więc mogę być w błędzie, ale obawiam się, że i tym razem problem może być sprzętowy. Niektóre modem/AP są wykonane w sposób niespójny. Tzn, sprzętowo lub programowo wykonany jest układ router ze switchem, natomiast osobno accespoint. Stąd też pomimo prawidłowych konfiguracji sieci nie ma możliwości współdzielenia danych pomiędzy połączeniem WiFi, a kablowym.

    Zanim jednak będziesz kombinował z wymianą Firmware albo całego sprzętu na inny. Spróbuj wykonać prawidłowo czynności spod linka podanego przez andreooo. Oraz upewnij się, że sieć kablowa ETH oraz WLAN są w tej samej masce i puli zakresowej. Inaczej komputery nie będą się widziały.
  • Poziom 9  
    Próbowałem pingować, i każdy z komputerów pinguje się nawzajem. Wykonywałem wskazówki z linka podesłanego przez kolegę, posłużyłem się prostym udostępnianiem, ale to nie pomaga. Zapora jest wyłączona. Pula adresów jest ta sama, stacjonarny ma na stałe przypisany numer 192.168.1.2, a laptop 192.168.1.3. Maska i brama są te same (sprawdziłem przez ipconfig). Wydaję mi się, że problem nie leży w samym udostępnianiu, gdyż laptop w grupie roboczej nie widzi nawet sam siebie (widzi tylko komputer stacjonarny). Komputer stacjonarny w grupie widzi tylko siebie. Skoro komputery się pingują, to chyba acces point jest zgrany z resztą, prawda?
    PS. Przekręciłem cyferki w nazwie routera. Oto prawidłowa nazwa: TD-W8901G, a nie 10G :)
  • Poziom 22  
    A próbowałeś użyć kreatora sieci domowej? Komputery powinny również pracować w tej samej grupie roboczej. Przy okazji Notebook może mieć w zaporze windowsa wyłączone opcje współdzielenia plików itp - dlatego sam siebie nie widzi.
  • Poziom 14  
    W obydu komputerach wyłącz proste udostępnianie sieci, oraz jeżeli adresy ip komputerów masz przydzielone statycznie to włącz system NetBIOS przez TCP/IP, dokonasz tego wybierając własciwoście karty sieciowej, właściwości protokołu TCP/IP, zawansowane, WINS i opcja o której pisałe.
  • Poziom 28  
    Drogi kolego, posiadam ten router i żadnego problemu z udostępnianiem plików (zarówno pomiędzy komputerami łączacymi się bezprzewodowo, jak i przewodowo) nie ma. Router bez problemu przekazuję pakiety (to jest chyba NetBios) sieci Windowsów.

    Jedynym problemem jest zapewne ustawienie na wszystkich komputerach takiej samej grupy roboczej, i Firewall.
    U mnie np problemem był Zone Alarm Firewall. Zauwazyłem, że jeśli ustawię Internet Security w nim na HIGH, to komputery przestają widzieć mój komputer. Przy ustawieniu na Medium / Low jest okej.
  • Poziom 14  
    Sprawdz czy pingi pomiędzy komputerami w sieci dochodzą?
  • Poziom 9  
    - pingi dochodzą
    - udało się nawet uruchomić pulpit zdalny (ekran stacj. na laptopie)
    - netbios włączony na obydwu
    - zapora wyłączona, również przeprowadziłem próbę z włączoną, ale udostępnianiem w wyjątkach
    - komputery w tej samej masce podsieci, tej samej nazwie grupy roboczej, tej samej bramie domyślnej, adresy sztywno przypisane na routerze, a w kompach wpisane ręcznie (przy wybraniu opcji "przypisz przez dhcp" czy coś takiego problem i tak występował)
    - udostępnianie plików czy proste na obydwu, czy "nieproste" (skorzystałem z linku umieszczonego w tym poście) - ten sam problem
    - firewall windowsowski wyłączony (zapora), żadnego innego nie widać, w programie antywirusowym go niema, jedyne co to filtrowanie protokołów http i https, ale to chyba nic nie zmienia, nie ma żadnego kerio firewall, zone alarm firewall ani niczego z "firewall" w nazwie
    - kreator sieci domowej uruchamiany po kilka razy na każdym z komputerów, wybierałem opcję "ten komputer łączy się z internetem za pośrednictwem lokalnej bramy" (to wydawało się być najbardziej odpowiednią opcją)
    - andysy, jeszcze raz powtórzę windows xp professional na obydwu
  • Poziom 28  
    niech kolega wpisze na jednym z komputerów w menu start >> uruchom
    Code:

    \\nazwa_drugiego_komputera\

    i wdusi enter.
    Czasami Windows nie pokazuję w otoczeniu sieciowym komputera, ale tak naprawdę go widzi.
  • Poziom 9  
    Drogi kolego Phanick, napisałem już w dwóch postach że pingi dochodzą. Wpisałem adres ip w konsoli i pingi dochodzą, ani razu nie pokazuje się coś w rodzaju "upłynął limit oczekiwania". Sądzę, że problem jest z konfiguracją laptopa, a nie z przekazywaniem informacji przez router.
  • Poziom 28  
    Kolego pingi to jedno (pakiety ICMP) a przekazywanie danych protokołem windowsów to drugie (protokół netbios).
  • Poziom 9  
    Ahaaa...Dzięki kolego, dobrze czasem pogadać z kimś inteligentnym :) Nie doczytałem i myślałem, że chodzi panu o konsolę a nie uruchom :) W każdym razie zbliżamy się do sedna sprawy, bo przy próbie dostępu dostępu do laptopa metodą opisaną przez kolegę, ukazuje się komunikat "Mobilenet nie jest dostępny. Możesz nie mieć wystarczających uprawnień. Skontaktuj się z adminem" czy coś w tym stylu. Może spróbować naciągnąć hasło na laptopa?
  • Poziom 28  
    A czy w kreatorze sieci w Połączeniach Sieciowych zaznaczyłeś tu i tu udostępnianie plików na włącz? Jeżeli po obu stronach ustawisz nie proste udostępnianie plików to powinieneś zobaczyć komunikat z żądaniem podania nazwy użytkownika i hasła
  • Poziom 9  
    Już prawie sukces, bo po włączeniu nieprostego udostępniania faktycznie mogę uzyskać dostęp do laptopa (niestety tylko przez uruchom lub mapuj dysk sieciowy). Teraz jeszcze tylko przydałoby się zrobić, żeby laptop był widoczny w grupie roboczej (otoczeni sieciowe-> wyświetl komputery grupy roboczej).
  • Poziom 28  
    jackeneczek napisał:
    (w zasadzie ich "remake`i").

    I tutaj masz odpowiedź dlaczego ich nie widać w otoczeniu sieciowym. Brzydko mówiąc patałachy które robię te kompilację wywalają różne rzeczy dotyczące obsługi sieci, bo wydaje im się że nie będą one potrzebne. Jak widać jednak są
  • Poziom 9  
    Witam
    Kiedyś też miałem podobne problemy. posiadam tp link W8901G i internet rozdzielony za jego pomocą na dwa komputery stacjonarny po kablu i laptop przez WIFI. Na obu komputerach mam Kasperskiegoi dopiero ustawienie w każdym z nich opcjach na Sieć zaufaną przy mojej sieci domowej dopiero pomogło.