Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG Flatron L1510S ADP-30EP - gaśnie po chwili

13 Mar 2010 19:35 11896 13
  • Poziom 18  
    Witam!
    Chodzi o Flatrona L1510S a właściwie jego zasilacz ADP-30EP.
    Temat z tym samym problemem znalazłem w koszu elektrody TUTAJ.
    Monitor najpierw gasł po 2 sekundach i to w ten sposób, że jak uruchomiło się komputer to zaświecił na te 2 sekundy zaraz gdy miały się pojawić pierwsze literki biosu i później gdy miał wyświetlić okna logowania.
    Potem monitor trafił do serwisu i wymienili C104 Q105 Q107 i chyba Q106. Teraz wyłącza się nie po 2 a po 20 sekundach :). W miejsce kondensatora C104 wstawili jakiś 220K63 (powinien być 180N 100V).
    Usterka chyba nie jest bardzo poważna, gdyż panel wyświetla obraz - widać to po zaświeceniu jakąś żarówką w panel, wadą jest tylko wyłączanie się podświetlenia.
    Na obrazku krzyżykami zaznaczyłem wymienione przez serwis elementy.
    Będę bardzo wdzięczny za pomoc.
    LG Flatron L1510S ADP-30EP - gaśnie po chwili
  • Poziom 18  
    Jeszcze raz zwracam się z prośbą. Gdyby chociaż ktoś miał aplikację od tej płytki ADP-30EP lub całego monitora L1510S.
    Podmieniłem na chwilę płytkę z innego takiego samego monitora i wszystko ok - wniosek świetlówki są w porządku.
  • Poziom 35  
    Jeżeli świetlówki są dobre to zajmij się układem inwertera. Sprawdż trafka, tranzystory, kondensatory, układ sterujący.
  • Spec od monitorów
    С104 0.18 u/ 100V (można 0,22/200)
    С106 / С107 1u х 50V, С100 330u/50
    Sprawdz/wymień oba : 2SD1616 ,
    330 pF x 2 kV. !

    w tym zintegrow. zasilacz _inverter
    masz tam 4-y scalaki
    IC1 = DAP8A =NCP1200P60.
    IC51=DAS001, IC3=BA9741F, IC4 = LM358_

    schematy masz
    http://www.rlocman.ru/shem/schematics.html?di=53303

    Kol. bez oscyloskopu ...cięzko.
    standart uszkodz.: C1, IC1, Q1, ZD4, F1 + "zimne luty" wokół scalaków IC1/IC3
  • Poziom 18  
    Bardzo dziekuję za sugestie. Zacząłem od wymiany elektrolitów ale nie pomogło. powymieniałem też wszystkie 2SD1616 i też nic.
    Nie wiem co to za element: 330 pF x 2 kV. !
    Podany link nie zawiera schematu płytki :(
    Pisze Pan: standart uszkodz.: C1, IC1, Q1, ZD4, F1 + "zimne luty" wokół scalaków IC1/IC3
    C1 to ten największy elektrolit
    IC1 - scalaczek - znalazłem na płytce ale jeszcze nie wymieniałem bo nie mieli w sklepie
    Q1 - nie znalazłem na płytce
    ZD4 to jakaś dioda - znalazłem na płytce
    i F1 nie znalazłem na płytce.
    będę bardzo wdzięczny za dalszą pomoc.
  • Poziom 18  
    Wymiany podzespołów nic nie pomogły, pewnie padło coś po tej stronie płytki gdzie jest montaż powierzchniowy.

    Mam pytanie do wtajemniczonych, czy jest szansa że do monitora będzie pasować płytka zasilacza/inwertera od innego LG - od 1950H?
  • Poziom 9  
    W monitorze LCD PHILIP, inwerter EADP-43AF z powodzeniem zastąpiłem inwerterem AIP-0093.
  • Poziom 10  
    ten 220k/63v to 220n/63v
  • Poziom 12  
    Witam!
    Skoro układ działa przez 20s i się wyłącza, to nie może to być nic poważnego.
    Na twoim miejscu przywrócił bym fabrycznie przewidziane wartości elementów (C104 -180n/100v, Q106 i Q107 -2SD1616) i powinno śmigać.
    Naprawiałem taki monitor z identycznym uszkodzeniem, przyczyną usterki był upalony C104, przez co strzelił Q106.
    Pozdrawiam.
  • Poziom 11  
    Panowie. Męczę się z tym samym problemem. Wymieniłem niektóre elementy co pisano powyżej. Moje pytanie brzmi: Zasilacz po stronie wtórnej podaje 2 napięcia: +12V oraz +5V (tak jest napisane). Zaś u mnie jest: OFF (+15V), ON (+19V) zaś +5V jest bez zmian +5V. Czy to norma?
    Odłączyłem ADP-30EP od drugiej płytki oraz odłączyłem na płytce układ zasilania świetlówek (inwenter?). Praca zasilacza w stanie jałowym wskazuje: +5V w normie zaś +12V jest niestabilne (skacze ±1V). Moim zdaniem po włączeniu monitora podświetlanie gaśnie, ponieważ na inwenter biegnie zbyt duże napięcie (jak pisałem wcześniej 19V) które powoduje wyłączenie podświetlania.
  • Poziom 23  
    W tych monitorach napięcie 12V osiąga w stanie ST-BY 19V.
    Warunkiem pracy inwertera jest obecność impulsów prostokątnych 12Vpp na kolektorze Q105,Q110/2SB1116A,oraz przebiegu paraboli na kolektorach
    Q106,107,108,109/2SD1616A i kond.180nF.
    Za Q105,Q110 zaleca się podstawić oryginalne tranzystory, a na próbę można wstawić darlington z 2szt. BC640, żeby zapewnić wzmocnienie większe od 200.
    Za 2SD1616A pracują 2SD1616.
  • Poziom 11  
    Wymieniłem:
    Q106 i Q107 na 2SD1616 (bez A)
    Q105 na BC640 (w sklepie nie mieli 2SB1116A)
    C104 na µ18 [Ma] (oryginału też nie mieli).

    Monitor zadziałał, lecz powyżej 85% jasności podświetlanie gasło. Mimo to wystarczało mi 55% jasności podświetlania. Jednak po ok miesiąca pracy monitora świetlówka podłączona po stronie wymienianych tranzystorów i kondensatora świeciła coraz ciemniej (różnica była bardzo niewielka, lecz zauważalna) aż w końcu IC3 znów wyłączył światełka. Miernik wskazuje, że coś jest nie tak z Q105 (BC640) a ja nie wiem gdzie dostać 2SB1116A. Czym mogę zastąpić Q105 żeby po miesiącu znowu nie padło lub gdzie dostać oryginał :?:
  • Poziom 17  
    Już tańszy w north będzie 2sa2040