Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Regulator napięcia "Motoplat" 12V, zwiera do masy

extrime 14 Mar 2010 10:26 2704 0
  • #1 14 Mar 2010 10:26
    extrime
    Poziom 16  

    Witam, podjąłem się zrobienia regulatora napięcia (ładowanie akumulatora) do motocyklu Gilera RC 125 Rally ('90r.), ponieważ ze starego nic się nie dało uzyskać (zalany żywicą) to poszukałem i znalazłem całkiem ładny schemat:
    Regulator napięcia "Motoplat" 12V, zwiera do masy
    Jest to regulator napięcia Motoplat 9630201 12V (14,15) 14A 25, czyli prawie taki jak był w tym motocyklu, zmiana polega na tym, że nie ma potrzeby dostarczania +12V by regulator działał. Po złożeniu konstrukcji okazało się, że układ zwiera do masy, ponieważ z 20V napięcia dostarczanego ze statora (bez obciążenia) zrobiło się 5! Oto co już próbowałem zrobić:
    - prześledziłem płytkę 24x w poszukiwaniu błędów, jednak jest to tak prosta konstrukcja, że pewnie obeszło by się bez tego (błędów nie ma)
    - podłączyłem do statora sam prostownik: wejście 20VAC; wyjście ~18VDC
    - podłączyłem do statora prostownik (mostek prostowniczy) z obciążeniem (2x żarówka 21W) napięcie j. w.
    - sprawdziłem wszystkie rezystory oraz diody: są sprawne i na swoim miejscu
    - odlutowałem 2 diody które dochodzą do bramki tyrystorów: układ działa (20VAC na wejściu, ~18VDC na wyjściu)
    - po ponownym przylutowaniu diod znów tylko 5V na wejściu
    Tutaj moja wiedza się kończy i proszę o pomoc w zlokalizowaniu usterki: tranzystory są w dobrej konfiguracji, dioda zenera również, tyrystory także. Dodam, że użyłem tyrystorów BT151 650R, mostka z oryginalnego układu, diod przy bramkach 1N4007, tranzystorów BC337 -40. Proszę o pomoc.
    Dokonałem jeszcze pomiaru napięcia na tranzystorach (układ zasilany z transformatora 21V, podniesione diody 1n4007) okazuje się, że ten sprzężony z rezystorem 100ohm i kondensatorem 470µF jest w stanie aktywnym (Ube= 0,7V; Uce~0V), natomiast ten, którego kolektor łączy anody nieszczęsnych diod jest zatkany (Ube= 0,1V; Uce= 21V), czy to oznacza, że rezystor 1,8k jest zbyt duży i powoduje zbyt niski potencjał na bazie (Ur=21V)? Czy może tranzystor jest uszkodzony?

    0 0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo