Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z szybkością TP LINK TD W8901G

wiktor96 15 Mar 2010 17:47 2314 6
  • #1
    wiktor96
    Level 9  
    Mam problem z routerem TP LINK TD W8901G mianowicie router posiadam od 2 tygodni.U siebie w laptopie internet miałem na WiFi siła sygnału wynosiła cały czas Znakomita a szybkość 54,0 Mb/s jednak kilka dni temu szybkość skacze i spada do 1 Mb/s przez co nawet google wczytuje się około 1 minuty nie wiem co robić.Czytałem trochę na necie że może to być uszkodzenie routera ale nie wiem czy jednak to prawda więc chce się upewnić przed wysłaniem go na gwarancję.
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    naitsyrk
    Level 14  
    Spróbuj zmienić kanał na którym pracuje wi-fi, być może wystepują jakieś zakłócenia.

    Zeby odpowiednio zdiagnozować problem powinieneś na początku ustawić laptopa blisko routera i sprawdzic jaki jest poziom sygnału, do wykrywania sieci bezprzewodowych przydaje się darmowy program NetStumbler. Sprawdzić jak router pracuje jeżeli podłączysz komputer po skrętce, czy się zawiesza, czy występują problemy z połączeniem...
  • #3
    wiktor96
    Level 9  
    Przy routerze jest znakomita i 54mb
  • #4
    ardiano2907
    Level 10  
    Witam
    Podepnę się pod tego posta gdyż mam ten sam router kupiony w lutym i po jakichś 3 tygodniach zaczęły się okresowe problemy . Problem w tym że raz chodzi mi net szybko (mam go po kablu) a czasem net się jakoś zwiesi (gg działa ale strony otwierają się koszmarnie długo , albo muszę czekać jakiś kilka-kilkanaście sekund po naciśnięciu i dopiero się strona otworzy ), jak wyłączę go z prądu i na nowo podłączę to idzie szybko i po około minucie znowu zwolni . I tak aż się mu coś odmieni i chodzi znowu normalnie . Mam podłączone 3 kompy po lanie ale wypinałem je pokolei i to nic nie zmienia z prędkością działania . Ostatnio się wnerwiłem i go schowałem do pudełka z myślą że jak będę miał czas to zawiozę go do sklepu w ramach reklamacji , leżał tak jakieś 4 dni i uznało mi się że go jeszcze sprawdzę no i o dziwo tydzień chodził bez żadnego zwalniania i po tygodniu znowu to samo zaczęło się dziać;/ W trakcie gdy ten tp-link chodzi wolno jak podłączę liveboxa zamiast niego to nie mam takich zwiechów i net na liveboxie cały czas stabilny .


    Miał ktoś podobny problem?? Cz to wina jakichś ustawień czy też morze być uszkodzony ten router ??
    Proszę o jakąś radę
  • #5
    ardiano2907
    Level 10  
    Nikt mi nie pomoże ???:(

    Dodano po 1 [godziny] 55 [minuty]:

    To są logi z mojego routera :
    1/1/2000 0:0:38> bridge only stop
    1/1/2000 0:0:38> SNMP TRAP 3: link up
    1/1/2000 0:0:38> Quick bridge not allow multi-channel
    1/1/2000 0:0:38> bridge only stop
    1/1/2000 0:0:38> SNMP TRAP 3: link up
    1/1/2000 0:0:39> netMakeChannDial: err=-3000 rn_p=8050e158
    1/1/2000 0:0:44> Last errorlog repeat 3 Times
    1/1/2000 0:0:44> ppp_ready: ch:80525f84, iface:804a2d14
    1/1/2000 0:0:44> SNMP TRAP 3: link up
    1/1/2000 0:0:44> Accept() fail
    1/1/2000 0:0:44> Accept() fail
    1/1/2000 0:1:2> adjTimeTask fail: wrong domain name
    1/1/2000 0:1:2> sending request to NTP server(41)
    1/1/2000 0:1:2> received from NTP server(41)
    3/26/2010 18:4:6> Adjust time to 4bacf716
    3/26/2010 18:4:6> adjtime task pause 1 day
  • #6
    migurak
    Level 11  
    Witam ja miałem problem z transferem na wifi na stacjonarnym PC. Wywaliłem kartę i kupiłem inną na usb, była na pci no i problem się rozwiązał.
  • #7
    bogiebog
    Level 43  
    @wiktor zainstaluj inssider-a, przeskanuj otoczenie WIFI (jak jest niska prędkość) zinterpretuj wyniki albo załącz skan i podaj nazwę twojej sieci (SSID)

    @ardiano2907 ty masz inny problem, otwórz nowy temat bo będzie zamieszanie, spróbuj inną wersję softu, jak masz najnowszy spróbuj wgrać starszy, jak masz starszy spróbuj nowszy (jednemu koledze pomogła starsza wersja softu w tym modelu)