Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

migający monitor Gateway FPD 1830

HenioGd 16 Mar 2010 17:50 4851 13
  • #1
    HenioGd
    Level 12  
    Serdecznie witam Kolegów !

    Prosiłbym o pomoc w diagnostyce monitora i poradę co z nim zrobić .
    Monitor jak w temacie po włączeniu komputera na chwilę włączy się ale z migającym obrazem i po sekundzie obraz zanika i jest czarny. Dioda zielona w przycisku zasilania cały czas świeci. Po wyłączeniu monitora przyciskiem zasilanie i ponownym włączeniu sytuacja powtarza się, tj. na około jedną sekundę mam migający obraz na którym widzę dalsze postępy w uruchamianiu systemu i ponownie czarny ekran. W zależności od nieznanych przyczyn stan ten może trwać od kilku do kilkudziesięciu cykli włączania i wyłączania monitora. Jak zaskoczy to do momentu wyłączenia po kilku godzinach używania żadnych sensacji już nie ujawnia.
    Monitor tak zachowuje się bez różnicy czy jest podłączony do komputera czy jest odłączony oraz czy jest uruchamiany z windowsem czy linuxem.
    Przewody połączeniowe posprawdzane.
    Wygląda mi to na usterkę monitora ale nie mam zielonego pojęcia o płaskich monitorach i co może mu dolegać w związku z czym prosiłbym o kilka słów wyjaśnienia i doradzenie czy naprawa jest opłacalna czy nie.
  • Helpful post
    #2
    JEDD
    Level 29  
    Najpierw należy sprawdzić stan kondensatorów elektrolitycznych w zasilaniu inwertera i na wyjściach przetwornicy. W 70% przypadków są one spuchnięte.

    W swoim monitorze prawdopodobnie będziesz miał dwie płytki. Interesuje nas ta do której podłączasz kabel AC. Na niej znajduje się przetwornica wraz za trafkami inwertera.
  • #3
    HenioGd
    Level 12  
    Serdecznie dziękuję za błyskawiczną odpowiedź.
    Jutro zabiorę się za rozkręcanie monitora i opiszę obraz jaki ukaże się moim oczom.
    A tak na poważnie to po raz kolejny widzę, że w większości przypadków współczesnej elektroniki należy zaczynać od zasilaczy. W tym przypadku nie pomyślałem o tym.
  • #4
    HenioGd
    Level 12  
    Rozkręciłem monitor ale zero zauważalnych nieprawidłowości. Kondensatory płaskie, brak przegrzanych elementów. Jakie dalsze sugestie ?
  • #5
    arko71
    Level 25  
    Zimne luty w inwerterze na zasilaniu i po stronie WN. Sprawdzenie inwertera na innych świetlówkach.
  • #6
    HenioGd
    Level 12  
    Nie za bardzo rozumiem co to jest inverter i proszę o wytłumaczenie.
    Po zdjęciu obudowy mam trzy płytki. Po środku zasilacz z gniazdem na wtyczkę. Po prawej stronie płytka z elementami montażu powierzchniowego i lutownicą transformatorowa nic nie zrobię. Chyba jest to ten inventer a na pewno jakiś rodzaj przetwornicy gdyż ma dławiki, transformatory i elementy osłonięte są przezroczystym plastykiem z żółtymi naklejkami ostrzegawczymi przed wysokim napięciem. Z płytki wychodzą po przeciwnych stronach przewody 3x2 i wchodzą na obrzeża wyświetlacza. Trzecia płytka zawiera dwie kości po kilkadziesiąt nóżek każda i na niej zamontowane są gniazda do podłączenia przewodu sygnałowego z komputera i tez montaż powierzchniowy.
  • #7
    JEDD
    Level 29  
    Sprawdz trafka inwertera i mosfety sterujace nimi (wiekszosc to SMD, choc nie wszystkie). Dzis mialem w naprawie Philipsa z takim samym objawem jak opisujesz. Jedno trafko mialo przerwe na pierwotnym.

    PS. Wrzuc zdjecia
  • #8
    HenioGd
    Level 12  
    Dzięki JEDD za kolejną podpowiedź oraz arko71.
    Teraz będę miał już lżej bo dysponuję serwisówką. Płytkę invertera już zlokalizowałem ale dalszy ciąg pracy jutro gdyż monitor jest używany.
  • #9
    HenioGd
    Level 12  
    Brak poprawy.
    Rezystancja transformatorów:
    pierwsze trafo:
    uzwojenie I - 0,1 Ω, uzwojenie II - 228 Ω
    drugie trafo:
    uzwojenie I - 0,1 Ω, uzwojenie II - 232 Ω
    Przelutowałem osiem pinów od wtyczki oraz punkty lutowania transformatorów. Płytka nosi ślady przelutowań w tych miejscach a więc było to już kilka lat temu robione. Monitor mam od ponad 3 lat. Zasilacz podaje prawidłowe napięcia, tj. 5,02 i 11,99 V i pod obciążeniem żarówką 12 V 1,2 W nawet nie drgnie. Napięcia i rezystancje mierzone multimetrem CHY 21.
    Niestety nie mogę przelutować gniazd na przeciwległych bokach invertera, tych od sześciu przewodów po dwa kabelki każdy. Lutowania znajdują się między plastykowymi obudowami gniazd a laminatem. Na odwrocie laminatu nie ma w tych miejscach przejść.
    Koledzy co proponujecie dalej ? Nie dysponuję innym monitorem więc nie mam możliwości podpięcia pod inne świetlówki.
  • Helpful post
    #10
    arko71
    Level 25  
    Wymień dwa największe elektrolity w inwerterze.
  • #11
    HenioGd
    Level 12  
    Ok, a na chwilę obecną zamieszczam widok wnętrza mojego monitora.
    migający monitor Gateway FPD 1830

    Jak widać na poniższym zdjęciu inverter był już naprawiany i przerabiany, to nie moja robota.
    Jak widać zamiast dwóch mam cztery 100µF/25V połączone równolegle (chyba o te kondensatory chodzi) i dodany z góry 470µF/25V.
    Pytanie: dołożyć następnego do tego przylutowanego czy wymieniać te cztery i usunąć tego dolutowanego ?
    migający monitor Gateway FPD 1830
  • #12
    Stanley_P
    Level 27  
    HenioGd wrote:
    <...>
    A tak na poważnie to po raz kolejny widzę, że w większości przypadków współczesnej elektroniki należy zaczynać od zasilaczy. W tym przypadku nie pomyślałem o tym.


    Prawidłowe zasilanie jest podstawą poprawnego działania każdego urządzenia elektronicznego/elektrycznego, zarówno wspólczesnego jak i zamierzchłego. Tak było, jest i będzie ;-)

    HenioGd wrote:
    Nie za bardzo rozumiem co to jest inverter i proszę o wytłumaczenie. <...>


    A co to, zdechły wszystkie wyszukiwarki? No dobra, inwersja=odwrócenie. W tym przypadku chodzi o zamianę napięcia/prądu stałego (kilkunastu V pochodzących z zasilacza) na przemienne (świetlówki są zasilane napięciem przemiennym, ok. 600V).
    http://pl.wikipedia.org/wiki/Przetwornica_napi%C4%99cia

    Co prawda wiele podpowiedzi tu już padło, niemniej proponuję zapoznać się z tym wątkiem, zaoszczędziłbyś(byście) kilku postów:

    https://www.elektroda.pl/rtvforum/topic1588929.html

    I jeszcze jedno: brak zewnetrznych objawów na kondensatorach elektrolitycznych (spuchnięcia, wylania, itp.) wcale nie oznacza, że są dobre. Po kilku latach pracy w trudnych warunkach, a takie są przeważnie w okolicach przetwornic/inwerterów (głownie temperatura) z reguły nadają się tylko do wymiany. Najlepiej wszystkie. Podobnie w przypadku półprzewodników: dobry wyglad nie gwaranuje, że element jest sprawny, jakkolwiek dziura czy wybrzuszenie np. na tranzystorze czy układzie scalonym daje 100% pewność, że kwalifikuje się tylko do wymiany ;-)

    Pozdrawiam -

    Stanley
  • #13
    HenioGd
    Level 12  
    Serdecznie dziękuję za okazaną pomoc i udzielone wyjaśnienia. W między czasie znalazłem trochę materiałów i sprawa się rozjaśniła.
    A poradnik już wydrukowałem i na nim pracuję.

    W między czasie dodałem do tej "piramidy" 220µF/25V. Monitor wystartował normalnie. Idę go podłączyć do kompa i dam znać.
    Komputer a właściwie monitor działa prawidłowo.
    Tematu nie zamykam. Zamknę go za kilka dni jak wymienię kondensatory na właściwe i będzie działał jak dawniej przez kilka następnych dni.
  • #14
    HenioGd
    Level 12  
    Witam ponownie !

    Monitor pracuje normalnie kolejny dzień.
    Dziękuję za okazaną pomoc.
    Temat zamykam.