Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra WS-503, lekkie zniekształcenia basu,jednego z kanałów

16 Mar 2010 19:18 1288 3
  • Poziom 13  
    Witam, mam problem z wzmacniaczem w temacie, nie wiem co się stało od jakiegoś czasu prawy kanał miał lekkie zniekształcenia, (lekko charczał, ale dało się wytrzymać mimo tego, bardzo denerwujące) po jakimś czasie, żarówka od wskaźnika sygnalizującego czy wzmacniacz jest włączony czy nie, zaczęła świecić gorzej, prawie w ogóle nie świeci, jest to powodem tego że chciałem dołączyć równolegle cooler o takim samym napięciu co żarówka (12v) , żarówka prawie nie świeci a na obydwu kanałach pojawiły się b. duże zniekształcenia (harczy), nie wiem czy tranzystory końcowe mocy padły, ale raczej nie bo sygnał w skali jest dobrze wzmacniany. Myślę że może to być wina przedwzmacniacza lub któregoś z kondensatorów na wyjściu, dodam że wcześniej, jak zniekształcało 1 kanał (prawy) i to dużo mniej, to zmiana płytki sterującej nie dawało poprawy, dlatego chyba teraz to chyba też nie tego wina. Ale nawet nie mam jak sprawdzić bo obydwa kanały zniekształcają tak samo.

    Proszę o jakieś wskazówki, pomoc.

    jak zwykle szukając przyczyny zniekształcen kanału prawego, nie wiem co mnie podkusiło do podłączenia coolera, i jak zwykle dołożyłem sobie roboty...

    edit: przełączyłem sygnał na jedno z wejść magnetofonów, wcześniej było na źródle (2 różne przełączniki), wydaje mi się że uszkodziłem jakiś przekaźnik ponieważ na magnetofonie wzmacniacz gra tak jak przedtem, za wyjątkiem kanału prawego, tzn wróciłem do pierwszego stanu, prawy kanał nieco zniekształca, prawy idealnie gra - tak jak wcześniej. Tak jak pisałem zamiana płytek sterujących nic nie daje. W którym z przedwzmacniaczy szukać przyczyny?
    Wyłączenie wszystkich filtrów takich jak kontur, czy korygowanie charakat. liniowej nie wiele daje, po głośniejszym podgłośnieniu wciąż jest ten denerwujący bas.

    Tak więc co mogę zrobić? Mam zamiar rozebrać cały wzmacniacz ale nie wiem czy to coś da.

    Zniekształcony najwyraźniej jest bas, powyżej 200-300Hz całkiem okej gra.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 24  
    Schemat, miernik i głowa - to trzy rzeczy potrzebne do naprawy.
    Jakieś napięcia przydałoby sie pomierzyć.
    Na przykład zasilające poszczególne stopnie tego wzmacniacza.
    A są jakieś przekaźniki w WS-503?
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 13  
    nie wiem jak się to fachowo nazywa ale na końcu przedwzmacniacza są wyjścia 2 osobne, dolne do Tuner, W.U., oraz źródło, u góry zaś osobne 2 magnetofony, i na nich jest ok, na tych na dole charczy. Nigdy do tej pory nie miałem do czynienia z przedwzmacniaczem, jedynie płytki sterujące i wymiana tranzystorów na radiatorach.

    No nic będę analizował schemat tego przedwzmacniacza, sam wzmacniacz jutro rozbiorę.

    Wydaje mi się że uszkodziło się coś na samych wyjściach, skoro na wyjściach magnetofonów jest ok.

    Jak sobie nie poradzę to będę informował, aha jeszcze jedno, niepokoi mnie jedna rzecz, a mianowicie to że napięcie na żarówce, gdzie było prawdopodobnie 12V jest teraz jakieś 2,5V jak mierzyłem, dlatego też nie świeci zbyt dobrze... i raczej to nie jest wina samej żarówki, przez jakąś pierwszą sekundę świeci ok a potem 2,5 i klapa.
  • Poziom 13  
    Witam, udało mi się naprawić usterkę, w skutek podłączenia wentylatora, popłynął większy prąd niż 800mA, to też się upalił, napięcie na transformatorze było ok, ale przy obciążeniu spadało do 2,5 - przepalony bezpiecznik, bezpiecznik wymieniłem a do wiatraczka zastosuje odpowiedni rezystor suwakowy.

    Do rzeczy, naprawiłem co sknociłem, nie naprawiłem tego co mnie wcześniej gnębiło, a mianowicie zniekształcenia prawego kanału, tak jak mówiłem, zamiana płytek wzmacniacza nic nie daje. Na wyjściu prawego kanału sygnał na pewno zniekształcony, nie wiem co robić, co może być przyczyną takich zniekształceń na przedwzmacniaczu i gdzie ich szukać? Wymiana wszystkich kondensatorów może pomoc?

    Jutro pomierzę napięcia na wyjściach tranzystorów mocy. Nie są to duże zniekształcenia, gdy odejmę bas -40dB na mikserze to nawet gra OK, bez większej różnicy, a pełnym pasmem, denerwujący bas i charczące wysokie tony, nie ma szumów lub coś w stylu ciszej grającego kanału, to by była raczej wina płytki wzmacniacza wtedy, a tak to nie wiem.