Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Canon PowerShot A720 is aparat nie trzyma baterii

samtron8 18 Mar 2010 11:56 10940 18
  • #1 18 Mar 2010 11:56
    samtron8
    Poziom 9  

    Witam.
    W sprawie nie trzymania aparatu na naładowanych akumulatorach na PowerShoot Canona a720 is:
    Sprawa wyglądała następująco:
    Aparat działał dobrze tylko, gdy w dniu włożenia świeżo naładowanych akumulatorów.
    Jeśli włożyłem naładowane akumulatory i pstryknąłem np. 10 fotek i za dwa/3 dni chciałem zrobić kolejne fotki to po kilkunastu fotkach komunikat się pojawiał żebym wymienił baterie i aparat się wyłączał.
    Myślałem na początku, że może wina tkwi w bateriach: Energizer 2500, kupiłem Duracell 2650 - ale to samo było.
    Nawet dałem te baterie koledze, który robił fotki na nich ze dwa tygodnie.
    Dałem do serwisu.
    Właśnie po miesiącu mi przysłali i napisali, że aparat naprawiono, poprawiono sterowanie i zalecają stosować firmowe akumulatory, tzn. Canona?
    Może im chodziło żeby nie stosować akumulatorów np. jakiś tescowych czy coś.
    Sprawdzę na dniach jak działa i zobaczymy.
    Pozdrawiam wszystkich forumowiczów


    Post został wydzielony. Proszę poprawić post. Regulamin pkt.15. [dzimi]

    1 18
  • #2 29 Mar 2010 21:09
    Anonymous
    Użytkownik usunął konto  
  • #3 11 Kwi 2010 13:33
    samtron8
    Poziom 9  

    Witam
    wlaśnie oddalem do EuroAGD aparat Canon A720is. jak pisalem wcześniej aparat potrafił wyłączać się po zrobieniu nawet kilkunastu zdjec (w ciagu 3 dni) . napisano mi że serwis naprawi.
    jeśli nie dokona naprawy mam prawo żądać zwrotu gotówki? przekaże tą sprawę do rzecznika spraw konsumenta, ale narazie czekam
    pozdrawiam
    ma ktoś taki problem z tym aparatem? proszę o kontakt

    0
  • #4 07 Maj 2010 20:02
    prokopcio
    Poziom 29  

    Witam.
    U mnie identycznie. Najciekawsze jest to, że nowy aparat przerósł moje oczekiwania jeśli chodzi o czas pracy na jednych aku... wystarczały na dłuższe wczasy i setki fotek.. a teraz może 10 zrobię (jak sie pospieszę)

    0
  • #5 08 Maj 2010 13:52
    ion-tichy
    Poziom 31  

    A jak bateria podtrzymująca? Może warto ja wymienić.

    0
  • #6 08 Maj 2010 15:53
    prokopcio
    Poziom 29  

    pierwsze co wyczytałem na forum i sprawdziłem. Bateria jest dobra (3,05V), czy z nią czy bez niej jest do kitu... Dziwne bo wcześniej na accu 2x1,2V = 2,4V działało mnóstwo czasu a teraz na bateriach w sumie 2,7V już obciążonych pokazuje wymień baterie. Może to wina układu pomiarowego ...

    0
  • #7 08 Maj 2010 20:01
    ion-tichy
    Poziom 31  

    Trochę inaczej pomiar robiony jest dla akumulatorków a inaczej dla baterii. Jest w menu opcja ustawienia rodzaju baterii?

    1
  • #8 22 Maj 2010 23:11
    kędzior
    Poziom 10  

    Również mam dwuletniego canona A720IS. Dokładnie to samo, co opisali poprzednicy. Od jakiegoś czasu akumulatory „siadały” po kilkunastu zdjęciach. Winiłem akumulatory, kupione mniej więcej w tym czasie, co aparat. Zacząłem korzystać z baterii, to samo w zależności, od jakości ogniw. Ostatnio włożyłem nówki i … dwa, trzy zdjęcia i po zdjęciach.. Sądziłem, że mój aparat tak padł, ale widzę, że nie jestem osamotniony. Koncern Canon wykiwał mnie. Niech oddadzą mi siedem stów. Więcej canona nie kupię.

    0
  • #9 23 Maj 2010 00:54
    Sting
    Specjalista - kamery

    Bateryjny problem to nie tylko ta marka ale wszystkie inne.
    Kwestie pomiaru zasobów zasilania są bardzo zróżnicowane i nie jesteśmy w stanie ich pojąć bez zrozumienia tematu przez konstruktorów, którzy podadzą nam co najwyżej ikonki rozładowania.

    0
  • #10 23 Maj 2010 08:31
    prokopcio
    Poziom 29  

    Mimo, że byłem bardzo zadowolony to również canona już nie kupię. Próba zasilenia zasilaczem z dużym elektrolitem przy blaszkach baterii ładnie pokazuje "przesunięcie" zapotrzebowania na napięcie - przecież 2 naładowane akumulatorki to zaledwie 2,4V a po 200 fotkach zapewne około 2,2V co wystarczało nowemu aparatowi - teraz dla samego uruchomienia aparatu potrzeba 2,9V co jeszcze nie pozwala zrobić zdjęcia (w momencie naciśnięcia przycisku migawki aparat wyłącza się) - dopiero przy napięciu zasilania 3,1-3,2V robi zdjęcia bezproblemowo. Tak jak pisałem byłem z aparatu bardzo zadowolony i zastanawiam się na ewentualnym dołożeniem jednego akumulatorka ale nie mam na razie pomysłu jak to zrobić estetycznie.

    0
  • #12 23 Maj 2010 21:28
    kędzior
    Poziom 10  

    Dobry pomysł z dołożeniem jednego paluszka. Może skorzystam z tego pomysłu. Myślę, że dodatkowe ogniwo umieścić można od spodu, przykręcając śrubą o gwincie jak w statywie. Odpowiednie pudełko na palucha, umieścić styki z koszyka baterii, powinno być ok. Kolega ion-tichy, kilka postów wcześniej zwraca uwagę na pastylkę podtrzymującą CR1220. Wyjąłem baterię napięcie 2,93V. Powinno być 3V, może tu leży problem, może nie chodzi tu jedynie o podtrzymanie kalendarza i zegara. Przestała pokazywać się ikona słabej baterii. Nie wiem jak z wyłączaniem aparatu. Muszę przeprowadzić trochę testów. Doładuję akumulatory, kupię pastylkę i zobaczę jak to wygląda.

    0
  • #13 25 Maj 2010 17:43
    łuki88
    Poziom 24  

    Witam. Niestety mam ten sam problem... Na energizerach 2650mAh (kilku kompletach) zrobie pare fotek i miga ikonka słabej baterii. Wyjąłem baterię CR1220 ale ikona dalej miga. Kędzior jak kupisz już CR i przeprowadzisz test to daj znać.

    0
  • #14 25 Maj 2010 22:55
    prokopcio
    Poziom 29  

    jednym słowem - aparacik taki fajny a taki do d_py - niestety mimo wielu zalet jak był nowy (największą zaletą o dziwo była oszczędność akumulatorków - na jednym komplecie 2700mAh mogłem zrobić kilkaset fotek ) aktualnie aparatu nie polecam bo widzę, że to nie jest jednostkowy feler. Możliwe, że program jest tak napisany, żeby po okresie gwarancyjnym kupić nowszy model - podobnie jak wiele telefonów komórkowych :) i innych sprzętów.

    Kilka pytań za 100 pkt :)
    1. Czy ktoś ma ten aparat ponad 2,5 roku i niema z nim problemów ?
    2. Czy ktoś znalazł przyczynę szybkiego zużycia baterii ?
    3. Czy można w tym aparacie wgrać nowy soft ?
    4. Czy można "wyzerować eeprom" ?
    5......
    6..
    7.
    8. Czy plastiki (z obudowy itp) można wrzucić do pojemnika z napisem "Plastik" a soczewki do pojemnika z napisem "szkło" ?

    0
  • #15 21 Cze 2010 11:17
    drecher
    Poziom 9  

    Spróbujcie wymienić baterie podtrzymującą. Kiedyś sprawdzałem jak pojawiał się taki komunikat, że jak się wyciągnie tą baterię to aparat działa normalnie. Nie miałem co prawda nowej, wiec 100 proc. pewny nie jestem czy pomoze na stale.
    Ale fakt ze bez baterii mozna smialo znowu pstrykac duzo zdjec, tylko po kazdym wylaczniu trzeba ustawiac date i czas.

    0
  • #16 08 Lip 2010 21:32
    kędzior
    Poziom 10  

    Sprawdziłem. Wyjąłem pastylkę podtrzymującą (opisałem to w poprzedniej wiadomości). Zrobiłem trochę zdjęć bez CR, na akumulatorach, które miałem wywalić. Nowej CR nie kupiłem. Włożyłem starą, i... na jednym ładowaniu akumulatora robię zdjęcia zupełnie jak na początku, gdy aparat był nowy. Ile zdołam zrobić zdjęć, przekonam się po urlopie. Nie bardzo rozumiem, o co chodzi w tym aparacie. Chyba zresetowało się oprogramowanie sabotażowe Canona. Inaczej tego nie mogę nazwać. Pozdrawiam.

    0
  • #17 01 Sie 2010 00:58
    Sting
    Specjalista - kamery

    Tekst kolegi kędzior proponuję jako tekst roku.
    "Chyba zresetowało się oprogramowanie sabotażowe Canona."
    Absolutny hit u mnie w branży.

    0
  • #18 12 Wrz 2010 20:19
    illu147
    Poziom 2  

    Witam po raz pierwszy:)
    Odświeżam temat.
    Mam ten aparat nieco ponad 2 lata i także przestał trzymać moc...
    Czy ktoś rozwiązał problem? Ktoś naprawiał? Droga taka naprawa?
    Dodam, ze wyciągnięcie baterii podtrzymującej a następne jej wymiana nie pomogły.
    Oprogramowanie sabotażowe nie zresetowało się:)
    Nakładka CHDK pokazuje stan naładowania 0%
    HELP

    0
  • #19 21 Maj 2013 14:44
    bogiebog
    Specjalista Sieci, Internet

    Odgrzebię temat bo właśnie udało mi się naprawić ten problem w A720.

    Powodem "wymien baterie" (low battery) komunkatu i wyłączanie aparatu jest niedostateczne kontakt bateri ze stykami. Jest to spowodowanie odkształceniem kontaktów/styków bateri, po prostu sprężynki kontaktów bateri się odgięły po latach użytkowania i nie dają już tej siły nacisku na baterie co w nowym aparacie. Być może niektóre baterię są dłuższe i bardziej wyginają kontakty bateri a inne krótsze i kontakty wywierają mniejszy nacisk na baterie.

    W każdym razie, rozwiązaniem jest, przeczyszczenie styków bateri oraz

    1) odgięcie styków pod baterię wewnątrz aparatu (zakrzywiony drucik), ostrożnie aby nie wyrwać, lub
    2) odgięcie styków na klapce i dodatkowo
    2.1) wciskamy gąbkę pod styki na klapce, lub
    2.2) wciskamy zapałkę/wykałączkę pod styki na klapce, patrz http://img232.imageshack.us/img232/5500/dsc00243tu9.jpg

    1
  Szukaj w 5mln produktów