Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Whirpool ADG 633 nie działa

18 Mar 2010 18:45 3728 7
  • Poziom 9  
    Witam
    Właśnie przestała mi działać zmywarka ADG 633.
    Po włączeniu tylko buczy, i nie pobiera wody ani nie przesuwa się programator.
    Co to może być?
    Do tej pory działała bez problemu.(intensywnie ostatnie 5 lat)

    Pozdrawiam

    Paweł
  • Poziom 34  
    Sprawdź filtr na wężu doprowadzającym wodę.
  • Specjalista AGD
    PBK napisał:
    wymontuj pompe spustową i sprawdź czy jakieś obce ciało nie dostało się w jej turbinę ewentualnie wymień pompkę

    Nie tak szybko. Jakby pompa była uszkodzona to zmywarka by pobierała wodę.

    To buczenie to może być właśnie praca pompy, która włącza się jeżeli pod zmywarką jest woda. Przechyl ją do tyłu i zobacz czy coś nie wypłynie. Potem włącz i sprawdź czy zadziała.
  • Poziom 21  
    zhudomel napisał:
    PBK napisał:
    wymontuj pompe spustową i sprawdź czy jakieś obce ciało nie dostało się w jej turbinę ewentualnie wymień pompkę

    Nie tak szybko. Jakby pompa była uszkodzona to zmywarka by pobierała wodę.

    To buczenie to może być właśnie praca pompy, która włącza się jeżeli pod zmywarką jest woda. Przechyl ją do tyłu i zobacz czy coś nie wypłynie. Potem włącz i sprawdź czy zadziała.


    Niestety mylisz się. Praca zmywarki zaczyna sie od sprawdzenia czujnika temperatury, potem włacza pompę drenażową, gdy czujnik dostanie sygnał "brak wody", rozpoczyna pobieranie nowej....

    Dodano po 2 [minuty]:

    jawer1 napisał:
    Witam
    Właśnie przestała mi działać zmywarka ADG 633.
    Po włączeniu tylko buczy, i nie pobiera wody ani nie przesuwa się programator.
    Co to może być?
    Do tej pory działała bez problemu.(intensywnie ostatnie 5 lat)

    Pozdrawiam

    Paweł


    Jak radził PBK sprawdź pompę drenażową, a przede wszystkim czy nie ma wycieku do miski przelewowej. Czujnik może wskazywać ciągłą obecność wody po zmywarką i wtedy działać będzie tylko pompa drenażowa.

    Dodano po 1 [minuty]:

    Zygaqra napisał:
    Sprawdź filtr na wężu doprowadzającym wodę.

    Twoja uwaga dotyczy sytuacji gdy pompa drenażowa zakończy swoją pracę, a zmywarka zaczyna pobieranie wody, której wskazujesz na brak.

    Moderowany przez skryn:

    Szanowny Kolego. Proszę zaniechać używania nazewnictwa pompa drenażowa, gdyż takie określenie w serwisach AGD nie występuję. Proszę od tego razu używać nazwy pompa spustowa lub pompa odprowadzająca wodę.
    Dziękuję.

  • Poziom 9  
    Dzięki za wszystkie rady, ale niestety nadal nie działa.

    Wyczyściłem pompę spustową, rzeczywiście były tam jakieś "syfy".
    Oprócz tego wyczyściłem jakąś część ze styropianu do której dochodzą dwa wężyki i stycznik z trzema kabelkami. To chyba jest jakiś pływak.

    Po złożeniu zmywarka ożyła. (niestety tylko na chwile)
    Przeprowadziłem dwa pełne cykle zmywania, a potem zero - ten sam objaw.

    Teraz zmywarka albo tylko buczy,
    albo jak przestawię na innym program to: pobiera wodę, buczy,"mieli","mieli","mieli" i wylewa wodę.
    Potem znowu pobiera .... i wylewa, i tak w koło, ale programator się nie rusza.

    Macie może jeszcze jakieś sugestie.

    Pozdrawiam

    Paweł
  • Poziom 25  
    Czy po tych 2 cyklach byla w srodku ciepla?
  • Poziom 9  
    jeśli masz na myśli, czy grzała wodę a potem suszyła.
    To tak normalnie zakończony cykl wraz z suszeniem.