Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CYFRA+ i N na monoblocku. Cyfra gubi sygnał

egoista 18 Mar 2010 19:55 5028 11
  • #1 18 Mar 2010 19:55
    egoista
    Poziom 2  

    Witam forumowiczów. Do debiutu na tym forum zmusiła mnie sytuacja, której naprawdę nie potrafię sam rozstrzygnąć. Sytuacja wygląda tak: czasza 80/90 cm, konwerter monoblock Inverto (HB jako LNB1 i Astra jako LNB2) z 4 wyjściami, a wewnątrz domu 3 dekodery: Nka, TnK, i Cyfra+ z którą mam problem. Otóż czasem raz na kilka dni a czasem kilka razy dziennie na rzeczonej cyfrze zanika sygnał: poziom spada do 6%, jakość do 0%, w ogóle jest niestabilny. Tak jest na wszystkich programach i na HB i na Astrze. Pozostałe 2 dekodery hulają OK. Czego próbowałem: sprawdziłem kable, są OK, ustawienie anteny OK, wymieniłem w cyfrze już 2 dekodery (więc dekoder strong 6880 też pewnie jest OK). Ale tu ciekawostka: jeśli od tego stronga od cyfry odłączę na chwilę kabel antenowy i podłącze ponownie, sygnał na jakiś czas wraca! Na kabel gdzie jest stale ta niedziałająca cyfra próbowałem podpiąć dekoder Nki - też na tym kablu nie działa, ale jeśli na chwilę rozłączę sygnał, sytuacja na moment wraca do normy. Drodzy forumowicze, zachodzę w głowę o co tu biega. Moim zdaniem została 1 możliwość: uszkodzony konwerter. Ale dlaczego Nka i TnK na tym samym konwerterze pracują bez problemów? Będę wdzięczny za każdą sensowną radę.

    0 11
  • #2 18 Mar 2010 20:03
    dzac4
    Warunkowo odblokowany

    Masz uszkodzony konwerter.
    Piszesz że trzy dekodery pracują na tym konwerterze czyli jedno wyjście jest wolne.
    Przełóż kabel od C+ w to wejście.
    Jeżeli konwerter na gwarancji to wymiana!

    0
  • #3 18 Mar 2010 20:04
    marcin1171
    Poziom 17  

    Pozostałe pracują poprawnie ponieważ najprawdopodobniej uszkodzone jest jedno wyjście konwertera.

    0
  • #4 18 Mar 2010 20:26
    630176
    Użytkownik usunął konto  
  • #5 18 Mar 2010 20:31
    dzac4
    Warunkowo odblokowany

    Kolega egoista wyraźnie napisał(z 4 wyjściami)!

    0
  • #6 18 Mar 2010 20:36
    630176
    Użytkownik usunął konto  
  • #7 18 Mar 2010 20:52
    egoista
    Poziom 2  

    Witam znów. Tak, to monoblock quatro. Fakt, jedno wyjście konwertera pozostaje wolne i kilka dni temu przełożyłem kabel tej feralnej cyfry+ do tego wolnego wejścia - nic nie pomogło. Myślicie, że warto zamienić kable tak, by podłączyć cyfrę do tego wyjścia konwertera, na którym wcześniej dobrze hulała Nka? Wówczas, jeśli to usterka wyjścia konwertera, to Nka powinna zacząć szwankować. Wymianę konwertera pozostawiam jako ostatnią i ostateczną możliwość. Czy jest jeszcze coś, co mógłbym sprawdzić? Może o czymś zapomniałem?

    0
  • #8 18 Mar 2010 20:54
    630176
    Użytkownik usunął konto  
  • #9 18 Mar 2010 21:06
    KIEROWCA_VW
    Poziom 35  

    Jeśli to quatro to też źle.
    Powinien być quad.

    0
  • #10 18 Mar 2010 21:21
    egoista
    Poziom 2  

    sorry, jasne o chodzi o monoblock quad, czyli konwerter z 4 wejściami. Zanim wymienię konwerter chciałbym wykluczyć inne przyczyny

    0
  • #11 19 Mar 2010 00:44
    jarroQ
    Poziom 26  

    A jak kolega sprawdzał kabel? Sądzę że to wina kabla właśnie...
    Podłączałeś różne dekodery więc to nie dekoder.
    Podłączałeś F-kę do innego wyjścia w konwerterze - więc to nie konwerter.
    Pozostaje kabel...

    Miałem tak swego czasu - sprawdzałem stary kabel czy jeszcze do czegoś nie nadaje. W jednej polaryzacji tylko działał:P a to ma związek z napięciem zasilania konwertera i ewentualnym (nad)pęknięciem oplotu lub rdzenia (polaryzacja pozioma ok 18V, pionowa ok 14V)

    0
  • #12 19 Mar 2010 20:14
    egoista
    Poziom 2  

    Witam i dzięki za wszystkie odpowiedzi. Zrobiłem 2 rzeczy: wymieniłem kabel, bo faktycznie był w jednym miejscu "nadgryziony" i zamieniłem kable przy konwerterze. Póki co, hula. Ciekawe jak długo.

    0