Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Port Gier - nie działa. Karta to C-Media CMI-8738 LX.

muni3k 19 Mar 2010 18:36 3041 15
  • #1
    muni3k
    Level 9  
    Witam. Kupiłem sobie kiedyś kierownicę Tracer Roadstar i tak sobie leżała aż do dziś, gdy podłączyłem kartę dźwiękową z portem gier. Dźwięk/nagrywanie działa, ale port gier nie bardzo. Do karty zainstalowałem sterowniki, a do kierownicy nie ma sterowników, wiec wychodzi na to ze port gier nie działa. Probowalem roznych kombinacji w BIOSie ale efekt nadal ten sam.
    Karta to C-Media CMI-8738 LX.
    Pozdrawiam, Muniek.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #3
    muni3k
    Level 9  
    Ta stara to jest zintegrowana(wylaczalem ja w BIOSie) a ta nowa jest podpinana do PCI.
  • #4
    tronic1
    IT specialist
    A port gier jest zainstalowany ?
  • #6
    muni3k
    Level 9  
    Tak, pisze Standardowy port gier - nie ma zadnego zoltego wykrzyknika czyli chyba wszystko działą.
  • #8
    muni3k
    Level 9  
    Nie ma, juz szukalem tam i w google. To jest kierownica Tracer Roadstar ktorej juz nie proadukuja. Driverow tez nigdzie nie znalazlem. Powiem ze zanioslem ja do kolegi ktory mial od nowosci port gier i wszystko po podlaczeniu dziala, bez sterownikow etc.

    Proboralem tak zrobic, wybieralem te co sa dostepne i niestandardowe ale zawsze pisze Brak polaczenia albo cos.
  • #9
    tronic1
    IT specialist
    Wyłącz w biosie MPU-401 i Gameport z zintegrowanej karty, wtedy zadziała port z karty PCI.
  • #10
    muni3k
    Level 9  
    Port gier mam na plycie glownej(w sensie zeby sledzia tam podlaczyc czy cos) a ta zintegrowana karta to ma tylko 3 wyjscia na mikrofon, glosniki etc.

    I czegos takiego jak MPU-401 tez nie znalazlem, w ktorej to zakladce jest?

    @edit:
    Game port i Midi port mam na disabled.

    @edit2:
    Midi to jest chyba to MPU-401 bo jak wlaczylem to sie pojawil w Menadżer urządzeń.
  • #11
    tronic1
    IT specialist
    To wyjaśnij której karty dźwiękowej używasz i na której masz Game Port ?
  • #12
    muni3k
    Level 9  
    Uzywam teraz tej na ktorej mam gameport, czyli tej ktora jest podlaczona na PCI. Ale jest tez gameport na plycie glownej i nie wiem ktory mi w koncu wykrywa.
  • #13
    tronic1
    IT specialist
    Ten w biosie tak jak już pisałem wyłącz, on jest z karty zintegrowanej. Przeinstaluj wtedy sterowniki od karty PCI i powinneś mieć port z karty PCI i pod niego podłącz kierownicę.
  • #14
    muni3k
    Level 9  
    Wyłączyłem wszystko jak mówiłeś, zainstalowałem jeszcze raz sterowniki i teraz tak - mam ten nowy port gier ale pisze:
    Quote:
    To urządzenie nie może znaleźć odpowiednich wolnych zasobów, których można użyć. (Kod 12)

    Co z tym fanem zrobić?
  • Helpful post
    #15
    tronic1
    IT specialist
    Przełóż kartę w inny slot.
  • #16
    muni3k
    Level 9  
    Mialem w pierwszym od dolu, mialem na ostatnim, a teraz mam w srodku. Moge jeszcze poprobowac ale nie wiem czy to cos da.