Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wzmacniacz estradowy piszczący dzwięk

junior999 08 Aug 2004 16:24 1754 12
Tespol
  • #1
    junior999
    Level 15  
    witam ,mam problem ze wzmacniaczem estradowym ,nieznam jaki jest to model bo niema żadnej tabliczki ,ale na przodzie widnieje napis mosfet i jest to wzmacniacz na polskich podzespołach (moc 2x300W)wyprodukowany przez elektronike muzyczną i niemogłem znalezć żadnej serwisuwki do niego ,mój problem jest taki że po podpięciu głosnika na jeden kanał dzwięk jest dobry ,gdy podepne 2 kanały to na dwóch kanałch dzwięk robi sie taki przerywany jak by sie niewyrabiał slyszlany pisk ,wzmocnienie działa ale dzwiek charakterystycny pojawai sie caly czas ,niema go jak podpinam jeden kanał ale jak dołoze drugi to wraca ,i niewim co może być ,HELP :( :( :(
  • Tespol
  • #2
    janek11389
    Level 42  
    Czy to jest sama końcówka, czy cały wzmacniacz, jak ściszysz głos czy dalej piszczy, czy pisk powstaje jak kolumne podłanczasz pod ten sam kanał, czy pod drugi, czy jak ściągniesz barwe tonu to pisk ustaje, to sa ważne wskazówki, pozwalają wyeliminować co nie które człony.
  • #3
    junior999
    Level 15  
    jak jest cicho to dzwiek jest słyszalny jak podgłosze to też ,niema dzwięku jak podłacze jedną kolumnę obojetne czy pod kanał 1czy 2 ,zajmomy powiedział że coś z nim nie tak pobudza sie tak to ujoł,sprawdzałem kolumny ,wszytkie fazy są ok ale po dotknięciu +albo - któtregos zgłosników ,pisk ustaje na jakis czas ,zwrotnice ,przewody ,głosniki są ok ,jednak wzmacniacz bo na jednym kanale gra dobrze czy to bedzie jedna kolumna czy druga ,tak jakby sie lekkie zwaecie robiła jak podłcze oby dwie sztuki,po zmianie barwy dzwieku jest nadal :((
  • Tespol
  • #4
    Jon-X
    Level 28  
    Trochę chaotycznie piszesz, powiedz czy pod zamknięciu regulatorów głośności i odłączeniu źródła jest to samo. A no i jeszcze jedno, czy to końcówka mocy czy jakiś powermikser, symbolu nie podajesz może jakoś dokładniej to opisz.
  • #5
    janek11389
    Level 42  
    Spróbuj podłączyć byle jaki głośnik, ale bez zwrotnicy i sprawdź czy pisk ustąpił.
  • #6
    junior999
    Level 15  
    sorki,ale niumiem inaczej tego opisać,niemam modelu niema nic ,jedynie moge tylko zdjecie zrobić,jezeli odłacze sygnał z mixera na koncowke mocy to jest lekkie buczenie ,jak wzmocnie siłe potencjometrami na fula ,buczenie jest takie same ale to chyba jest od trafa i razem z nim dzwik piszczacy ale rozni sie troszke ,bo sie raz podwyzsza i opada ,odłaczyłem zwrotnice i podłaczyłem same głosniki i jest tak samo ,dzwiek sie knoci na przemian gryzą sie oby dwie kolumny ,jednak czuje ze chyba jakis kondesator sie wylał ,ale po obejrzeniu nic niestwierdziłem ,:cry:
  • #8
    radocha
    Level 28  
    jeśli końcówka kiedyś chodziła (zakładam że sprawdziłeś z odpiętym preampem napędzając z czegoś pewnego o uczciwie niskiej imp. wy) a zaczyna wzbudzać przy mocniejszym obciązeniu to pierwsze podejrzane elektrolity od zasilania, inna sprawa że porządnie skonstruowany wzmak nie powinien tak głupieć nawet przy zgnitych elkach
  • #9
    junior999
    Level 15  
    witam co do mojego wzmaka ,zuważyłem że jak odepne jeden kanał dzwiek jest ładny jak muza leci cicho a jak podpne dwa to piszczy ,mam kolumny 3 sztuki na kanał basy,średie i soprany (2 zestawy)jeżeli podłącze piszczy nadal ale zuwazyłem jak odepne np.soprana to już gra lepiej ,sprawdzałem na róznych kolumnach jest tak samo ,dopiero jak podkręce do połwy i gra wtedy dzwieku niesłychać ,elki wymieniłem na kanałch na nowe co prawda niewszytkie ale wieksząć tak ,zauważyłem też jak dotknę palcem plusa lub minusa głosnika wtedy gra elegancko,juz niemam pojęcia co może być stoje w miejscu z robotą;( znalazłem moedel wzmacniacza jest to elmuz m2208
  • #10
    User removed account
    User removed account  
  • #11
    radocha
    Level 28  
    ewidentnie sie wzbudza na wcz, bez oscyloskopu to g nie robota, elka wystarczy jedna z indukcyjnością i będzie głupiało
  • #12
    koles_86
    Level 14  
    ja nie stosuje zadnego przedwzmacniacza mam tylko zwykly potencjometr na wejsciu... no i jest tak ze piszczy caly czas tak samo... Jak podlacze jakis sygnal i robie tym potencjometrem glosniej to ten sygnal tak jakby zaglusza ten pisk i go nie slychac...
  • #13
    junior999
    Level 15  
    witam ,ale jak podłącze mniejsze głosniki powiedzmy jakieś 20 wat ,jest tak samo niema róznicy czy beą słabe czy duże kolumny jak odptne jedna gra dobrze ,a kolega koles_86 ma tak samo jak ja ,podgłosi sie do połowy i pisk zagusza ,nadal stoje w miejsc:( ,fakt bez oscyloskopa to g.. nierobota