Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung ps42c7hd nie wlacza sie

20 Mar 2010 00:36 4901 8
  • Poziom 10  
    witam. Mam problem z samsungiem PS-42C7HD, płyta zasilajaca to PSPF441A01A. To jest moja pierwsza plazma. Wiec proszę kolegów o wyrozumiałość. Sprawdziłem wyjścia z zasilacza i brak V. Vgs etc. Podczasz podłaczenia zasilania z sieci wzbudzi się zasilanie Vgs ale tylko minimalnie na 1,6 V gdzie powinno być wedle oznaczeń 180V. Poprawiłem też zimne luty od kontrolera i na płycie zasilającej ale dalej nie działa.

    ps: odłaczylem kontroler i zworkami załączylem zasilacz i ponownie na wyjsciach tylko 1.6V a po dłuższej chwili znikło napięcie i nie słychac żeby zasilacz się załanczał (przedtem było słychać), wiec kontroler został wykluczony, problem jest zasilacz. Bylbym wdzięczny za schemat i jakaś podpowiedz jak to ugryzc. Dodam ze mierzyłem miernikiem esr elektrolity i wydają sie być w porządku. Sprawdziłem też bezpieczniki. Po stronie Hot płyty zasilającej mam napięcie 130V a po stronie cold zero badz 1.6V. Po stronie hot powinno być chyba 230V ?.
    (Proszę nie wyrzucać tematu do kosza, nie wszyscy wszystko wiedzą a staram się jak moge zeby to najlepiej opisać, w końcu to jest dział dla początkujących)

    Zasilacz załączyłem wedle tego obrazu
    Samsung ps42c7hd nie wlacza sie


    Poprawiłem posta. Mam nadzieję że teraz spełnia on wymagania. Pozdrawiam

    Kupiłem (60 złotych) service manual do tego samsunga ale jest on po angielsku. Załaczam go za darmo dla kolegów z elektrody. Są tam schematy połaczeń, instrukcje itd.

    Według tej ksiażki serwisowej sprawdzilem SMPS CN804-1 Pin 3 : STB 5V i mam brak napiecia na tym pinie i dalej jest tylko ze jest uszkodzony zasilacz. Czyli napewno jest to problem zasilacza. Mierząc miernikiem ESR elektrolity natknąłem się na elektrolit 22uf/250V który według miernika ma wysoki ESR. Wiec zamowiłem nowy elektrolit, będe go miał koło wtorku. Mieszkam w angli i tutaj poza sklepem maplin nie da się normalnie kupić części i zostaje sklep internetowy farnell i ebay.


    Witam ponownie. Przyjrzałem się znowu elektrolitom z miernikiem i te co budziły choćby cień wątpliwości postanowiłem wylutować i sprawdzić. Ten ruch okazał się strzałem w dziesiątke, albowiem prawie wszystkie elektrolity marki samxon sa do wymiany. Pojemność zaniżona 30-100uf to według mnie elektrolit jest do wymiany. Znalazłem tez jednego elektrolita z zawyżoną pojemnością o 100uf. I to samo wykazały dwa pozostałe mierniki innych marek. Po wymianie dam znać czy działa tv.
    Miernik ESR to model peak esr60, wiec jeśli ktoś go używa i ten miernik wykazuje choćby cien watpliwości warto elektrolit wylutować i sprawdzić poza układem dla pewności.

    No to szkoda, że kupiłeś, bo w naszej bazie od dawna leży serwisówka https://www.elektroda.pl/rtvforum/viewtopic.php?p=6561791#6561791
    W związku z powyższym, a także zasadami https://www.elektroda.pl/rtvforum/topic2869272.html tenże załącznik usuwam. A błędów masz nadal całe mnóstwo. Postaraj się. [@m]
  • Moderator
    bloto19 napisał:
    plik nie jest mojego autorstwa i zostal zaczerpniety z rosyjskiego forum. Jest w dojsc duzej rozdzielczosci wiec zalaczam jako zalacznik


    Nie widzę żadnego załącznika.
    Popraw ten post, bo tester pokazuje wszystko na czerwono. :cry:
  • Poziom 21  
    Sprawdz w punktach pomiarowych czy z zasilacza wychodzą napięcia które masz opisane na wlepce na panelu. Bardzo mozliwe ze masz uszkodzony zasilacz (częsta usterka).
  • Poziom 10  
    witam. dzieki za podpowiedz. Doszedłem właśnie do tego punktu ze zasilacz uszkodzony. Tylko wydaje mi się ze ktoś już go raz naprawiał bo jeden rezystor nie pasuje mi do reszty. Ktoś pominał prawdopodobnie jeden uwalony tranzystor. Zrobie zdjęcia to najlepiej wytłumaczy to co mam na myśli, znalazłem schemat zasilacza ale do wersji 1.1 a ten jest w wersji 1.0 dużej różnicy nie ma, tylko dodanych zostało kilka elementow (4). Wszystko wyjaśnią zdjęcia i schemat. Postaram sie jak najszybciej to zamieścić

    zalaczyłem schemat i zdjęcie tego rezystora jakby ktos mogł zerknąć i powiedzieć mi czy tak ma być czy to faktycznie jakieś obejście. Wyciągnąłem elektrolit tam w rogu na zdjęciu i czekam na nowy. Dodam jeszcze ze ktoś wyciągnał rezystor smd rb827 zaraz koło połączenia tego podejrzanego. Jak ktoś zajrzy w schemat będzie wiedział dokładnie. Poprostu lubie elektronike i nie jestem na takim poziomie zeby stwierdzić czemu ten rezystor został dodany a smd usuniety. Zostały ślady po nim.

    Samsung ps42c7hd nie wlacza sie

    Moderowany przez mirex:

    Kolejny załącznik usunięty - zapoznaj się z regułami działu. Dodaj ten schemat do https://www.elektroda.pl/rtvforum/forum34.html
    Popraw wreszcie swoją pisownię! Pisz może mniej, za to staranniej.

  • Poziom 18  
    bloto19 napisał:
    witam. dzieki za podpowiedz. Doszedłem właśnie do tego punktu ze zasilacz uszkodzony. Tylko wydaje mi się ze ktoś już go raz naprawiał bo jeden rezystor nie pasuje mi do reszty. Ktoś pominał prawdopodobnie jeden uwalony tranzystor. Zrobie zdjęcia to najlepiej wytłumaczy to co mam na myśli, znalazłem schemat zasilacza ale do wersji 1.1 a ten jest w wersji 1.0 dużej różnicy nie ma, tylko dodanych zostało kilka elementow (4). Wszystko wyjaśnią zdjęcia i schemat. Postaram sie jak najszybciej to zamieścić

    zalaczyłem schemat i zdjęcie tego rezystora jakby ktos mogł zerknąć i powiedzieć mi czy tak ma być czy to faktycznie jakieś obejście. Wyciągnąłem elektrolit tam w rogu na zdjęciu i czekam na nowy. Dodam jeszcze ze ktoś wyciągnał rezystor smd rb827 zaraz koło połączenia tego podejrzanego. Jak ktoś zajrzy w schemat będzie wiedział dokładnie. Poprostu lubie elektronike i nie jestem na takim poziomie zeby stwierdzić czemu ten rezystor został dodany a smd usuniety. Zostały ślady po nim.


    Czasami tak wyglądają fabrycznie nowe płyty - a związane jest to z kosztami zaprojektowania nowej płyty. Mógł zdarzyć się błąd, pewnie SMD padał bo za duża moc się na nim wydzielała dla tego ktoś zrobił obejście, a jeśli był naprawiany to pewnie ktoś nie miał dostępu do SMD, ja też zrobiłem kiedyś coś podobnego, jak nie mogłem dostać odpowiedniej wartości, chociaż z tego co widać raczej był naprawiany bo to chyba rezystorek na 1/4 W a tyle to mają SMD w obudowie 1206 - nie wiem tylko jaki rezystor zastępuje.

    Telewizor działał w ogóle czy go naprawiasz, bo dostałeś uszkodzony?

    Ile masz na wyjściu z zasilacza jak mierzyłeś i ile powinno być?

    ps-42c7hd.zip ten twój zip jest uszkodzony - nie chce mi go wypakować
  • Poziom 43  
    A po co ta dyskusja o pomiarach? Czytaj! Wstawi nowe kondensatory elektrolityczne, to pogadacie!
  • Poziom 10  
    Witam. Elektrolity w zasilaczu zostały wymienione, napięcie pojawiło się na SMPS CN804-1 Pin 3 : STB 5V, ale na ps-on skacze 0-5V. Na wyjsciach z zasilacza do płytki dc-dc napięcie wynosi 0 V badz 1,3V. Odpowiednio powinno być 65, -190, 195, 110, 195. Mierzyłem miernikiem. Ciekawostką może być to ze w książce serwisowej napisane jest jesli napięcie na PS-ON jest wyższe od 0 to przyczyny trzeba szukać na płycie głownej. Mogę wysłać tego pdf-a na maila.
  • Poziom 43  
    A ty wiesz co to jest w ogóle PS_ON?
    Potrafisz ten zasilacz uruchomić sztucznie i bez obciążenia?
  • Poziom 10  
    w pierwszym poście jest sposób na uruchomienie tego zasilacza, ale sie nie uruchamia, przed wymianą elektrolitów nie było napięcia stb 5 V. Teraz jest, opieram się na książce serwisowej. Dodatkowo są punkty pomiarowe na zasilaczu do ustawienia napięć wyjściowych bez obciążenia. I one wykazują 1,3V. I nie wiem co to jest PS-ON.


    Na wyjściu mam 130 a na schemacie powinno byc 400V. I nie wiem co dalej. Mógłby ktoś pomóc. Doradzić. A może to trafo ?? Straciłem już pomysły co może być uszkodzone


    tutaj jest schemat tego zasilacza: https://www.elektroda.pl/rtvforum/viewtopic.php?p=7887966#7887966