Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

IBM A50p ,Win98 znika litera ł

piotrszcz30 20 Mar 2010 08:22 768 2
  • #1 20 Mar 2010 08:22
    piotrszcz30
    Poziom 10  

    Witam . Mam płyte główną od IBM A50p . Zainstalowałem win98 i ściągnołem oryginalne drivery ze strony producenta. po instalacji draywera do karty grafiki zintegrowanej Extreme Max ginie mi litera "ł" . Wszystkie inne litery jak " ż,ź,ó,ś,ć," są tylko nie ma tej "ł". Po zmianie na inną grafikę jak GF2 wszystko chodzi. Mam jeszcze problem z muzyką zintegrowaną pod win98 bo nie mogę zainstalować poprawnie draiwerów. Niby karta się pokazuje ale dzwięku nie ma. Dla uzupełnienia w winXp wszystko gra dobrze. Niestety ten komp jest kompem w biurze i musi być system legalny a jest tylko win 98. Może ktoś miał podobny problem.Lub jakieś sugestie. Z góry dziękuję.

    0 2
  • Pomocny post
    #2 20 Mar 2010 10:22
    dir3ctor
    Poziom 27  

    Prawdopodobnie aplikacja do karty graficznej wykorzystuje w jakis sposob skrot klawiaturowy alt+l. Poszukaj i zmien go albo wylacz.

    0
  • #3 27 Cze 2010 09:57
    piotrszcz30
    Poziom 10  

    Faktycznie. Karta grafiki wpisuje do szybkiego startu jakiś program który blokuje tą literę. Wszedłem w msconfig i wyłączyłem programy co dopisała i litera się pojawiła . Jedyne to trzeba pamiętać za każdym przeładowaniem driverów do karty grafiki aby to znowu wyłączyć. dzięki za podpowiedz. a co do karty muzyki wybrnąłem w ten sposób że nałożyłem na system 98 milenium i tam pojawił się dzwięk.Programem do zgrywania sterowników z systemu ,zgrałem driver do muzyki . Zainstalowałem od nowa 98 i zainstalowałem drivery które zrobił mi ten program i zadziałało. Trochę zachodu ale działający sterownik już mam.

    0