Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Świeci i gaśnie ekran SE k800i

20 Mar 2010 19:32 6430 24
  • Poziom 15  
    Witam

    Mam problem z telefonem Sony Ericsson k800i.
    Problem wygląda tak, że dostałem telefon od kolegi który powiedział że w sumie nic nie robił i potem mu się tak właśnie zrobiło ( niewiem czy prawda czy nie, ale było to dawno temu ). Po załączeniu telefonu pokazuje się biały ekran, potem gaśnie jest chwilka przerwy i znowu się pokazuje biały ekran i znowu gaśnie i tak może cały czas. Tak jakby nie umiał w ogóle wystartować. Nie pokazuje sie logo SE nic tylko zaswieci, zgasnie itd. Próbowałem zmienić soft już 2 razy. Jest to CID 52. Jeśli komuś potrzebne logi z SETOOLA albo XS++ mogę bez problemu tu dodać tylko bardzo proszę o pomoc ponieważ zależy mi na tym telefonie.

    Pozdrawiam, Bronek.

    Dodane:

    Po kliknięciu w SETool Unlock/Repair telefon wogóle przestał działać tylko migała czerwona dioda więc xsem wgrałem backup gdfs i cały soft od nowa i znowu to samo. Telefon nie był zalany ponieważ testery są białe.

    Dodano po 4 [godziny] 53 [minuty]:

    Tu naprawdę nikt nie miał takiego problemu ? Nie wierzę.. :/ Naprawdę zależ mi na tym telefonie i proszę o jakąkolwiek odpowiedź
  • Poziom 11  
    Telefon flashuje się bez problemu??
  • Poziom 27  
    za darmo raczej nic nie zrobic jak ci szkoda 30 zl to widac malo ci zalezy
  • Poziom 2  
    Miałem ten sam problem z k610i, wchodziła nawet część softu, serwisant powiedział że uszkodzona jest kość pamięci i jedynym sposobem naprawy jest wymiana płyty głównej.
  • Poziom 15  
    Właśnie wszystko jest normalnie widzi go normalnie da sie flashować bez problemu. Zależy mi na tym aby zrobić to samemu za darmo. 30 zł szkoda bo telefon mam za 100 a za 130 bym miał działający. Ale mniejsza o to. Zmieniałem gdfs mam backupa tego co tam był ogólnie od początku jest tak że jak załącze telefon trzymam długo przycisk włączania i czerwona dioda:
    Świeci się przez jakąś sekundę
    potem mignie 3-4 razy telefon ekran załącza na biało ( zawibruje krótko )
    no i gaśnie i to wszystko.

    Proszę o pomoc naprawdę zależy mi na naprawie tego telefonu.

    Dodano po 3 [minuty]:

    I nie ma żadnych problemów z flashowaniem. Flashuje się normalnie cały ( w programie pisze że jest wszyskto OK)
  • Poziom 36  
    Jak ci miga tak jak tu
    Link
    to wina lcd (w przypadku w850 górna płytka klawiatury) miałem 3 tak migające K800 i wymiana lcd załatwiła sprawę, zobacz czy w setoolu masz Phone model: K700i. Jak nie lcd to naprawa gdfs
  • Poziom 15  
    heheheheheh dokładnie tak migało do czasu zabawy z flashowaniem i wymianą GDFS :(((((((((((( Ale teraz się załamałem... FATALNIE się załamałem.
    Jedak czasem lepiej najpierw popytać potem dopiero coś kombinować. Dobra postaram się przywrócic tego gdfsa jak nie da rady to pozostaje serwis i wymiana lcd. Jak ma ktoś jeszcze jakieś inne pomysły to proszę o napisanie.

    Dodano po 9 [minuty]:

    po wgraniu backupa gdfs (przedtem wgrywałem na jakis skryptach) Telefon wogóle nie wstaje nie widzi go ani setool ani xs++... Teraz to już się kompletnie załamałem i pozostaje mi tylko serwis

    Dodano po 5 [minuty]:

    17:11:18| Hold 'C' button on phone and connect phone NOW.
    17:11:18| You have 30 seconds...
    17:11:18|
    17:11:32| Did not receive 0x5a. Continuing

    taki mam teraz piekny log w xs ...
  • Poziom 36  
    Spróbuj zczytać setoolem, naprawa gdfs to koszt ok 30zł i lcd ze 35
  • Poziom 15  
    może uda mi się załatwić taniej mam dość dobry serwis w pobliżu to małe miasteczko i miły serwisant i dość obeznany. Być może i by taniej naprawił tego GDFSa. Wyświetlacz to se sam naprawie przecież głupi nie jestem.. Koszta na alledrogo 34 zł z przesyłem. Więc nie ma tak źle

    Dodano po 4 [godziny] 49 [minuty]:

    A jednak telefon działa był poprostu jużrozładowany od tych flashy :P Znacyz się mruga tak jak na początku było tylko na początku nie zauważyłem migającej diody a teraz jak chcę załączyć to najpierw tak z 10 razy mignie czerwona dioda potem ekran miga tak jak na filmie. Ktoś ma jakieś sugestie? jutro napiszę czy widzi go setool bo chcę go naładować do pełna. jak narazie sobie tylko miga :)
  • Poziom 15  
    właśnie mi zczytał setool normalnie telefon. Teraz tylko jest ten problem że mam telefon k700 w setoolu (W innych programach pewnie też tak będzie)
    Da się to jakoś naprawić? Nawet po wgraniu backupa (tylko te adresy jakies skrypty przedtem wgrywalem jak wgrywalem ten inny gdfs) ekran juz miga tak jak na poczatku tylko ze te k700 teraz ...

    TAKI MAM LOG:

    Welcome to SEtool2 ( LITE edition ) v 1.11
    supported DB2010/DB2012 CID49/50/51/52, DB2020 CID49/51/52
    Loaded 51 flash descriptors

    if you like LITE edition - please visit www.setool.net and buy FULL.

    ChipID:9900,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:52
    Speed:921600
    Flash ID check:2019
    Flash props sent ok
    OTP LOCKED:1 CID:51 PAF:1 IMEI:355*********** CERT:RED
    FLASH CID:52 COLOR:RED

    Model:K700
    MAPP CXC article: R8BA024 prgCXC1250210_GENERIC_WI
    MAPP CXC version: R8BA024
    Language Package:CENT_EUROPE
    CDA article: CDA102511/91
    CDA version: R10A
    Default article: cxc1250490
    Default version: R1JC002

    Network LOCKED
    Operator: 260-02

    Elapsed:7 secs.
  • Poziom 36  
    gracjan55 napisał:
    Jak ci miga tak jak tu
    Link
    to wina lcd (w przypadku w850 górna płytka klawiatury) miałem 3 tak migające K800 i wymiana lcd załatwiła sprawę, zobacz czy w setoolu masz Phone model: K700i. Jak nie lcd to naprawa gdfs


    Tak jak mówiłem widzi jako K700i ;) do wymiany lcd na 99%
  • Poziom 15  
    z tym ze przed zabawa gdfsami widzial go normalnie jako k800i :P
  • Poziom 11  
    Witam mam podobny problem z k800i. Najpierw ekran zrobił się biały, nie migał z tela można było korzystać, po nocy ekran zaczął migać i to było na tyle jego pracy. Jak podłączam ładowarke to też ekran tylko miga.
    Wgrałem nowego softa dalej to samo ekran cały czas miga. Podpinałem inne wyświetlacze jest to samo. Co mogło jeszcze polecieć?
  • Poziom 36  
    W k800i są dwa typy lcd, odczep płytkę klawiatury. Wgrałeś soft R8BF003?
  • Poziom 11  
    Sprawdzałem na różnych w serwisie, a soft to R8BF003 cid53 wgrywany "farem", po co mam odczepić płytke od klawiatury?
  • Poziom 36  
    Bo to może być jej wina. Tak jak mówiłem są 2 typy lcd stary i nowy dla cid 53 (jeśli cid 53 był od nowości)
  • Poziom 11  
    po odczepieniu klawiatury jest to samo. tel ma jakieś 2 lata i miał złamanego sima.
    Nie wiem czy to ma jakiś wpływ, jak wróciłem z nad moża to telefon na następny dzień miał biały wyświetlacz ale szło jeszcze z tela korzystać, po następnej nocy ekran już tylko migał na biało
  • Poziom 17  
    Z loga wynika że masz uwalonego GDFS-A.

    Dodano po 1 [minuty]:

    A co do simlooka to nie masz złamanego bo cały czas go masz w telefonie.
    Ktoś mógł ci poprostu wgrać patcha na zamaskowanie simlooka ale nie zdjął go całkowicie.
  • Poziom 11  
    czym moge wgrać tego gdfs-a przy cid53?
  • Poziom 17  
    Przy CID 53 nie wgrasz raczej GDFS darmowym sposobem.
  • Poziom 11  
    Czy jest możliwość zmiany cid53 na 52?
  • Poziom 36  
    Nie wiecie to nie piszcie glupot. Autor tematu dal loga a kto inny sie podczepil nie podajac loga. Jak pokazuje model k700 to usterka hw. Jak miga irda to uszkodzony jest gdfs.
  • Poziom 17  
    Jest mozliwosc. Program Omnimus. Zaniz CID na 49 potem daj repair semcboot. Zanizy i telefon juz generalnie powinien wystartowac. Jesli nie da rady to wgraj softa od w880i (tak zaraz bedzie gdybybanie po co). Wgraj i sprawdz czy odpali. Jesli tak to bedziemy myslec dalej.

    gracjan55 : jeli tak to niech podmeini ten ekranik i plytke klawiatury bo nie raz juz takie prooblemy byly.
  • Poziom 36  
    Ludzie jaki soft od w880 jak to sa dwa oddzielne komputery. Omnius juz jest platny. Jak obnizu to obnizy do cid 49 brown to ani telefon sie nie wlaczy ani nie wgrasz softu.
  • Poziom 11  
    Co do loga to się podłączyłem bo po co otwierać nowy post ale ogólnie w tym poście chodzi o k800i. Co do ekraników to podmieniałem na inne dwa rodzaje klawiaturę też podmieniłem na nową. Softa wgrywałem od k810i ze sterownikami wyświetlacz od k800i i soft od k800i też nie pomaga, irda nie zawsze się zapala, najczęściej przy podłączaniu ładowarki, również przy podłączeniu ładowarki zaczyna migać ekran na biało. Przy włączaniu tela raz na ileś razy włączy się wibra.