Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sieciowka Infotec IS2127 (Ricoh 2027) brak drukowania

20 Mar 2010 21:47 1883 10
  • Poziom 11  
    Witam wszystkich.
    Mam nietypowy problem:
    Zainstalowalem sieciowke do powyzszej kopiarki. Podczas instalacji drukarki w protokole TCP/IP komputer znajduje urzadzenie po adresie IP, ale go nie rozpoznaje. Dotychczas instalowalem kilkanascie maszyn tego typu i w kazdej od razu rozpoznaje Ricoh Model C. W tym momencie ustawiam standardowo port 9100 RAW. Niestety nie moge nic drukowac. Konfiguracja sieci jest ok. Podmienialem juz wszystkie podzespoly (karte sieciowa, plytke drukarki, HDD, RAM) i nic z tego. Zostaje jeszcze plyta glowna, a dokladnie EPROM. Byc moze tam w ustawieniach serwisowych jest cos namieszona lub wywalilo firmware sieciowki. Dodam jeszcze, ze kopiarka pinguje sie z kompem i moge zmieniac ustawienia kopiarki poprzez strone http. Drukowanie przez lpt rowniez dziala.
    Bede za kilka dni wymienial kosc EPROM. I tu kolejne zadanie zaprogramowania nowych ustawien. Wydrukuje sobie ustawienia obecnej pamieci, ale po wlozeniu nowej kosci (wczesniej byla w innej kopiarce, wiec ma jakies ustawienia) chcialbym zresetowac kopiarke do ustawien fabrycznych.
    Jak to zrobic?
    Czy ktos ma jeszcze inne rozwiazanie problemu sieciowki?
  • Specjalista - kserokopiarki
    A próbowałeś dodać ją na porcie TCP/IP ?

    C.
  • Poziom 11  
    Ustawilem jej port TCP/IP i instalujac drukarke podalem ten port. Probowalem rowniez przez DHCP. Kopiarka przyznaje sobie odpowiedni nr IP. Wyglada mi juz to tylko na namieszane w ustawieniach serwisowych lub w ogole wywalony firmware. Czy ktos ma pomysl co moze byc namieszane?
  • Poziom 17  
    Witam
    no to pozostaje Ci tylko reset pamięci możesz go zrobić SP MODE pod 5 na początek ustawienia sieci jeśli to nie pomoże to ENGIN
    Powodzenia
  • Poziom 11  
    Wlasnie zastanawialem sie najpierw nad resetem sieci a potem "all". Myslisz ze wystarczy potem "engine"?
  • Specjalista - kserokopiarki
    Zresetuj wszystkie ustawienia i aplikacje sieciowe... Jak wszystko wyczyścisz to w sumie niewiele zyskasz oprócz rozjechanych parametrów kopii.

    C.
  • Poziom 11  
    Oczywiscie zaczne od ustawien sieciowych. Jesli to nie pomoze, to wydrukuje pelny zestaw ustawien i podmienie kosc NVRAM po czym ja zresetuje do zera. Pozniej przez kilka godzin bede wprowadzal dane z kartek :-( Mam nadzieje ze reset ustawien sieciowych pomoze bo to drugie jest czasochlonne
  • Specjalista - kserokopiarki
    jeżeli juz będziesz musiał wszystko resetować to najlepiej zgrać zawartośc nvram na kartę "pcamcia" i potem to wgrać. Nie trzeba będzie klepać z ręki. Jedyny problem to trzeba taką karte posiadać.
  • Poziom 22  
    Cos tu kolego sie zamieszałeś, jeżeli karta co pinguje, to po co chcesz grzebać w płycie głównej. Skasuj ustawienia uzytkownika w module drukarki i po sprawie powinno być. Ewentualnie możesz ja zainstalowac po smarcie i tez musi śmigać.
  • Poziom 11  
    Posiadam karte pcmcia (uzywam jej do zmiany jezyka), ale akurat pozyczylem ja i w tym momencie nie mialem. Z drugiej strony zgranie i pozniejsze wgranie z powrotem parametrow moze nic nie dac.
    Zrobilem tak:
    Wydrukowalem wszystkie ustawienia
    Najpierw zresetowalem ustawienia Network, ale nic to nie dalo
    Potem reset Engine i rowniez nic.
    W tym momencie zrobilem reset All i wprowadzilem z wydrukow podstawowe parametry
    I to pomoglo. Kopiarki mam ze Szwajcarii i moze ktos cos mieszal w jakis ustawieniach. Ewentualnie przypadek spowodowal jakies dziwne zmiany.
    Na wszelki wypadek mialem ze soba druga plyte glowna (kosc NVRAM), dlatego, ze kopiarka ta znajduje sie 150km ode mnie i nie chcialem ryzykowac powrotu bez naprawienia.
    Dziekuje wszystkim za pomoc