Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Compal FL90 - nie wyświetla obrazu na monitorze

Barrington 21 Mar 2010 10:48 5307 12
  • #1 21 Mar 2010 10:48
    Barrington
    Poziom 1  

    Witam,

    piszę z zapytaniem, czy ktoś mógłby mi zaradzić na niniejszy problem, zanim zawiozę kadłubka do serwisu - bo może usterka okaże się głupotą, niewymagającą interwencji serwisu.

    Mianowicie:

    Laptop Compal FL90 przestał po restarcie wyświetlać obraz na monitorze. Cały system ładuje się bezproblemowo, słyszę potem dźwięk ładowanego windowsa XP sp2 potem dźwięk informacji pop-up odnośnie odłączonego kabla internetowego, generalnie trybi tam sobie w środku normalnie, ale nie pokazuje ekranu :/ Resetowałem go parę razy z rzędu i nie pomaga. Próbowałem na zasilaniu ciągłym - nie pomaga, na zasilaniu bateryjnym - nie pomaga, oczyszczałem kratki wentylacyjne sprężonym powietrzem - nie pomaga. Przy włączeniu laptopa nie słyszę żadnych anomalii, ani nie zauważam (a raczej nie słyszę) wydłużonego czasu na załadowanie windowsa. Słyszę wiatrak od karty graficznej więc chyba się nie spaliła, z resztą nie miała od czego, bo nie wytwarzam na nim kosmicznych temperatur.

    Czy ktoś mógłby mi coś poradzić, bo średnio się na tych sprawach wyznaję? Z góry dzięki i pozdrawiam.

  • #2 21 Mar 2010 10:53
    akiel007
    Poziom 10  

    Rebaling układu grafiki ;)

  • #3 26 Mar 2010 23:05
    nietophez
    Poziom 16  

    te compale są chyba przeklęte, bo właśnie wystąpił u mnie ten sam problem :cry:

    podejrzewam świetlówkę albo inwerter, ale nie mam na razie humoru na to patrzeć po nocy

    z serwisem gadałem to krzyknęli że 450 zł wstępnie za naprawę i trzeba wymienić matrycę

    będę wdzięczny za podrzucenie serwisówki albo jakiś schemacika, bo po wstępnym szukaniu ciężko z tym trochę, tam samo będę bardzo wdzięczny za wszelkie sugestie w tej sprawie

  • #4 26 Mar 2010 23:41
    marek_1980
    Poziom 20  

    w tych modelach pada karta graficzna. Najlepiej nowy układ wlutować w płytę.

  • #5 27 Mar 2010 23:33
    Usunięty
  • #6 08 Kwi 2010 18:45
    Iras666
    Poziom 2  

    Można wiedzieć o jakiej konkretnie przetwornicy piszesz?
    Niestety dzisiaj doświadczyłem tego samego problemu :cry:

    Źle postawiłem pytanie. W którym miejscu na płycie znajdę ten układ i jakie ma on oznaczenie?

  • #7 09 Kwi 2010 10:23
    Usunięty
  • #8 09 Kwi 2010 10:49
    dzikid1250
    Poziom 9  

    Układ znajduje się koło pamięci ram. Po 4 nóżki z każdej strony. U mnie jest oznaczony 69ACRZ.

  • #9 12 Kwi 2010 11:59
    Iras666
    Poziom 2  

    Dziękuję Panowie za odpowiedź.
    Na dniach spróbuje zrobić pomiary, może coś samemu zdziałam.

    vogelek23 napisał:
    Napisałem wyraźnie - +1.5VSP (układ PU8). Jest to układ ISL6269ACRZ.

    vogelek, nie ma co się burzyć, nie każdy jest tak obeznany jak Ty.
    Ja nie mam na co dzień styczności z elektroniką i tak się składa że spędziłem 3 bite godziny na google by zrozumieć to "+1.5VSP (układ PU8)" a i tak nie dałem rady znaleźć nazwy tego układu.
    Oczywiście jakbym zaczął pisać w temacie "a co to" "a do czego to" to bym pewnie pełno jobów dostał.

  • #10 20 Maj 2010 18:45
    Iras666
    Poziom 2  

    Witam po miesiącu :)

    Skończyło się na tym, że nie zrobiłem pomiarów.
    Weryfikując wiele wpisów w internecie nie tylko na polskich forach doszedłem do wniosku, że znacznie większe prawdopodobieństwo występowania problemu czarnego ekranu powoduje sam układ grafiki GF serii 8xxx.

    8-)
    Firma Nvidia popełniła błąd przy konstruowaniu kart grafiki do laptopów na tym układzie używając lutu o nieodpowiednim składzie (podobno). Powodowało to przy późniejszym użytkowaniu lapka takie problemy jak czarny ekran.

    W serwisie zaśpiewali 550 zł za rozwiązanie mojego problemu, z kolei na allegro trzeba te 320 zł wydać na nowego radeona do FL90.

    :idea:
    Udało mi się zaoszczędzić te pieniążki, poświęcając 3 godziny na rozbieranie i składanie laptopa oraz dodatkowo 9 minut w kuchni :D
    Wsadziłem karte grafiki (bez plastików i naklejek) do rozgrzanego piekarnika na 9 minut i piekłem go w 180-185*C z termoobiegiem.
    Prościej mówiąc odświerzyłem luty 8-)

    Działa do dnia dzisiejszego :D
    Zdaje sobie sprawę z tego że to rozwiązanie nie zapewni mi bezawaryjnej pracy grafiki na długie lata.

  • #11 21 Maj 2010 09:18
    Usunięty
  • #12 28 Maj 2010 17:41
    marek_1980
    Poziom 20  

    mam pytanko do Elivkom-a odnośnie pomiarów tej przetwornicy co niby odpowiada za czarny ekran :-). Przy pin1-VIN pokazuje mi 19V, pin2-VCC pokazuje mi 5V, natomiast przy pin3 - FCCM pokazuje mi 0V czy nie powinno być 3,3 V? czy to oznacza, że przetwornica jest uszkodzona? Dodam, że jeszcze za pozostałych pinach jest 0V tylko jeszcze na pin12 -PVCC pokazuje mi znów 5V. Proszę o małą podpowiedź :-) pozdrawiam. Pomiary sprawdzane na samej płycie jak i też przy podłączonym procku, grafice i pamięciach.

  • #13 29 Maj 2010 20:20
    Usunięty
 
Black Friday do -15%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
Ferguson