Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba satellite M40-295 dziala tylko na zew. monitorze

21 Mar 2010 21:37 2158 9
  • Poziom 2  
    po wlaczeniu na ekranie pojawi sie tylko obraz przez 2 sekundy potem nic ale komputer dziala wszystkie djody sie zapalaja ...ale po podlaczeniu zewnetrzrznego monitora jest obraz . nie wiem czy to wazne ale spadlo cos na klawiature ..uszkodzone sa 2 przyciski w dolnym prawym rogu od strzalek w dol i w lewo moze cos pod nimi jest uszkodzone..
  • Poziom 14  
    Czyli obraz jest na ekranie laptopa przez 2 sekundy??
    Nie sądzę, że klawiatura mimo że uszkodzona. Z doświadczenia ze zwykłymi ekranami LCD jak obraz pokazywał się na 2 sekundy świadczyło to o jakimś problemie z ekranem: zasilanie, świetlówki lub inwerter.
    Możliwe że podczas testu przy włączaniu świetlówki są wyłączane i dlatego brak obraz. Sprawdź czy widać jakiś obraz bo może brakuje tylko podświetlenia.
  • Poziom 2  
    sprawdzalem kilkakrotnie go wlaczajac i ruszajac matryca myslalem ze moze nie laczy na tasmie..zauwarzylem ze gdy tak dluzej czekalem na ekranie pokazywaly sie czerwone paski na bardzo krotko moze sekunda moze przez 10 min dwa razy tak bylo je widac...mysle ze to cos bardziej powaznego teraz
  • Poziom 14  
    Póki działa na zewnętrzynm monitorze to jeszcze nie jest tak źle.
    Czyli zostaje do sprawdzenia: taśma i sama matryca. Karta grafiki działa poprawnie skoro potrafi przekazać obraz na zewnętrzny monitor. Rozumiem że jak właczysz laptopa i ustawisz mu klonowanie obrazu to obraz też jest tylko na zewnętrzym ekranie.
  • Użytkownik usunął konto  
  • Poziom 14  
    Mówisz bzdury - ciekawe.
    Idąc twoim tokiem rozumowania można całkiem wylutować chipset grafiki i będzie obraz na monitorze zewnętrznym.
    Tor może i inny ale obliczenia robi ten sam chipset (monitor zewnętrzny chyba nie ma łasnego procesora graficznego do obliczania fizyki :))
    Osobiście na wiele przypadków jakie miałem nigdy się nie zdarzyło że obraz działał tylko na zewnętrznym. jak już grafika nie działała to na obydwu wyjściach.
    No ale nie jestesmy tutaj żeby sobie coś udowadniać, chyba pozostaje ci kupić tasme - to najtansza z części do sprawdzenia
  • Poziom 17  
    bald_man napisał:
    Mówisz bzdury - ciekawe.
    Idąc twoim tokiem rozumowania można całkiem wylutować chipset grafiki i będzie obraz na monitorze zewnętrznym.
    Tor może i inny ale obliczenia robi ten sam chipset (monitor zewnętrzny chyba nie ma łasnego procesora graficznego do obliczania fizyki :))
    Osobiście na wiele przypadków jakie miałem nigdy się nie zdarzyło że obraz działał tylko na zewnętrznym. jak już grafika nie działała to na obydwu wyjściach.
    No ale nie jestesmy tutaj żeby sobie coś udowadniać, chyba pozostaje ci kupić tasme - to najtansza z części do sprawdzenia



    A mi się zdarzyła taka sytuacja i to nie raz. Pod układem graficznym jest ze 300 styków, więc może się tak zdarzyć i zdarza się. Nie wszystkie styki są wspólne, więc może tak się zdarzyć, że na VGA działa, a na matrycy nie.
  • Użytkownik usunął konto  
  • Poziom 14  
    Kolego vogelek23
    Dlaczego piszesz takim dziwnym tonem i o bajkach.

    Uszkodzenie chipsetu grafiki to nie jest to samo co odlutowanie. A tak wcześniej zostało napisane, dla mnie to ogromna różnica odlutowanie a uszkodzenie. Odlutowanie można spróbować naprawić a uszkodzenie już raczej nie.
    Skoro mówisz o bajkach na 6 sztuk DV6000 i 1 szt. Presario V6000 gdzie wadą fabryczną jest właśnie odlutowywanie się chipsetu (gdzie jest m.in grafika) ani razu nie miałem przypadku że zadziałał zewnętrzny monitor. Więc nie mów że ktoś pisze bajki, mówię z doświadczenia własnego.

    A skoro kolega wcześniej pisał o uszkodzeniu mógł od razu sprecyzować że chodzi o odlutowanie.
    Zawsze można spróbować wygrzać hotair-em może luty złapią jeszcze, ewentualnie w przypadku trudności z zakupem grafiki wykonać rebaling. Czemu tego nie doradziliście?? Tylko potraficie komuś napisać bzdury czy bajki??
  • Użytkownik usunął konto