Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Onwa 2-6112-31 AM/FM

dafi80 09 Sie 2004 12:25 2254 18
  • #1 09 Sie 2004 12:25
    dafi80
    Poziom 10  

    Mam problem.
    Siadł odbiur w onwie. tzn. wogule nic w głośniku nie słychać. Jak przełoncze na FM to jest szum ale bardzo cicho. W mikrofononie wszytkie kable są całe nie pourywane. W czsie prób było włożone do innej onwy i mikrofon smigał. Jak włorze słuchawki jest ten sam efekt. Jesli chodzi o nadawanie to jest wsztko moc pełna i modulacja też jest, i wszyko pokazuje tak jak trzeba.

    Prosze o pomoc
    :sm1: :cry:

  • #2 17 Sie 2004 22:33
    TheMonter
    Poziom 17  

    Są jakieś postępy ??

  • #3 18 Sie 2004 07:22
    dafi80
    Poziom 10  

    Tak Są radyjko oddałem do naprawy do fachofca powiedzał ze prawdopodobnie poszedł układ TDA 2003 :?: Ale zobaczymy po naprawie.

  • #4 19 Sie 2004 16:23
    robert.szarek
    Poziom 19  

    tak napewno uszkodzeniu ulegl u.scal.TDA2003./wzmacniacz m.cz w tym trxie CB.

  • #5 21 Sie 2004 16:37
    Marek Matysek
    Poziom 19  

    Uszkodzony TDA2003, może być. Ale kondensator 330uF/16V na jego wyjściu najprawdopodobniej także, a już prawie na pewno główny winowajca - transformator modulacyjny. Jeżeli po wymianie TDA scalak mocno się grzeje to trafo do wymiany (można śmiało przewijać, zawsze to taniej).

  • #6 23 Sie 2004 20:47
    dafi80
    Poziom 10  

    Witam.Już po naprawie radyjko od 20 śmiga tak jak powinno.
    Pozdrawiam

  • #7 23 Sie 2004 22:49
    Marek Matysek
    Poziom 19  

    A może byś tak się pochwalił co było, żeby nasze wypociny nie szły na marne i ktoś kiedyś także na tym skorzystał!

  • #8 02 Wrz 2004 20:13
    andrew220
    Spec od GSM

    Fachowiec elektrolita od trafa do głośnika co idzie mu wymienił, a na bank wziął ze 30 zł za naprawę, to czym ma się chłopak chwalić ? ;-)

  • #9 03 Wrz 2004 09:55
    dafi80
    Poziom 10  

    Podejrzenia sie sprawdziły i faktycznie poszedł układ TDA2003 i doprowadził radyko do porządku bo malo pare niedomagań. To tle jesli chodzi o tego szprzęta. Pozdrawiam.

  • #10 03 Wrz 2004 19:31
    andrew220
    Spec od GSM

    No jak TDA 2003, jak modulację miałes? chyba ze miałeś w FM a nie miałeś w AM, w tym przypadku się zgodzę.

  • #11 06 Wrz 2004 07:47
    dafi80
    Poziom 10  

    Witam Modulacja i nadawanie było bez zmian czyli w AM jak i w FM modulacja byla 100% tylko jak ktoś do mnie muwił to nic nie było słychać w głośniku. A co do nadawaniwania wszystko chodziło tal jak trzeba.

  • #12 06 Wrz 2004 15:35
    andrew220
    Spec od GSM

    W takim wypadku nie mogłeś mieć TDA 2003 skopanego. On odpowiada również za modulację w AM-ie. Chyba fachowiec Cię oszukał. To była wina elektrolita, który idzie od trafa modulacyjnego do gniazda EXT i na głosnik. Taki elektrolit kosztuje coś kolo złotówki. Ile dałeś za naprawę?

  • #13 07 Wrz 2004 12:43
    dafi80
    Poziom 10  

    Za naprawe dałem 30 zł z tym ze jeszcze pare zeczy byó nie tak jak trzeba. Radyjko na obiorze sie sprzęgało z głosnikiem. wogle bylo troche pokopane jak odkrenciłem do srodka. Może to bylo coś innego. Ale teraz radyjko śmiga tak jak potrzeba. Nic sie nie sprzęga ani nie piszczy.

  • #14 09 Wrz 2004 11:36
    olo
    Poziom 18  

    Zgadzam się z kolegą andrew220 ponieważ w mojej onwie padł układzik TDA 2003 i nie bylo odbioru jak również nadawania, więc nie była to wina tego układu.
    Pozdrawiam

  • #15 09 Wrz 2004 12:49
    excray
    Poziom 38  

    Koledzy. Nie wrzucajmy wszystkiego do jednego garnka. Każdy element może się na różne sposoby uszkodzić. To, że u kolegi akurat było tak, a nie inaczej, to nie znaczy, że tak zawsze będzie. Myślę, że 30 zł to nie jest cena wygórowana. Gdyby ten serwisant chciał nabrać naszego kolegę, to mógłby wymyślić dużo więcej i dużo droższe uszkodzenia. A nawet jeśli ten układ był dobry to co? Jego koszt wynosi około 2 zł. Zresztą, to widać po lutowaniach co było robione. Nie opieprzajmy kogoś kto wykonał swoją robotę dobrze, i wcale za to dużo sobie nie policzył.

  • #16 12 Wrz 2004 01:46
    Marek Matysek
    Poziom 19  

    A gdzie zwykła ludzka uczciwość. Czy takie wartości to już przeżytek? Czy dobre imię buduje się tylko cennikiem, czy rzetelnością wogóle? Czy nawet w tak banalnej sprawie trzeba "wciskać kit"? 30 zł to rzeczywiście niedużo, nawet gdy wymienił elektrolit, chociaż w tym przypadku równie dobrze mógł być głośnik albo rozwarte gniazdo dodatkowego( bo na pewno nie TDA, choć sam poszedłem tym tropem z braku info o nadawaniu). Wzbudzanie - wyciął zworkę w mikrofonie. Panowie, czynności serwisowych aż nadto na 30zł więć po co kombinować. A przecież chodzi również o wiedzę bo przecież do szewca nie zaniósł. A tak do autora problemu: gdybyś się tak nie śpieszył to przy pomocy kolegów z forum sam byś to naprawił i przy okazji czegoś się nauczył.

  • #17 12 Wrz 2004 20:37
    dafi80
    Poziom 10  

    szczeże muwiac bardzo mi zależało na czasie bo radyjko nie było moje tylko kolegi ktury jeżdzi TIR-em. Aja niemałem radyjka na zapasie żeby mu pożyczyć. Pozdrawiam

  • #18 12 Wrz 2004 21:51
    jurek172
    Poziom 12  

    [quote="dafi80"]Mam problem.
    Siadł odbiur w onwie. tzn. wogule nic w głośniku nie słychać. Jak przełoncze na FM to jest szum ale bardzo cicho. W mikrofononie wszytkie kable są całe nie pourywane. W czsie prób było włożone do innej onwy i mikrofon smigał. Jak włorze słuchawki jest ten sam efekt. Jesli chodzi o nadawanie to jest wsztko moc pełna i modulacja też jest, i wszyko pokazuje tak jak trzeba.
    >>>>>>>>>>>>>>... za bardzo sie spieszysz w swoich wypowiedziach i popelniasz bledy ortograficzne ,radze pisac ze slownikiem!!!!!!!!!!!!!!!!!!!
    Prosze o pomoc
    :sm1: :cry:[/quote]

  • #19 16 Wrz 2004 22:55
    Marek Matysek
    Poziom 19  

    jurek 172
    Myślę, że jak prześledzisz wszystkie wypowiedzi z tego tematu, to znajdziesz i swój problem. Ja bym podłączył głośnik z pominięciem trafa modulatora, bezpośrednio przez elektrolit z TDA2003. Jeżeli pojawi się poprawny odbiór to masz winowajcę. Resztę przyczyn szukaj w poprzednich wypowiedziach.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME