Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Naprawa zasilacza DEER COMPUTER AD1607D problem

sopel256 22 Mar 2010 16:43 1646 14
  • #1 22 Mar 2010 16:43
    sopel256
    Poziom 12  

    Witam drogich elektrodowiczów.
    Założyłem ten temat ponieważ mam problem z zasilaczem, którego markę oraz model podałem w tytule tego tematu. Wiem co jest w nim uszkodzone jednakże nie wiem czy bez niego zasilacz będzie działał prawidłowo. Jest to filtr RFI (chyba pełniący rolę zabezpieczenia nie jestem pewien) będący na wejściu do reszty układu. Zasilacz daje napięcie w zakresie 6-7,5V, a jego wydajność prądowa to 1,7-2,15A. Pytanie brzmi więc: jak obejdę ten filtr (zewrę ścieżki) czy zasilacz nie spowoduje żadnych komplikacji tzn. spalenie zasilacza, zadziałanie zabezpieczenia różnicowo-prądowego w mieszkaniu itp.? Mam nadzieję, że uzyskam szybką odpowiedź.
    Pozdrawiam serdecznie.

    0 14
  • Pomocny post
    #2 25 Mar 2010 22:24
    by_lukasz
    Poziom 14  

    Ten filtr ma za zadanie "nie wypuszczać" na zewnątrz przetwornicy różnego rodzaju oscylacji i innych szumów spowodowanych wysoka częstotliwością pracy przetwornicy.

    Po zastąpieniu filtra zworami przetwornica będzie działać, ale stanowczo takiego rozwiązania nie polecam ponieważ po podłączeniu jej do sieci nie wiadomo co będzie "krążyło" w twojej instalacji w domu :D lepiej zastąpić uszkodzony filtr jakimś innym np., ze starego zasilacza komputerowego.

    0
  • #3 25 Mar 2010 22:48
    sopel256
    Poziom 12  

    Już wypróbowałem u siebie takie rozwiązanie jakie wspomniałem, nastąpiło bezpośrednie zwarcie i zadziałało zabezpieczenie różnicowo - prądowe.

    Dzięki bogu, że ojciec świetnie zabezpieczył instalację domową.
    Zadam więc inne pytanie, a raczej dwa.

    Po pierwsze jeżeli zasilacz pracował można powiedzieć 24h/dobę co jest najbardziej możliwym powodem uszkodzenia takiegoż zasilacza? Chodzi mi konkretnie o element, którego mam się doszukiwać.

    Po drugie chciałbym zastąpić ewentualnie ten zasilacz zasilaczem ATX Codegena o mocy 350W., i tutaj pytanie jeżeli szeregowo zepnę dwie linie +3.3V we wtyczce do płyty głównej nic się nie stanie?

    Podkreślam nie ważne czy będzie wzrost napięcia na innych liniach ten zasilacz tylko i wyłącznie chce użyć do zasilenia urządzenia, którym był zasilany poprzez zepsuty zasilacz (tuner telewizyjny Hauppauge WinTV-PVR USB2).

    Pozdrawiam serdecznie i dziękuję za zainteresowanie tematem. :D

    0
  • #4 28 Mar 2010 14:13
    by_lukasz
    Poziom 14  

    sopel256 napisał:
    Już wypróbowałem u siebie takie rozwiązanie jakie wspomniałem, nastąpiło bezpośrednie zwarcie i zadziałało zabezpieczenie różnicowo - prądowe.

    Dzięki bogu, że ojciec świetnie zabezpieczył instalację domową.
    Zadam więc inne pytanie, a raczej dwa.

    Po pierwsze jeżeli zasilacz pracował można powiedzieć 24h/dobę co jest najbardziej możliwym powodem uszkodzenia takiegoż zasilacza? Chodzi mi konkretnie o element, którego mam się doszukiwać.

    Po drugie chciałbym zastąpić ewentualnie ten zasilacz zasilaczem ATX Codegena o mocy 350W., i tutaj pytanie jeżeli szeregowo zepnę dwie linie +3.3V we wtyczce do płyty głównej nic się nie stanie?

    Podkreślam nie ważne czy będzie wzrost napięcia na innych liniach ten zasilacz tylko i wyłącznie chce użyć do zasilenia urządzenia, którym był zasilany poprzez zepsuty zasilacz (tuner telewizyjny Hauppauge WinTV-PVR USB2).

    Pozdrawiam serdecznie i dziękuję za zainteresowanie tematem. :D

    Na początek obejrz wszystko czy "na oko" jest wszystko dobre bo często jest tak że przyczynę od razu da się zauważyć :D
    Jeżeli od razu było zwarcie to sprawdź wejściowy mostek prostowniczy (4 diody) i tranzystory kluczujące.
    Wytłumacz mi to zdanie "szeregowo zepnę dwie linie +3.3V we wtyczce do płyty głównej" bo nie mogę go zrozumieć. Skąd weźmiesz drugie +3.3V żeby je spiąć szeregowo?

    0
  • #5 28 Mar 2010 15:32
    sopel256
    Poziom 12  

    Rozmawiałem z moim kolegą i okazało się, że głupi byłem... można te linie tylko równolegle podłączyć, a to nie ma sensu. Próbowałem podłączyć zasilacz z 5V ok poszło, ale bez anteny. Podłączyłem antenę TV to w tunerze poszła dioda o oznaczeniu: f (to chyba symbol markowy bo jest inną czcionką wyróżniony) AG5 KP. Była ona od razu na wejściu zasilania tunera. Wiecie może dokładnie jakiej firmy jest ta dioda? Chcę jakąś notę katalogową do niej sobie znaleźć no i chcę kupić taką samą lub jej odpowiednik. Myślę, że daruję sobie naprawę tego zasilacza bo według mnie jest to tylko strata czasu. Zatem powiedzcie mi: jak zastosuję zasilacz ATX w połączeniu ze stabilizatorem napięcia (takim który da mi 6V i ponad 2.15A) i podłączę go pomiędzy linią 3.3V oraz -5V będzie to poprawnie pracowało? Według mnie teoretycznie tak, ale wiecie jak to jest w praktyce.
    Pozdrawiam serdecznie.

    0
  • #6 28 Mar 2010 16:10
    by_lukasz
    Poziom 14  

    sopel256 napisał:
    Rozmawiałem z moim kolegą i okazało się, że głupi byłem... można te linie tylko równolegle podłączyć, a to nie ma sensu. Próbowałem podłączyć zasilacz z 5V ok poszło, ale bez anteny. Podłączyłem antenę TV to w tunerze poszła dioda o oznaczeniu: f (to chyba symbol markowy bo jest inną czcionką wyróżniony) AG5 KP. Była ona od razu na wejściu zasilania tunera. Wiecie może dokładnie jakiej firmy jest ta dioda? Chcę jakąś notę katalogową do niej sobie znaleźć no i chcę kupić taką samą lub jej odpowiednik. Myślę, że daruję sobie naprawę tego zasilacza bo według mnie jest to tylko strata czasu. Zatem powiedzcie mi: jak zastosuję zasilacz ATX w połączeniu ze stabilizatorem napięcia (takim który da mi 6V i ponad 2.15A) i podłączę go pomiędzy linią 3.3V oraz -5V będzie to poprawnie pracowało? Według mnie teoretycznie tak, ale wiecie jak to jest w praktyce.
    Pozdrawiam serdecznie.

    W pierwszym poście napisałeś "Zasilacz daje napięcie w zakresie 6-7,5V, a jego wydajność prądowa to 1,7-2,15A." Linia -5V w zasilaczu ATX ma wydajność prądową ok 0,5A czyli zbyt mała do twojego zasilania. Ja raczej proponowałbym linie +5V i +12V które mają o wiele większą wydajność prądową a napięcie różnicowe (12V-5V) wynosi 7V czyli mieści się w zakresie napisanym w pierwszym poście. W którym dokładnie miejscu była ta dioda (pomiędzy jakimi elementami) i czy oby na pewno jest top dioda?

    0
  • #7 31 Mar 2010 19:04
    sopel256
    Poziom 12  

    Tak jest to na pewno dioda bo po pierwsze oznaczenie na PCB jest określone jako D1 i jest symbol diody tylko problem w tym, że nie wiem jaka to jest dioda. Dzisiaj zdecydowałem się kupić stabilizator napięcia LM338T więc z linii 12V uciągnę te 6V. Kolega ma rację z tymi liniami. Rzeczywiście na śmierć zapomniałem, że na linii -5V dopuszczalny prąd to ledwo 0.5A, bynajmniej w przypadku mojego zasilacza. I tak jak kolega wspomniał, że najlepiej byłoby zasilanie podać z linii +5V oraz +12V. A co do diody spodziewam się, że jest to dioda stabilizacyjna jednak symbol który podałem niestety jest zaszyfrowany tzn. nie jest to bezpośrednie oznaczenie tejże diody co uniemożliwia mi zidentyfikowanie jej. Dioda była dokładnie między plusem gniazda zasilającego, a resztą elementów czyli dokładnie na wejściu. Dlatego też moje podejrzenia trafiają na diodę stabilizacyjną. Spodziewam się, że podając zbyt małe napięcie na tuner spowodowałem zbyt duży przepływ prądu no i wiadomo co dalej się działo. Całe szczęście, że reszta elementów bynajmniej na moje oko nie uległa uszkodzeniu. No i teraz nie pozostaje mi nic innego jak zapytać kolegów czy może ktoś potrafiłby rozszyfrować to oznaczenie?
    Pozdrawiam serdecznie

    0
  • #8 31 Mar 2010 20:47
    by_lukasz
    Poziom 14  

    Jeżeli była na wejściu zasilania (szeregowo wpięta) to najprawdopodobniej jest to dioda zabezpieczająca układ przed złym podpięciem biegunowości zasilania. Jeżeli była wpięta równolegle między "+" a "-" to jest to dioda zenera. W pierwszym przypadku wlutuj obojętnie jaką diodę prostowniczą która wytrzyma prąd 2,15A. W drugim przypadku diodę zenera BZX85V7.5

    0
  • #9 31 Mar 2010 21:17
    sopel256
    Poziom 12  

    Połączenie jest realizowane najpierw przez jakąś cewkę potem idzie bezpośrednio do tej diody, którą wylutowałem :D, połączonej równolegle tak więc będzie to dioda zenera. Jesteś pewien, że należy wlutować w to miejsce diodę zenera 7.5V? Na obudowie przy wtyczce zasilającej jest napisane "6V". Ja sądzę, że na podstawie zasilacza owszem powinna być taka dioda, ale skoro będę miał zapas około 2A (LM338T może być obciążony max 5A) to chyba nie będzie zbyt duża różnica jeżeli wepnę tam diodę 6V. Różnica jaka jedyna może wynikać z użycia tej diody to ciepło wydzielane na stabilizatorze, ale tutaj radiatorów różnej wielkości mam kilkanaście więc to też nie problem. Upewniam się tylko, żeby potem nie poszło mi coś więcej niż tylko dioda np. koder MPEG II, rezonator kwarcowy, a co najgorsze jakikolwiek inny układ scalony firmy CONEXANT. Fatalne w skutkach może być też spalenie pamięci bo widzę tutaj jedną kostkę. Kondensatory i inne elementy nawet SMD to nie problem bo to wystarczy kupić w sklepie, ale już wyżej wymienionych elementów nie zdołam kupić czy zamówić.
    Pozdrawiam i dziękuję za postawienie diagnozy.

    0
  • Pomocny post
    #10 31 Mar 2010 21:45
    by_lukasz
    Poziom 14  

    "Zasilacz daje napięcie w zakresie 6-7,5V, a jego wydajność prądowa to 1,7-2,15A."
    "Na obudowie przy wtyczce zasilającej jest napisane "6V""
    Ja sugerowałem się zasilaczem ale jeżeli na obudowie jest napisane 6V to daj diodę zenera na 6,2V. Np BZX85V6.2

    0
  • #11 31 Mar 2010 22:08
    sopel256
    Poziom 12  

    Jeżeli jutro jak uda mi się takową zakupić napiszę czy tuner wystartował i czy działa jak należy. Mam nadzieję, że będzie :D bo już mam dosyć problemów ze sprzętem. Pewnie jeszcze będę zmuszony ze trzy tematy założyć bo jeszcze mam problemy ze sprzętem audio i skanerem dość starym.
    Pozdrawiam serdecznie.

    0
  • Pomocny post
    #12 02 Kwi 2010 15:19
    by_lukasz
    Poziom 14  

    A próbowałeś zasilić tuner napięciem 5V?
    Być może napięcie 5V wystarczy do zasilania bo dioda ma symbol "AG5 KP" i ta "piątka" być może ma jakiś związek ze stabilizacją napięcia +5V.

    0
  • #13 02 Kwi 2010 15:29
    sopel256
    Poziom 12  

    Czytaj posty wyżej :D. Po podłączeniu anteny czyli teoretycznie obciążenia właśnie ta dioda poszła. Jednak coś mi tu nie gra. Zasilanie może i być 6V-7.5V, ale to napięcie może być przez diodę obniżane do 5V więc jest bardzo możliwe, że ta dioda była stabilizatorem 5V dlatego też dzisiaj pojechałem do miasta i kupiłem na wszelki wypadek dwie diody: BZX85V5.1 oraz BZX85V6.2 taką jaką mi polecałeś. Dlatego też nasuwa mi się pytanie odnośnie kilku układów. Otóż teoretycznie układy tunera powinny być układami TTL także zapewnione napięcie dla nich powinno być jak najbardziej napięciem 5V, tak więc moje pytanie brzmi: czy układy Conexant CX23416-22 MPEG II A/V ENCODER oraz Conexant CX25843-242 to układy TTL? Jeżeli tak to nie będę miał obaw aby wlutować diodę BNX85V5.1 bo wówczas gdy podam przez stabilizator LM338T napięcie 6V zostanie ono obniżone do odpowiedniej wartości.
    Pozdrawiam serdecznie.

    0
  • Pomocny post
    #14 02 Kwi 2010 20:50
    by_lukasz
    Poziom 14  

    Jeżeli na płycie głównej przed tymi układami nie ma żadnego stabilizatora 7805 ani innych elementów obniżających i stabilizujących napięcie to lepiej wlutować na początek diodę BNX85V5.1 i przez LM338T podać napięcie nieco wyższe niż napięcie zenera tej diody np 5,3V bo przy 6V nie wiem czy dioda nie będzie się nagrzewała.

    0
  • #15 03 Kwi 2010 14:40
    sopel256
    Poziom 12  

    Witam serdecznie
    Mam świetne wieści :D. Po wlutowaniu diody, zmontowaniu obwodu z LM338T tuner działa jak należy. Dodatkowo zrobiłem sobie włącznik na wtyczce ATX, aby móc szybko odciąć zasilanie w razie kłopotów lub po prostu po to żeby wyłączyć "wyleczonego pacjenta". Dziękuję za pomoc w naprawie i wesołych świąt życzę.
    Pozdrawiam z wyrazami szacunku. Oczywiście za pomoc "pomógł".

    0