Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Minolta EP1030 - nie pobiera toneru

goralla 09 Aug 2004 15:15 1508 13
  • #1
    goralla
    Level 12  
    Witam. Mam następujący problem , robię kopie a one wychodzą coraz to jaśniejsze. Mechanicznie napęd butelki jest sprawny, elektromagnesik również. Po włączeniu kodu F8 maszynna się kręci , ale butelka z tonerem stoi jak zamurowana. Proszę mocno o jakąś poradę , moż by jej zrobić jakiś master reset , albo coś innego , nie strety nie mam do niej serwisówki.
    A, i jeszcze jeden problem jest : mianowicie z jednej strony wywoływaczki wyłazi deweloper , tak jak by się nie mieścił. Gdyby ktoś miał i na to skutecznę radę , to będę wdzięczny .
    Czekaam niecierpliwie na odpowiedź.
  • #2
    markS
    Level 12  
    Sprawdż napęd mieszadeł (ślimaki w wywoływaczce)
  • #3
    gur
    Level 14  
    sprawdz cujnik TD jeżeli jest w pożądku to wymień deloper na nowy i wszystko powinno być dobrze
    POZDRAWIAM!!!!
  • #4
    goralla
    Level 12  
    Napęd butelki z tonerem ,jak już pisałem wcześciej jest sprawny.
    Natomiast co do TD sensora , jak mam go sprawdzić ?
    Czy są jakieś testy w kodach , czy może mam zmierzyć napięcie wyjściowe z czyjnika? Jeśli tak to na krórym przewodzie. No i pytanie najwaniejsze: czy w tej maszynie jak będzie padnięty czujnik , bądź zużyty już deweloper , to czy uruchamiając procedurę F8 butelka z tonerem bedzie sie kręcić , czy też nie??
  • #5
    Goshky
    Level 20  
    Nie wiem na 100% jak jest z F8 ale jak dasz nowy bezpiecznik modułu IU to musi się kręcić bo procedura startowa takiego modułu przewiduje że starter maszyna zasypuje sama z buteleczki takiej jak toner. Po uruchomieniu wywala sie pustą butle i zakłada w jej miejsce toner.
  • #6
    NEWPRINT
    Level 19  
    Nie chce mi się wierzyć że to czujnik ATDC jest uszkodzony, to musi być coś innego, wydaje mi się że to raczej coś mechanicznego, spręzynka w sprzęgle jest przekręcona, pęknięty jakiś bolec podtrzymujący zębatkę, sprawdź to dobrze
  • #7
    Watażka
    Level 21  
    Również miałem taki przypadek. Powodem była jednak mechanika napędu butelki. Początkowo wszystko wyglądało dobrze, ale po bliższych oględzinach okazało się, że to mechanika. Spróbuj rozmontować obudowę tego napędu i włączyć kopiarkę z otwartą klapą i ... obserwuj, co się kręci a co nie. Nie znam testu czujnika ATDC i nie wiem, na czym miałby polegać.
    W momencie włączenia kodu F8 butelka zaczyna się obracać - z tego, co pamiętam.
  • #8
    NEWPRINT
    Level 19  
    Niekoniecznie, włączenie F8 powoduje włączenie pomiaru ilości tonera , butelka z tonerem nie musi się kręcić podczas tego pomiaru, butelka się będzie kręcić jeśli jest bezpiecznik we wkładzie. Mam pytanie do Goralla - czy świeci się kontrolka od tonera? jeśli się świeci to na pewno problem mechaniczny, jeśli nie to może być coś innego, ciężko powiedzieć
  • #9
    copyman
    Photocopiers specialist
    hej!
    po pierwsze butelka z tonerem(deweloperem) kręci się tylko wtedy gdy czujnik ATDC nie wykryje starteru w wywoływaczce. Jeżeli inicjujemy starter gdy jest on już wsypany , to butelka się nie kręci , jak inicjujemy z pustą wywoływaczką to zaczyna obracać. Co do sypania to podejrzewam układ wysokiego napięcia , a dokładnie gaszenie (ten grzebień w dolnej elektrodzie). Co do sprawdzenia czy układ napędowy butelki jest O.K. to wystarczy tylko delikatnie obrócić butelkę żeby nie była w home position i włączyć kopiarkę. Jak napęd jest w porządku to butelka obróci się na swoje miejsce sama. Wymuszanie dozowania to jak dobrze pamiętam kod C9 . Wejście w kody STOP-JASNO-STOP-CIEMNO.

    pozdrawiam. C.
  • #10
    goralla
    Level 12  
    Dzięki za wszelkie podpowiedzi.
    Sprawa wygląda tak: wysypałem deweloper , włączyłem kod F8 , no i butelka sie kręci , czyli jak mniemam napęd , oraz TD sensor będą OK.
    maszyna ma 41tyś i jeszcze nic nie było w niej wymieniane , tak więc zamówię chyba do niej zestaw naprawczy(bęben , listwa ,deweloper,tulejki dystansowe w.mag. , i jakieś uszczelki).
    mam nadzieję że to załatwi sprawę.

    Wszelkie porady co do tej maszyny mile widziane.
    czesć!
  • #11
    insane
    Level 14  
    Wysypujący się developer moźe być przyczyną awarii czujnika toneru lub mechaniki napędu buteleczki - zdarzyło sie, że dobierał toneru az zapchało cały układ (choć częściej to chyba awaria mechaniki - zdarza się np. że wyskoczy folijka i przestaje działać zatrzymywanie). W symulacji F8 może się nie kręcić jeśli jest wystarczająca ilośc toneru w wywołaniu. Sprawdził bym dokładnie napęd, czy czasem nie jest zapchane tonerem, ewentualnie jakos porównać czujnik ze sprawnym. Pozdr.
  • #12
    huba22
    Level 12  
    po pierwsze nie wyciągajcie pochopnych wniosków, w maszynie uszkodzony jest tryb przenoszący napęd na mieszdło butelki 100%, pod drugie nie możecie włączac symulacji F8 nie wiedząc do czego służy a służy tylko jednej sprawie inicjacji startera i włączanie jej w innym celu może uszkodzić maszyne lub niepowrotną zmienić parametry kopiarki, po trzecie wysypywanie startera spowodowane jest najprawdopodbniej zużycie colarów na wałku magnetycznym (są w kicie naprawczym, ale ich wymiana nie zawsze pomaga) nie tak jak ktos sugeruje zużyciem startera
  • #13
    Watażka
    Level 21  
    Może trochę polemiki. Zauważam trochę za dużo u przedmówcy sformułowań "100%", "bezpowrotnie", chyba Ktoś tutaj nie wie, że na tym forum występują w sporej większości zawodowcy, którzy parają się tymi lub podobnymi sprawami przez długie lata.
    W związku z powyższym mam pytania:
    1. Jestem ciekaw skąd wiadomo, na 100%, że jest to mieszadło butelki...?
    2. Jak włączając F8 można uszkodzić maszynę i jakie parametry można bezpowrotnie zmienić?
    3. Dlaczego twierdzisz, że starter nie jest w stanie się wysypywać z modułu z powodu zużycia? Nawet nowicjusze wiedzą, że stary starter źle trzyma się wałka magnetycznego i jest prawdopodobne, iż będzie wsypywał się do kopiarki.
    To tyle pytań z mojej strony do naszego nowego kolegi.
  • #14
    goralla
    Level 12  
    Witam. Co do kopiarki to wymieniłem bęben,listwę i deweloper, zainicjalizowałem maszynę symulacją F8 i jest OK! , nic się nie sypie i wszystko chodzi. Dzięki za wszelkie porady . Pa pa.