Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Audi 80 B4 dziwnie zachwujący sie centralny zamek...

22 Mar 2010 22:51 2771 2
  • Poziom 13  
    Witam forumowiczów!! Mam ciekawy problem: autko jak w temacie (świeży nabytek kolegi), centralny wiadomo pneumatyczny (wersja pompy sterowana dwiema masami??), w pompie jest też fabryczny alarm.
    Działanie:
    1. kręcę wkładką (ew. wciskam siłownik) na zamknięcie pompa wykonyje otwieranie i GASI lampkę sufitową
    2. kręcę na otwarcie pompa zamyka ZAPALA lampkę...

    ...rozebrałem wszystkie drzwi z wkładkami poodpinałem sterowania z wkładek i siłowników zamontowałem sterownik z pilota ok... zamyka, otwiera. Tylko pozostaje problem lampki i alarmu który się wzbudza po otwarciu drzwi.

    Moje pomysły o których jeszcze długo można pisać np. zamaina miejscami przewodów sterujących przy wkładkach nic nie dały :(... Podejrzewam, że poprzedni właściciel wymienił pompę od innego modelu niepodoba mi się to sterowanie -/- to raczej VW a nie Audi. Jeśli ktoś ma jakiś pomysł to będę bardzo wdzięczny za pomoc bo piwo wypite a centralny nie działa ;)
  • Sklep HeluKabel
  • Poziom 16  
    Sprawdź, czy ktoś wcześniej nie rozbierał sterownika, mógł przy składaniu pomylić elastyczne przewody pneumatyczne wewnątrz, warto przy okazji sprawdzić lutowania na płytce elektroniki, miałem tam kilka przypadków "zimnych lutów", najlepiej podejrzane miejsca przelutować.
  • Sklep HeluKabel
  • Poziom 13  
    Dzięki za podpowiedź ale niestety jest to sterownik z jednym wyjściem więc zamiana przewodów nie wchodzi w grę... Podejrzane luty przelutowałem i dalej nic... Podejrzewałem że może ktoś wymieniał silnik i odwrotnie go podłączył ale po zamianie biegunów osiągnąłem tyle, że kierunki działania były takie jak powinny ale pompka nie przestawała pracować... Instalacja w samochodzie 100% sprawna.