Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nokia 6300 słuchawka(glosnik do rozmów)

23 Mar 2010 11:55 6503 8
  • Poziom 11  
    Witam, nic nie znalazłem co mogło by mi pomóc wiec pisze nowy temat.

    Mam nokie 6300 i jest z nią problem z którym nie mogę sobie poradzić. Na początku nie czytała kart sim ale wymieniłem filtr sim i jest ok. Jednak gdy złożyłem ją, zauważyłem że nie działa słuchawka do rozmów, podmieniałem 3 sztuki a później wszystkie sprawdziłem i działają, podginałem blaszki, czyściłem styki i dalej nic nie słychać, głośnik działa i mikrofon. Płyta główna wygląda wporządku, nie widać śladów zalania (ale mogla być zawilgocona, nie znam jej przeszłości) Może poratujecie mnie jakimś schematem przejścia od słuchawki lub napiszecie jaki układ może za to odpowiadać.
    Z góry dziękuję i czekam na pomoc
  • Poziom 11  
    Zrobiłem obejścia i nic, przelutowałem tez delikatnie retu i nic nie pomogło. Ma ktoś jakiś pomysł jeszcze czy tylko wymiana retu zostaje? Boje się trochę to wymieniać? Jakoś trudniej się wymienia retu od glass'ow?
  • Poziom 25  
    Co tu mówić, posprawdzaj przejścia miernikiem, z tego co piszesz to można wywnioskować,że nie sprawdziłeś wszystkich przejść bo nie podniosłeś retu, jak przejscia sa ok to wymiana retu
  • Poziom 14  
    Powiedz nam kolego jeszcze jedno, czy telefon działa w trybie głośnomówiącym ?
  • Poziom 11  
    Tak w głośnomówiącym wszystko słychać. Szczerze mówiąc to nie wiem jak posprawdzać przejścia pod retu... Wiem ze muszę to wylutowac ale które z tych punktów są od słuchawki?
  • Poziom 14  
    Szczerze mówiąc wątpie w uszkodzenie inne niż którejś z cewek lub lini do pola stykowego głośnika. Proponuje sprawdzić wg. załącznika.
    Nokia 6300 słuchawka(glosnik do rozmów)
  • Poziom 25  
    Lekkie wygrznie retu nie musi pomóc, jesli uklad jest sprawny to moze któreś kule nie łączą i trzeba go przekulkować albo rozgrzać na tyle zeby delikatnie ruszyć go na kulkach, oby nie za mocno.

    Ale cewki też mogą być uszkodzone ;)
  • Poziom 11  
    Witam ponownie i przepraszam że tak długo mnie nie było. No więc same cewki są chyba sprawne (prąd płynie). Natomiast od tej po lewej łącząc z dolnym polem głośnika pokazuje mi na mierniku 960, a od tej niżej ~120. Drugie pole nie reaguje w tym miejscu na nic