Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pioneer KEH-2800R, brak dźwięku

Bananan 23 Mar 2010 15:54 1367 4
  • #1 23 Mar 2010 15:54
    Bananan
    Poziom 2  

    Witam.
    Mam problem z podanym radiem. Zmieniłem radio fabryczne w samochodzie na to radio, które dostałem dodatkowo z samochodem od znajomego. Radio się włącza, działają przyciski i wyświetlacz, znajduje stacje itd., jednak nic nie gra - nie ma dźwięku.
    Oglądając kostkę zauważyłem, że kable z radia od poszczególnych głośników są wpięte w innej kolejności niż kable w kostce B:
    Pioneer KEH-2800R, brak dźwiękuPioneer KEH-2800R, brak dźwięku
    Jeśli nie widać dobrze, to opiszę:
    Samochód|-kostki-|radio
    |-fioletowy-szary-|
    |-bialy-zielony-|
    |-zielony-fioletowy-|
    |-szary-bialy-|
    Czy tak powinno to być podłączone?
    Kostka A jest dobrze podłączona, z tego co udało mi się zrozumieć ze schematów. ;)
    Jeśli to nie jest problemem, to co? Końcówki mocy? Macie może jakieś inne pomysły, nie za bardzo jestem w tym temacie.
    Pozdrawiam. :)

    0 4
  • Sklep HeluKabel
  • #2 23 Mar 2010 19:57
    autogaz15
    Poziom 9  

    witam.napisz cos o samochodzie do ktorego podlaczyles pioneera,wtedy cos sie wymysli.pozdrawiam .....dr...

    0
  • Sklep HeluKabel
  • #3 23 Mar 2010 20:05
    Bananan
    Poziom 2  

    Daewoo Lanos. Fabryczne radio działa, tzn. gra, ale ostatnio tylko przestało łapać sygnał z anteny więc postanowiłem wstawić tego Pioneera, ale okazało się, ze ten nie wydaje dźwięków. :) Pioneer za to zbiera sygnał, ponieważ wyszukuje stacje radiowe i wyświetla nazwę.

    0
  • #4 23 Mar 2010 20:21
    autogaz15
    Poziom 9  

    lanos posiada zlacze euro,wiec teoretycznie powinno pracowac po wlaczeniu.podepnij jakis glosnik zewnetrzny do radia to wyeliminujesz jego uszkodzenie.w necie jest zlacze euro,poszukam adres,,,

    Dodano po 5 [minuty]:

    kablomania -studio 24 tam jest prawie encyklopedia auto radio wszystkie kostki iso ,euro,porady.......

    0
  • #5 23 Mar 2010 21:37
    mirekgnd
    Poziom 17  

    Witam. Fabrycznie w Lanosie jest kostka Daewoo a nie ISO. Na zdjęciach jest jednak ISO. Stąd wniosek iż instalacja została zmieniona. Jeśli dalej na przewodach jest oryginalna wtyczka i przejściówka to dobrze, jeśli ktoś zrobił to metodą hand made to mógł pomylić tory głośników. Wtedy odłączamy wtyczkę głośnikową (tą z fioletowymi kabelkami) . Wtyczka z czerwonym, żółtym i czarnym kabelkiem pozostaje. To jest zasilanie. Ustawiamy jakąkolwiek stację i za pomocą zewnętrznego głośnika szukamy sygnału audio. Może być dowolny głośnik nawet 8 Ohm. Dźwięk powinien być słyszalny na parach o tym samym kolorze np fiolet/fioletowo-czarny lub biały/biało-czarny. Jeśli dźwięk jest na wszystkich parach to radio jest sprawne, jeśli go brak to serwis. Mając dobre radio podłączamy
    kolejno głośniki. Należy sprawdzić który kabel idzie do którego głośnika i pamiętać o fazowaniu ( na pasku jest minus ) .To można sprawdzić bateryjką .Powodzenia .

    0