Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz STUDIO 3000A - naprawa końcówki mocy.

guciofilucio 23 Mar 2010 20:33 4089 20
  • #1 23 Mar 2010 20:33
    guciofilucio
    Poziom 17  

    Oczywiscie nie mogę sobie poradzić w naprawie więc proszę o pomoc.
    Naprawiałem wzmacniacz był po eksplozji końcówki mocy spalone tranzystory mocy ,sterujące i ten od pr. spoczynkowego ,rezystory emiterowe,wszystko wymieniłem na nowe.

    Tranzystory mocy to toshiba 2sc3201 i 2sa1302 dostałem niestety zamienniki
    bo bez sensu jest kupować przez internet i płacić za tranzystory 6 zł a 15 za przesyłke. Kupiłem więc w TME w łodzi skąd niedaleko mieszkam.
    Dostałem Toshiba 2sa1943 i drugi (napis na obudowie to PMC C3281)
    W sumie za 2 zapłaciłem 18 zł eh ..........

    Wzmacniacz uruchomiłem z żarówkami 240v/60w na zasilaniu symetrycznym.
    Po uruchomieniu na wyjsciu występuje dc 0.17 v .
    po podłączeniu głośnika i dzwieku słychać jakby mniej basu i przy niezbyt wielkiej mocy słychać przestery (przy bardzo małej brak ) gdy odgłosze tak na połowe potencjometrem dzwięk nagle zanika i zapala się żarówka na dodatnim napięciu właśnie tam gdzie jest "PMC C3281" (odkłada się prawie całe zasilanie ,zostaje 2V


    Czy myślicie ze problem właśnie tkwi w zamiennikach przecież dostałem według katalogu z TME .:cry:

    0 20
  • #2 23 Mar 2010 20:44
    101823
    Użytkownik usunął konto  
  • #3 23 Mar 2010 20:58
    guciofilucio
    Poziom 17  

    no właśnie a ja mam zamiast 2sc5200 c3281 .problem występuje w całym zakresie regulacji prądu spoczynkowego choć przy prawie maksymalnym "zacięcie wzm. występuje przy wyższej głośności.

    0
  • #4 23 Mar 2010 21:23
    101823
    Użytkownik usunął konto  
  • #5 23 Mar 2010 21:25
    guciofilucio
    Poziom 17  

    Niestety brak a czy jest jakiś inny sposób na sprawdzenie wzbudzania się wzm.

    0
  • #7 24 Mar 2010 09:53
    TOMI
    Serwisant

    Znaczy puszczasz muzykę z podpiętymi żarówkami ?

    0
  • #8 24 Mar 2010 22:45
    guciofilucio
    Poziom 17  

    Tak ponieważ uratowało mnie to wiele razy przed eksplozją, a widziałem już nie jeden "krzem" wylatujący w powietrze.
    Nie mam oscyloskopu i generatorka więc puszczam po prostu muzykę.

    Wymieniłem ten tranzystor mocy na toshibe do pary czyli 2sc5200 ale nic to nie zmieniło. Zostały mi (z pół przewodników) tylko 2 malutkie tranzystorki zaraz na wejściu końcówki,zmieniłem i pomogło o tyle że niema już dc na wyjściu.
    Zrezygnowałem z żarówek na zasilaniu symetrycznym ale załączyłem żarówkę zamiast bezpiecznika sieciowego i podłączyłem muzykę.Objawy te same czyli jak gra cicho jest ok ,w miarę zwiększania głośności żarówka zaczyna bardziej się żarzyć by w pewnej chwili nagle zabłysnąć ,oczywiście wtedy muzyka milknie wystarczy wtedy odpiąć głośnik i podlączyć ponownie i jest ok. W drugim kanale powtórzyłem operacje ,tam po prostu żarzy się żarówka ale nic nagle nie milknie.Boje się włączyć bez żarówki bo wiadomo co może się stać.

    Sam nie wiem może zaczne wymieniać kondensatory ?

    Nie podawałem nazwy sprzętu ponieważ jest to chyba tylko jeden w polsce.
    Przywieziony dawno temu z niemiec , nie jest młody ale grał zdecydowanie lepiej niż współczesne Technicsy .Jest to "STUDIO 3000A" załączam zdjęcia przodu i samej końcówki.
    Wzmacniacz STUDIO 3000A - naprawa końcówki mocy. Wzmacniacz STUDIO 3000A - naprawa końcówki mocy.

    0
  • #9 25 Mar 2010 00:19
    Artur k.
    Admin grupy audio

    guciofilucio napisał:
    Nie podawałem nazwy sprzętu ponieważ jest to chyba tylko jeden w polsce.
    Przywieziony dawno temu z niemiec , nie jest młody ale grał zdecydowanie lepiej niż współczesne Technicsy .Jest to "STUDIO 3000A" załączam zdjęcia przodu i samej końcówki.

    Regulamin forum w p.11 nie robi wyjątków dla "jedynego w Polsce" sprzętu.
    Proszę uzupełnić markę i model w tytule pierwszego postu.

    A co do samej usterki - nie dziwi mnie że tak się dzieje. Przecież moc pobierana z zasilania jest proporcjonalna do mocy oddawanej do obciążenia. Dajesz głośniej - większą moc oddaje wzmacniacz, to i żarówka jaśniej świeci.

    Możliwe, że masz np. uszkodzony potencjometr i po przekroczeniu pewnego poziomu daje od razu na max, lub też powstaje brum.
    Co dzieje się na wyjściu wzmacniacza? Pojawia się jakieś napięcie stałe itp?

    0
  • #10 25 Mar 2010 09:12
    TOMI
    Serwisant

    Żarówki czy inne elementy zabezpieczające podłącza się w celu statycznego sprawdzenia (pierwszego uruchomienia) wzmacniacza. Sprawdzamy stałe na wyjściu ustawiamy prąd zerowy i sprawdzamy czy się wzbudza, choć czasami wzmacniacz sam śpiewa właśnie przez te żarówki w twoim przypadku(zależy gdzie podpięte). Jak jest dobrze to odpinamy zabezpieczenia i jedziemy bo inaczej się nie da.

    0
  • #11 25 Mar 2010 09:57
    398216
    Użytkownik usunął konto  
  • #12 25 Mar 2010 10:48
    guciofilucio
    Poziom 17  

    Tam są 2 rodzaje kondensatorów jedne to elektrolity a drugie to nie wiem może
    mkt? na zdjęciu widać.Które najpierw wymienić ?

    Niestety nazwa sprzętu nie mieści się w temacie a jeśli coś skasuje to nie będzie wiadomo o co chodzi a to jest chyba istotniejsze niż model sprzętu którego i tak nikt nie widział i nie słyszał .

    Moderowany przez Artur k.:

    Nie mieści się? Zmieniłem - można zawrzeć co trzeba?
    Regulamin p.6
    Ostrzeżenie!



    Nawet gdybym widział na oscyloskopie że się wzbudza to co dalej ?

    W momencie gdy końcówka się "zatyka" powstaje 12V Dc na wyjsciu .Znika po odłączeniu obciążenia i pojawia się ponownie po podłączeniu i odgłoszeniu.

    0
  • #13 26 Mar 2010 10:40
    mkpl
    Poziom 37  

    Posprawdzaj tranzystory na płytce sterującej, wymień elektrolity jak leci, sprawdź pozostałe kondensatory (chyba foliowe) czy nie mają przebicia/zwarcia, popraw luty i wszelkie połączenia. Potem opisz efekty pomyślimy dalej

    0
  • #14 26 Mar 2010 12:50
    guciofilucio
    Poziom 17  

    Wielkie dzięki "mkpl" za konkretne porady .Kondensatory sprawdziłem na zwarcie -brak.Na przebicie to nie wiem jak to zrobić, nie mam nic co daje wysokie napięcia i coś co je mierzy .Tranzystory wszyskie są nowe chodz wymienione nie wszystkie od razu.Umiem sprawdzić tylko czy są spalone testem diodowym w mierniku.
    Jeśli chodzi o luty to rzeczywiście nie pomyślałem o poprawieniu ich

    0
  • #15 19 Sty 2015 07:07
    Zbyszek577
    Poziom 13  

    Właśnie kupiłem podobny sprzęt, potrzebuję oznaczenie kilku elementów (brakuje tranzystorów, rezystorów). Proszę o kontakt

    0
  • #16 19 Sty 2015 12:54
    101823
    Użytkownik usunął konto  
  • #17 19 Sty 2015 19:23
    Zbyszek577
    Poziom 13  

    Brakuje tranzystorów na dole płytki w okolicy miejsca zaznaczonego białą kropką. Problem polega na tym, że elementy nie są ponumerowane. Tranzystory wyjściowe na końcówkę mocy były wymieniane- zastosowano DN139, BD140- nie wiem jakie były oryginały? Podobnie z końcówką mocy- zastosowano DN249, BD250, również nie ma śladu po oryginałach. Spalone są również trzy rezystory- chciałbym znać ich rezystancję. Może wieczorem zrobię zdjęcie płytki i opiszę które elementy mnie interesują?

    Dodano po 2 [minuty]:

    Wzmacniacz STUDIO 3000A - naprawa końcówki mocy.

    Dodano po 4 [godziny] 25 [minuty]:

    Interesują mnie elementy poniżej (ponieważ wszystko było wymieniane):

    1. Symbol tranzystora 1
    2. Symbol tranzystora 2
    3. Wartość rezystora 3
    4. Wartość rezystora 4
    5. Symbol tranzystora 5
    6. Symbol tranzystora 6
    7. Wartość kondensatora 7
    8. Wartość kondensatora 8
    9. Wartość kondensatora 9
    10. Wartość kondensatora 10
    11. Wartość kondensatora 11
    12. Wartość rezystora 12
    13. Wartość kondensatora 13
    14. Wartość kondensatora 14
    15. Wartość rezystora 15


    Wzmacniacz STUDIO 3000A - naprawa końcówki mocy.

    Będę wdzięczny również za zdjęcie płytki z obu stron i symbol końcówki mocy

    0
  • #18 21 Sty 2015 18:40
    Zbyszek577
    Poziom 13  

    Czy jest szansa na odpowiedź? Ma ktoś taki sprzęt?

    0
  • #19 22 Sty 2015 21:32
    mariuszw19640717
    Poziom 34  

    Zbyszek577 napisał:
    3. Wartość rezystora 3
    4. Wartość rezystora 4

    Ze zdjęcia zamieszczonego wyżej można odczytać te wartości to 150Ω.
    Wzmacniacz jest stereo, oba kanały są tak zdekompletowane?
    Można narysować schemat, będzie łatwiej ustalić wartości elementów, najlepiej w prostym programie symulacyjnym.
    Tranzystory te co podałeś powinny być dobre.
    Wartości kondensatorów są podane na ich obudowach.
    R15 widać dwa paski czarny i brązowy, może to 100Ω.

    0
  • #20 22 Sty 2015 21:43
    101823
    Użytkownik usunął konto  
  • #21 24 Sty 2015 12:17
    Zbyszek577
    Poziom 13  

    Niestety obydwa kanały w takim stanie. Rezystory odczytam, jeszcze tylko tranzystory- bo te, które są nie są oryginalne.

    0