Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gembirt model: 350W kondensatory w tym jeden wybuchł i spalony opornik...

GreX0 24 Mar 2010 23:43 3638 5
  • #1 24 Mar 2010 23:43
    GreX0
    Poziom 12  

    Gembirt model: 350W kondensatory w tym jeden wybuchł i spalony opornik...
    Padł mi zasilacz taki jak w temacie na pierwszy rzut oka spuchnięte kondensatory w tym jeden wybuchł i spalony opornik.
    Kondensatory wymieniłem 2x 2200µF jeden filtrujący linie +3.3V drugi linie +5V jeden znajdujący się przed dławikiem 1000µF i drugi 470µF (ten wysadzony tzn. uszczelka została wypchana) za dławikiem linii +5VSB.

    Opornik przez, który szło zasilanie do AZ7500B
    (z datasheet wynika, że to bliźniak TL494) został zwęglony po zmierzeniu miał 4.7kΩ więc wlutowałem taki jaki powinien być z TL494 czyli 22Ω (tak wyczytałem na forum ) po włączeniu zasilacza (szeregowo żarówka 100W) opór zaczął się palić i układ PWN zaczął się grzać więc kupiłem TL494 w między czasie bo u mnie na mieście trudno taki układ scalony dostać.

    Wymontowałem tranzystory po stronie pierwotnej tzn. 2x MJE13009 Hfe było w normie o ile można temu testowi wierzyć i mniejszy tranzystor hfe też ok. Mosfet-a 2N60B :arrow: SSP2N60 nie ruszałem.
    Za Mostek Graetza napięcie wynosiło 300V na kondensator przypadało więc po 150V.

    Zamontowałem podstawkę i TL494 włączyłem go z żarówką na wejściu i na linii +12V 12V/35W nie wystartował.
    Wystartował z mniejszą żarówka chyba 1W, ale wydawał z siebie dziwne dźwięki piszczenie syczenie napięci było na linii +12V to +13.5V, a po ~13 minutach spadło do +12.41V na linii +5V to +5.6V i spadało do +5.35V

    Teraz (nic z nim nie robiłem) po włączeniu coś tykało napięć na liniach +5V +12V brak na 5VSB jest i zasilanie TL494 ~16v napięcie na PS-ON wynosi +3.88V.
    Dalej wymontowałem dławik ten największy brak zwarć i podwójne dioda scotiego bez zwarć wydawało mi się, że to z tych okolić coś tyka dodatkowo wymontowałem 2 tranzystory D667 znajdujące się w najbliższym sąsiedztwie TL494 hfe w normie i co dalej?
    Gembirt model: 350W kondensatory w tym jeden wybuchł i spalony opornik...
    Zasilanie idzie po kolei i te kondensatory wymieniłem na samym początku.

    0 5
  • #2 25 Mar 2010 09:05
    TONI_2003
    Moderator

    Witam.
    Proszę poprawić sposób zamieszczenia zdjęć według wskazówek na powyższym linku...
    Jednocześnie proszę o dodanie naklejki z tego zasilacza.
    Elementy zaznaczone na zdjęciu do sprawdzenia, wymiany (fioletowy kabelek VSB) od niego (mocowanie na PCB) aż do uzwojenia transformatora...
    Pozdrawiam Brać lutującą. :D
    Gembirt model: 350W kondensatory w tym jeden wybuchł i spalony opornik...

    0
  • #3 30 Mar 2010 19:26
    wojo664
    Poziom 15  

    Póki nie naprawisz tego zasilacza, to nie podłączaj go do komputera! Te napięcia mocno przekraczają normy...

    0
  • #4 30 Mar 2010 20:03
    GreX0
    Poziom 12  

    Nie zamierzam go podłączać bo i tak nie działa.

    0
  • #5 31 Mar 2010 07:55
    TONI_2003
    Moderator

    Skoro nie chcesz skorzystać z podpowiedzi jaką napisałem wcześniej to zapomnij o naprawie tego zasilacza.

    0
  • #6 31 Mar 2010 21:04
    GreX0
    Poziom 12  

    Czemu tak myślisz...
    Kondensatory elektrolityczne wymieniłem diodę sprawdziłem tą, którą zaznaczyłeś na fotce tylko ten układa, który zaznaczyłeś muszę kupić jest na nim napisane AZ431 (na fotce widać).

    Czy mam rozumieć, że odpowiednikiem tego chyba stabilizatora będzie TL431 bo w innej części PSU znajduje się AZ431 (U2 na PCB) czyli TL431.

    Sprawdziłem też wszystkie tranzystory te po stronie pierwotnej główne i w obudowie TO92 2SC945 (Q4 na PCB) po stronie wtórnej 2x 2SD667 Q5 i Q6, i A928A Q9 (tylko nie znam odpowiednika), a Q10 2SC945 wyglądają na sprawne, ale zamierzam je wymienić.

    Przeczytałem mój pierwszy post bo zdziwiłem się że piszesz żebym sprawdził czy jest zasilanie VSB bo jest i widzę, że namieszałem, bo się pomyliłem i napisałem, że nie ma przepraszam za wprowadzenie w błąd.

    Gembirt model: 350W kondensatory w tym jeden wybuchł i spalony opornik...

    0
  Szukaj w 5mln produktów