Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony Bravia KDL-32D3000 , pionowe paski na ekranie.

25 Mar 2010 02:02 19105 4
  • Poziom 9  
    Dostałem do naprawy LCD Sony KDL-32D3000,napięcia pomierzone, niby wszystko O.K. W odpowiedziach na podobny temat czytałem ,że to matryca.
    Chciałbym wierzyć ,że nie.Może jakieś sugestie ,podpowiedzi?
    Będę wdzięczny.Przesyłam zdjęcia.


    Sony Bravia KDL-32D3000 , pionowe paski na ekranie.
  • Spec od monitorów
    Tylko
    S-LCD LTZ320WH-LH2 (100hz)
    * WCG-CCFL. 10-bit

    -spróbuj "podociskać" złacza lvds , przedtem umyj np.Izopropylenem

    Mech. uszkodzenia matryc
    Sony Bravia KDL-32D3000 , pionowe paski na ekranie.
  • Poziom 9  
    Dzięki za podpowiedz.Te czynności wykonałem wcześniej, a ponieważ do tego modelu nie mam nic na podstawienie, stąd moje zapytanie. Doświadczenie uczy ,że czasami rzeczy oczywiste wcale takie nie muszą być.Przez 40 lat spotykałem się z takimi usterkami, że czasami sam nie mogłem uwierzyć.
    Pozdrawiam.
  • Poziom 11  
    Nie wiem czy kol. Manzanillo doszedł do jakiś wniosków ? Mam do czynienia z tym samym modelem i z podobnym objawami. U mnie oprócz tych pionowych i kolorowych pasków - w tle jest negatywowy obraz(głos jest). Gdy otc trochę pochodził (10-15min.)pojawiał się normalny obraz(chodził pół dnia). Czasem ten normalny obraz był przerywany paskami(1-2min),czasem paski były cz-białe. Po paru dniach takiego oglądania zostały tylko paski, a po 1godz. -zrobiło się ciemno(głos jest).Brak 15V w module T-CON - zablokowany zasilacz. Po odblokowaniu-na ekranie paski.
    Opisuję dokładnie, ponieważ uważam, że matryca powinna być sprawna a podejrzany moduł T-CON.
    Oczywiście również nie mam żadnych modułów.
    Robiłem próby i odłączałem złącza lvds -odłączana strona ekranu jest bez prążków. Myślę, że świadczy to o sprawnej matrycy.
    Może ktoś jeszcze zetknął z takim objawem?
    Pozdrawiam.
  • Poziom 9  
    Wstępne wnioski są takie;zarówno matryca jak i moduł T-con wzajemnie się nie wykluczają,dlatego w przypadku kolegi podstawił bym ten moduł lub poszukał na nim uszkodzenia skoro brak jest napięcia 15v.Jest podobny opis na forum.