Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

laptop nie może się połączyć z siecią

25 Mar 2010 11:33 37425 19
  • Poziom 9  
    Nowy laptop - Acer 5740G - z Windowsem 7
    Wprowadziłem ręcznie dane sieci z którą chce się połączyć... ale gdy chce połączyć, wyskakuje komunikat, że "System Windows nie mógł nawiązać połączenia z siecią <sieć-domowa>"

    W domu mam komputer stacjonarny i stary laptop oraz router Netgear WGR614v8

    Próbowałem wprowadzić ręcznie numery we właściwościach karty na laptopie (DNS, IP, bramę domyślną laptopa i PCeta)

    Dziwne jest, że na nowym lapie po wklepaniu ipconfig wyskakuje lista kart i wszystkie są odłączone...


    Pomożecie? Podobnego tematu na tym i innych forach nie mogłem znaleźć :(
  • Poziom 15  
    Może wystarczy je tylko włączyć w panelu sterowania lub masz po prostu na laptopie wyłączone (tzn przycisk) chyba w każdym laptopie jest przycisk do włączania/wyłączania wifi
  • Poziom 9  
    WiFi włączone, tak samo w karty...z pięć razy sprawdzałem w panelu czy są łączone
  • Poziom 15  
    Wyłącz kartę przewodową, wifi zostaw włączone. Sprawdź czy działa..
    Jeśli nie to,
    weź ustawienia wszystkie na automatycznie.. powinno bez problemu się łączyć..
    Może masz za słaby zasięg, wtedy nie połączy się. Dobry program działa w windows 7 "inssider" sprawdzisz zasięg i liste jakie masz sieci. Bardzo prosty(pl).
  • Poziom 9  
    Wyłączyłem i jakby zaczynał łapać, ale się nie połączył.
    Właściwie to rozważam czy czasem nie trzeba 'dopuścić' laptopa do sieci poprzez 'zaakceptowania' jej w panelu gdzie się loguje do routera - może tak być?



    inSSIDera muszę mieć na laptopie, który nie chce mi się połączyć z siecią co nie?
    I muszę zrobić to co tutaj napisali?
  • Poziom 43  
    a nie masz kontroli MAC wlaczonej na routerze? Przejdz sie pod jakiegos hotspota i zobacz, czy sie polaczy...
  • Poziom 9  
    Sprawdź - czy jak wchodzisz we właściwości sieci masz zakładkę "sieci bezprzewodowe", jesli nie to:
    panel sterowania/ narzędzia administracyjne / usługi - konfiguracja zerowej sieci bezprzewodowej - włącz ręcznie i sprawdź.

    Jesli nie trafiłem to powodzenia w szukaniu.
  • Poziom 15  
    Kim777 napisał:
    Wyłączyłem i jakby zaczynał łapać, ale się nie połączył.
    Właściwie to rozważam czy czasem nie trzeba 'dopuścić' laptopa do sieci poprzez 'zaakceptowania' jej w panelu gdzie się loguje do routera - może tak być?



    inSSIDera muszę mieć na laptopie, który nie chce mi się połączyć z siecią co nie?
    I muszę zrobić to co tutaj napisali?


    Pierwszego zdania to w sumie nie rozumiem:) a jeśli chodzi o inssider to zainstaluj, prosty w obsludze, weźmiesz skanowanie sieci i powiesz jak Ci się wykres rysuje, wtedy będzie wiadomo czy masz dobry zasięg..

    To co kolega wyżej napisał o tym MAC to też może być ale nie wiem czy wiesz o co chodzi..

    Może router nadaje na standardzie na którym wifi lapka nie obsługuje, chociaż podejrzewam że masz 'n' w laptopie... Ale czy router wogóle ma n ?:) Mniejsza o to, to pewnie nie to :)

    Wiele może być spraw.. hmmm nie wiem ja bym proponował wszystko na automatycznie.. ręcznie to wątpie żeby się udało...

    Na koniec powiem tak jeśli tamto nie zadziała nic to spróbuj zmienić ip karty bezprzewodowej samo ip.. jeśli masz w routerze standardowe ustawienia to ustaw powiedzmy 192.168.1.10 i brame domyslnie jak ustawi..
  • Poziom 9  
    WiFi działa bez problemu - na wykresie inSSIDera aż roiło się od wykresów...
    Dla testu podpiąłem się pod niezabezpieczona sieć i wklepałem config - był net i wyskoczyły configowe numerki... ktoś z chello nie zabezpieczył sieci :P

    naimadp:miałem na myśli to, że jak wybierałem sieć to inicjował połączenie, ale potem wyskakiwał komunikat, że nie może.

    A o co chodzi z tym MAC? Autoryzowanie dostępu czy cuś?


    A może mam zalogować się na router i tam w konfiguracjach 'dopuścić' laptop do sieci? - domyślam się na podstawie tego co wyczytałem na innych stronach.
  • Poziom 15  
    Kim777 napisał:

    A o co chodzi z tym MAC? Autoryzowanie dostępu czy cuś?


    A może mam zalogować się na router i tam w konfiguracjach 'dopuścić' laptop do sieci? - domyślam się na podstawie tego co wyczytałem na innych stronach.


    dokłądnie o to chodzi... tzn jeśli masz w routerze włączoną funkcjie MAC i nie ma adresu Twojego kompa na liście to wtedy się nie połączysz.. jak byś zrobił zrzuty ekranu konfiguracji routera to może bym pomógł:) konfig tylko wifi -> adwanced albo security chyba...
  • Poziom 9  
    Ajjj... i tu jest problem. Nie mogę zalogować się bo cudaczny brat zapomniał loginu i hasła.
    Czyli reset routera? Jeśli to zrobię to wrócą ustawienia fabryczne, ale czy będę musiał coś jeszcze wprowadzić w konfiguracjach?
  • Poziom 15  
    hmmm to nieźle :) a może jest standardowy login admin haslo admin.. Jeśli po kablu masz net przez ten router to bedziesz musiał robić konfigurację. Tzn zalezy co Ty masz neo/netie kablówke?
  • Poziom 9  
    no właśnie nie daje rady :/

    Operator? Multimedia
    Ale powiedzcie(napiszcie) jeżeli zrobię reseta to będę musiał coś jeszcze wprowadzać w konfiguracjach? Pytam się bo nigdy przedtem tego nie robiłem, ba! Nawet nie było mnie przy podłączaniu routera -_-"
  • Poziom 28  
    Nic nie będziesz musiał wprowadzać. Na default w sumie od razu powinien zacząć działać internet bo WAN będzie z pewnością ustawiony jako klient DHCP, a w sieci lokalnej będzie działał serwer... Skoro do innych, niezabezpieczonych sieci laptop się łączy to podejrzewam że sterowniki do 7 gryzą się z twoim AP... Zostaw tylko autoryzację MAC a szyfrowania nie włączaj
  • Poziom 9  
    Zresetowałem, ale coś nie tak idzie :/

    1.wyskoczyło inne IP niż miałem na PC ale już zmieniłem
    2.nie wiem czy to prawidłowe DNS - mam w Multimedii, ale nie nie znalazłem miejsca gdzie mógłbym to sprawdzić

    MACa instrukcja zaleca zmienić ta ten co jest na PCie

    laptop nie może się połączyć z siecią

    Co muszę zrobić, żeby założyć hasło na sieć?

    Proszę wklejać zdjęcia wg tej instrukcji: https://www.elektroda.pl/rtvforum/topic595877.html [DriverMSG]
    Przepraszam, w pośpiechu nie zauważyłem ^^"

    EDIT: połączenie z netem mam na PCie i podłączyłem też laptop siecią bezprzewodową. Ale sieć nie jest ani szyfrowana, ani zabezpieczona. Na dodatek IP (czerwona ramka nr.1) ustawiło się takie jakie widać, a mam inne na kompie jak i na laptopie - a boje się zmienić bo znów może nie ładować strony i znów będzie trzeba na nowo wałkować konfiguracje.
    IP mam zostawić? Podobny problem mam z ustanowieniem hasła na dostęp do sieci.
  • Poziom 28  
    Jak działa to nie ruszaj tego IP... Wejdź w Wireless Setiings i tam się powinno dać ustawić szyfrowanie
  • Poziom 9  
    Ok, już wszystko działa cacy ;) Wielkie dzięki za pomoc ;)

    Mam jeszcze ostatnie pytanie - jest może program sprawdzający ile komputerów jest w sieci?
  • Admin grupy komputery
    Jedynie w routerze możesz to sprawdzić.
  • Poziom 28  
    Da się to sprawdzić z komputera. Ale też nie koniecznie mógłbyś znaleźć je wszystkie.. Chodzi o przeskanowanie podsieci IP do której jest podłączony twój komputer
  • Poziom 9  
    Przepraszam, że tak długo nie dawałem odpowiedzi ^^"

    Okazało się, że jak instalowano nam routera to ustawiono nam coś w rodzaju autoryzacji - trzeba było wprowadzić numer karty i wtedy komp był podłączony do sieci.
    Nadal nie ogarniam technologii sieciowych :P

    Ale dziękuje wszystkim za pomoc - krok po kroku udało mi się wszystko ustawić :D

    edit:Pozwolę sobie uzupełnić temat, żeby przyszłe pokolenia miały co czytać ;)
    W tym temacie wyjaśniono krok po kroku co i jak trzeba zrobić

    Dodatkowo polecam szukać pdfów - z google zawsze się coś znajdzie ;)

    P.S.
    A! I jeszcze info dla "pionierów" w stawianiu sieci w domu: CZYTAJCIE dokładnie każdą opcję!