Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SAMSUNG LE32R73 BDX ciemnieje obraz

mobius121 25 Mar 2010 15:53 5185 14
  • #1 25 Mar 2010 15:53
    mobius121
    Poziom 17  

    Witam .
    Jak w temacie telewizor ciemnieje lub traci kontrast po około 2 godzinach,jak wystygnie ponownie jest ok.
    Obraz staje sie słabo widoczny i brak jest ostrości, w czasie ciemnienia drga jakby pulsował ,proces nastepuje bardzo powoli.
    Proszę o jakieś sugestie przed otwarciem go.
    Dziękuję

  • #2 25 Mar 2010 22:16
    Pol-UK
    Poziom 29  

    Wstaw zdjęcia uszkodzenia, podaj typ matrycy i inwertera. Pozdrawiam

  • #3 26 Mar 2010 13:55
    mobius121
    Poziom 17  

    Postaram się wstawić wieczorem, co do typu inventera i matrycy to nie jestem pewien czy znajdę ,ale się postaram . Dziękuję za szybką reakcję.

  • #4 26 Mar 2010 23:42
    mobius121
    Poziom 17  

    Witam ponownie.
    Mam nadzieję że te dane wystarczą.
    Oznaczenie na matrycy: V320B1-L01 REV.C3
    Płyta invertera : VIT 7002.00 20060218 905082 2714240019 I320B1-24-V02-L3C1 REV:3C1
    CMO VIT 70002.00 REV:5
    Załączam zdięcia przed i po nagrzaniu.
    Tak na marginesie - na plycie zasilacza sa dwa gniazda i na płycie invertera też natomiast używane jest tylko jedno,czymś się różnią czy to do innej wersji ?
    Dziękuję,czekam na odpowiedz

    Załącznik skasowany. https://www.elektroda.pl/rtvforum/topic1001052.html pkt 6. [@m]

  • #5 26 Mar 2010 23:56
    lisek
    Spec od monitorów

    invertor vit70002.00 (24v 8lamp) +v320b1-l01

    Zbadaj sam zasilacz czy "wydaje" prądowo powinien być 24 V/6,5-8А
    *zasilacz powinien być na EA1552, N3856VG, L6562D(PFC)
    -wymień elki
    *na sieciowym elektrolicie 220µ/450V ma być ok. 380V

    dla pewności ,ze w nim problem podłącz zewnętrzny zasilacz (ta wart. 24V/8A )
    zobacz co się dzieje ?!> czy obraz ciemnieje
    -jesli TAK. będziemy myslec dalej

    Link na matrycę Link

  • #6 27 Mar 2010 12:15
    mobius121
    Poziom 17  

    Dziękuję,jest rozebrany i jak narazie co dziwne jest ok. Napięcie na kondensatorze 385 Z tym że mam tam 150/450.
    Normalnie siadał po 30 minutach a teraz chodzi i nic. Poczekam co bedzie za 2-3 godziny, czyżby obudowa lub wkręty powodowały problem ?
    Czy jeżeli zasilacz nie wyrabia prądowo to nie powinno się odbić na napieciu ?
    Robię wprawdzie komputery ale zasada jest raczej ta sama a narazie jest ładne 24v


    ------------------ Edit;
    Sytuacja jest zabawna..
    Otwarty tv jest ok - żadnych problemów,po zamknięciu obudowy zachowuje się jak gdyby się przegrzewał.kostka radiatora bardzo gorąca - są na niej 3 takie same elementy YG865C,chwilowo czekam na elki.
    Może mu wstawić wentylator jak w kompie ?????

  • #7 27 Mar 2010 19:02
    mirex
    Poziom 43  

    Owszem, ale to jest ominięcie problemu. Dotąd działał bez wentylatora poprawnie.
    Niekoniecznie chodzi o ten radiator. Może co inne się przegrzewa. Nie można schładzać powietrzem tu i tam aby zlokalizować dokładnie?

    Pisownia - regulamin pkt 15 - ortografia i interpunkcja. Proszę poprawić!

  • #8 27 Mar 2010 22:35
    mobius121
    Poziom 17  

    Też tak myślę,postaram się kupić zmrażacz i zobaczymy.
    Odezwę się po sprawdzeniu.

    Dodano po 2 [minuty]:

    Przepraszam za ortografię i interpunkcję,za długo używam już innego języka i czasem się gubię.

    Moderowany przez mirex:

    Zasada, że po znakach przestankowych stawia się spacje, jest wspólna dla wszystkich "ludzkich" języków! Proszę więc nie wyszukiwać sobie bzdurnych tłumaczeń!
    Widzę przecież skąd kolega pisze i biorę to pod uwagę - ale skoro tu i tam używa polskich liter, to tym bardziej podstawowych zasad można wymagać. Rażące błędy ortograficzne bez problemu powinien wychwycić natomiast moduł "pisownia".

  • #9 27 Mar 2010 23:54
    mirex
    Poziom 43  

    Ja do takich celów używam stareńkiej suszarki do włosów. Dmucha bez żadnych grzałek. Ale teraz chyba już takich nie ma.

  • #10 28 Mar 2010 13:27
    mobius121
    Poziom 17  

    Witam ponownie.
    Niestety nie - jadę więc po spray,mam nadzieję że coś się jutro wyjaśni.

    Dodano po 3 [minuty]:

    Postaram się poprawić z tą pisownią, dziękuję

  • #11 30 Mar 2010 01:56
    mobius121
    Poziom 17  

    Dobrałem się ze sprayem do płytki zasilacza i wiem jeszcze mniej niż przedtem.
    Pozwolę sobie załączyć fotki celem wyjaśnienia opisu.
    Obraz wraca do normy po schłodzeniu prawej górnej strony płytki ( radiator ,elki,na radiatorze MBRF1545C,KIA278R12,MC33167T ). Zasilają to płytę główną tam gdzie gniazda euro i głowica TV - idą napięcia 12v i 24 v
    Najzabawniejsze jest to że że schładzanie radiatora i poszczególnych elementów nic nie daje, jak odsunę spray tak z 10 cm i pryskam na prawą górna stronę za 2-3 sekundy jest ok.Wymienię jutro wszystkie elki i zobaczymy co dalej - może jednak regulator pada ?

    Dodano po 10 [minuty]:

    Przepraszam zapomniałem o fotkach. Tak na marginesie jest schemat tej płyty do zdobycia?

    https://obrazki.elektroda.pl/89_1269906488.jpg
    https://obrazki.elektroda.pl/18_1269906488.jpg
    https://obrazki.elektroda.pl/18_1269906488.jpg https://obrazki.elektroda.pl/78_1269906488.jpg

    Dodano po 3 [minuty]:

    https://obrazki.elektroda.pl/77_1269906952.jpg
    Jeszcze jeden zgubiłem
    No to potrenuj jeszcze z tym wklejaniem, bo ma być obrazek a nie link - najpierw "znacz" > prawoklik "kopiuj" i dopiero wklejasz w temat. [@m]

  • #12 30 Mar 2010 07:53
    satgal
    Poziom 40  

    Naprawiając Samsungi to jedyny problem był z pamięcią BGA video przy scalerze zamontowana pod metalową osłoną na MB, spróbój ją zchłodzić przez otwór w dolnym lewym rogu osłony. Uszkodzenie chyba nie jest związane z elektrolitami bo zimne wyschnięte to mogą mieć zmniejszoną pojemność w miarę podgrzewania to im ta pojemność podrasta a tu sytuacja jest odwrotna. Może coś się dziać również z tą matrycą bo V320B1 CHI MEI bo były dość awaryjne.

  • #13 30 Mar 2010 14:37
    mobius121
    Poziom 17  

    Problem się wyjasnił, ale nie bardzo wiem co dalej.
    Uszkodzenie jest na płytce matrycy lcd - prawa strona, niestety montaż mikromodułowy więc wolę nic nie grzebać.
    Tak więc matryca do wymiany lub poszukam gdzieś płytki od uszkodzonej,ewentualnie będę stał i dmuchał.
    Dziękuję wszystkim za pomoc , proszę o zamknięcie tematu.

  • #14 30 Mar 2010 15:19
    satgal
    Poziom 40  

    Te matryce miały kiepskiej jakości konektory do flex, spróbój przeczyścić, poprawić zaciśnięcie, ktoś ostatnio pisał że nie pewny kontakt miał na taśmie w rogu matrycy idący do listwy bocznej drajwerów. Te matryce miały 2 wersje kontrolerów starsze na 4 flexy i nowsze na 2 oczywiście są z sobą nie zamienne.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME