Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Car pc + radio + zasilanie = szumy i trzaski

gaik 25 Mar 2010 17:19 1973 5
  • #1 25 Mar 2010 17:19
    gaik
    Poziom 9  

    Witam,
    zmontowałem zestaw Car PC w skład którego wchodzą:
    Tablet Asus R2H z oryginalnym zasilaczem samochodowym
    Radio Alpine CDE-9870R
    Karta dźwiękowa USB
    Kabel jack

    Połączone elementy stanowią w swoisty sposób obieg zamknięty, tj: akumulator zasila tablet, tablet kartę dźwiękową USB, dźwiękówka wysyła dźwięk do radia. A radio jest podłączone do akumulatora.

    I tu pojawia się problem. Całość szumi piszczy i trzeszczy. Problem znika, gdy przerwiemy ten obieg tj:
    - gdy zamiast kabla do dźwiękówki podłączymy słuchawki dźwięk jest idealny
    - gdy odłączymy tablet od prądu dźwięk jest idealny
    - problem wzmaga się gdy silnik jest włączony i wraz ze wzrostem obrotów (pisk z głośników)

    Problem występuje:
    - z innym radiem
    - z innym kablem
    - z inną kartą dźwiękową


    Błagam pomocy - siedzę już nad tym 4ty dzień.

  • Pomocny post
    #2 26 Mar 2010 10:16
    coocer
    Poziom 9  

    Czesc,

    Absolutnie nie jestem elektrykiem ani elektronikiem, ale miałem kiedyś podobny problem jak podłączałem laptopa do dużych wzmacniaczy przez karte wew i USB. Okazalo sie ze zakłócenia szły przez uziemienie z komputera na wzmacniacz (na tej samej listwie). Po zastosowaniu zwykłego kabla 2 żyłowego piski i trzaski ustały.

    Być może to Cie jakoś nakieruje, bo nie mam pojecia jak wygląda zasilanie Car-PC

    Pozdrawiam, Maciek

  • #3 26 Mar 2010 11:08
    gaik
    Poziom 9  

    Dobry trop - tylko teraz mam maly problem, bo w zasilaczu samochodowym są tylko +12 i masa. Nie mogę chyba zrezygnować z żadnego z tych kabli ;)

  • #4 02 Maj 2010 21:38
    polkoz
    Poziom 2  

    witam
    mam ten sam problem
    i też nie mam pojęcia jak to obejść

  • #5 04 Maj 2010 09:51
    gaik
    Poziom 9  

    Ok, udało mi się trochę ustalić:
    jest na allegro coś takiego jak izolator masy - u mnie nic nie pomogło, może Tobie pomoże (tanio sprzedam ;))
    Zmieniłem zasilacz impulsowy na stabilizator napięcia - wyeliminowałem w ten sposób świst powstający podczas pracy silnika.
    Cały czas słysze jednak trzaski z szyny danych (niezbyt uciążliwe). Mam zamiar wyeliminować problem stosując wyjście optyczne i zewnętrzny kjonwerter a/c, ale to droga zabawa.

  • #6 04 Maj 2010 20:01
    polkoz
    Poziom 2  

    Izolator mam -nie pomógł
    znalazłem problem.MASA MASA MASA i jeszcze raz MASA
    wszystkie podzespoły (komp , wzmacniacz , monitor )spoiołem z masą w jednym miejscu i wszystko gra :!:

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME