Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Motorola GM 360 - buczenie radia podczas nadawania

malina998 27 Mar 2010 20:40 3044 9
  • #1
    malina998
    Level 17  
    Witam.
    Zakładam ten temat na prośbę jednego kolegi.
    W samochodzie gaśniczym mają radiostację GM 360 i występuje w tym radyjku zjawisko buczenia podczas nadawania. Urywa się sygnał - jak to kolega mi opisał i zaczyna buczeć w głośniku. Po wyłączeniu i ponownym włączeniu radio nadal buczy lecz po chwili odpuszcza i jest normalnie.
    Czy problem leży w radiu? W mikrofonie? Czy może w zasilaniu radia ?
  • #2
    radio-service
    Level 35  
    A czy radio zasilane jest z 12V
  • #4
    malina998
    Level 17  
    Właśnie tego nie wiem. Podejrzewam, że 12 V.


    Dodam, że po zamontowaniu GM300 jest wszystko ok.






    robson42 wrote:
    Podejrzewam, że jest to kwestia zasilania, akumulator jest prawdopodobnie do wymiany, skoro po włączeniu silnika za chwilę wraca wszystko do normy.


    Nie po wyłączeniu silnika, lecz po wyłączeniu radia.
  • #5
    radio-service
    Level 35  
    Myślę że radio powinno trafić na serwis bo nie da się tak na odległość stwierdzić usterki . Ewentualnie jeśli jest taka możliwość to zasilić radio z zasilacza 12V . Jeśli na zasilaczu będzie okej to coś jest z instalacją w samochodzie , jeśli natomiast będzie buczało to niestety radio trzeba będzie oddać do serwisu .
  • #6
    malina998
    Level 17  
    Radio zostało podłączone pod zasilacz i jak dotąd jest ok. Czyli usterka jest w zasilaniu w samochodzie. Tylko teraz pytanie czy ogólnie w instalacji czy tylko w instalacji zasilającej radio.
  • #7
    lukashb
    Level 39  
    Niezapomnij o dobrej antenie. Tzn 1/4 na 148MHza nie byle jaki kawał drutu nie docięty i nie zestrojony. Z doświadczenia, z własnego użytku, GM360 to radio dobre jak się je dobrze traktuje. Gdy była dołączona zła antena, niedopasowana, to po chwili buczało. Tak samo jak zasilanie spadnie poniżej 10V to objaw ten sam. Sprawdź na stykach, czy nie zaśniedziałe. Oczka pod śrubami na klemach czy nie brudne. Na 99% to zły styk. Pozdrawiam
  • #8
    bc108
    Level 17  
    Mialem ostatnio 2 przypadki ze buczenie podczas nadawania pojawilo sie po wymianie regulatorow napiecia alternatora na tzw "podrobe" ,
    Pozdrawiam
  • #9
    radio-service
    Level 35  
    Instalacja w samochodzie jest 12V czy 24V ?
  • #10
    leszekm
    Level 11  
    Masz spadek napięcia podczas nadawania. Przeczyść styki, szczególnie przy bezpieczniku. Sprawdź masę, jak możesz zmierz napięcie na wejściu do radia - wtyczce przy podłączonej antenie i naciśniętym PTT. Nie powinno spaść poniżej 10 V.