Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Excel] Adresowanie zakresu komórek.

zigaj 28 Mar 2010 18:03 3070 3
  • #1 28 Mar 2010 18:03
    zigaj
    Poziom 10  

    Jak to zrobic
    mam przykladowy zakres komorek (a5;v5) nazwany wiersz1 ,w kazdej komórce zakresu jest funkcja =JEŻELI(LICZ.JEŻELI(wiersz1;B$4)=LICZ.JEŻELI($Z$14:$AS$14;B$4);"0";B$4) nastepna=JEŻELI(LICZ.JEŻELI(wiersz1;C$4)=LICZ.JEŻELI($Z$14:$AS$14;C$4);"0";C$4)itd
    jak to zrobic by np w komórce a1 wpisać numer wiersza i ten numer został wpisany do wszystkich funkcji w całym zakresie (a5v5)

    0 3
  • #3 28 Mar 2010 22:40
    adamas_nt
    Moderator Programowanie

    Wykorzystaj (również w nazwach) funkcję ADR.POŚR.

    0
  • #4 26 Mar 2011 08:17
    zigaj
    Poziom 10  

    Dzięki za podpowiedzi:D

    0