Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Multimetr Fluke
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ZRK RM 222 - buczy w głośniku przy włączonym starcie

kamil.u 28 Mar 2010 20:41 2607 12
  • #1
    kamil.u
    Level 10  
    Witam!
    Mam taki problem z moim radiomagnetofonem: przy włączonym starcie lub przy przewijaniu słychać dość głośne buczenie z głośnika, przy odtwarzaniu kasety cicho słychać nagranie, lecz buczenie znacznie zagłusza dźwięk. Zwiększa się ono wraz z rozgłaszaniem dźwięku. Radio jest jak najbardziej ok. Gdy rozwieram styki po lewej stronie mechanizmu buczenie ustaje (wtedy też nie słychać nagrania). Co może być z nim nie tak?
    Z góry dzięki za pomoc :wink:
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Multimetr Fluke
  • #2
    marian1981.02
    Unitra equipment specialist
    mateu100 wrote:
    Sprawdz napięcia na włączonym magnetofonie jak podgłaszasz,
    jeżeli spada napięcie to dlatego buczy
    Że co?
    Buczeć może z różny przyczyn. Uszkodzony przełącznik Z-O lub głowica, brak masy na głowicy itp.
  • #3
    kamil.u
    Level 10  
    Próbowałem stykać śrubokrętem śrubke mocującą głowicę z obudową głowicy, odlutowałem jeden kabelek od głowicy - ciągle bez zmian.
  • Multimetr Fluke
  • #4
    marian1981.02
    Unitra equipment specialist
    Zewrzyj dwa przewody od głowicy, jeśli nie ucichnie wciśnij parę razy przycisk ZAPIS.
  • #5
    kamil.u
    Level 10  
    Zwarłem, na samym starcie bez zmian, przy włączonym zapisie dźwięk był tak jakby bardziej "wyjący", przez chwile falował i zaraz potem zaczął dość szybko przerywać.
  • #6
    marian1981.02
    Unitra equipment specialist
    To albo masz uszkodzony suwak Z-O albo coś jest uwalone w przedwzmacniaczu. Jak masz pojęcie i omomierz to możesz sprawdzić w/w suwak, jest na płytce i współpracuje z przyciskiem zapis.

    Z tym wyciem to jeszcze przyszło mi na myśl abyś odłączył silniczek na próbę.
  • #7
    kamil.u
    Level 10  
    Rozebrałem i przeczyściłem listwe - bez zmian. Po odłączeniu silnika buczenie zmieniło ton.
  • #8
    jur1
    DVD technology specialist
    Wymień kondensator filtrujący zasilanie, lub na próbę dołóż jeszcze jeden.
  • #9
    kamil.u
    Level 10  
    Który to konkretnie kondensator?
    Schemat:
    ZRK RM 222 - buczy w głośniku przy włączonym starcie
  • #11
    jdubowski
    Tube devices specialist
    kamil.u wrote:
    Który to konkretnie kondensator?


    C802, z tym że jeśli buczy również przy zasilaniu z baterii to nie tedy droga i trzeba szukać w innym miejscu. Może tez być kondensator filtrujący zasilanie wstępnych stopni wzmacniacza odczytu lub jakaś urwana masa lub ekran.
  • #12
    kamil.u
    Level 10  
    C802 dolutowałem z innego egzemplarza, który był sprawny, poza zmianą tonu buczenia problem nie zniknął :wink: Brakowało tego kondensatora, widocznie ktoś przy nim coś kombinował.
  • #13
    melo
    Level 10  
    Może komuś się jeszcze przyda. marian1981.02 miał zupełną rację z wciskaniem przycisku Zapis. W Sony CFD-10 pomogło jak ręką odjął. Dzięki, a już miałem go rozbierać.