Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z naczepą, Ebs system Wabco

29 Mar 2010 11:49 11818 14
  • Poziom 13  
    Witam. Mam problem z naczepą, wywala mi na komputerze diagnostycznym kod błędu 251 - Zasilanie elektryczne i nic więcej, patrzałem w kodach błędów do Wabco do ten kod jest także bez opisu. Czy ktoś mógłby pomóc w rozszyfrowaniu czego dotyczy ten błąd , w ciągniku świeci się kontrolka abs-u ale tak dopierood 15km/h. Pozdrawiam
  • VIP Zasłużony dla elektroda
    sprawdź zasilania w wtyczce:
    1 plus na modulatory
    2 plus na elektronikę
    3-4 masa
    5 kontrolka
    6-7 can

    oraz napisz jaki konkretnie to typ ebs-u oraz jakim testerem to testowałeś
  • Poziom 13  
    Witam. Testowałem to magneti-marelli , zasilania sprawdzałem przy samym modulatorze ,żeby wykluczyć przewód. Wcześniej jak wyświatlał się błąd { zasilanie czujnika ciśnienia} to nie dochodziła jedna masa do zaworu naprawiłem i mam teraz taki błąd który aktywuje się przy 15km/h<. Podaje numer modulatora 4801020140
  • Poziom 13  
    Najlepiej by było podłączyć to pod kompa WABCO. Jeśli błąd aktywuje się dopiero podczas jazdy to znaczy że nie dostaje impulsu z któregoś czujnika prędkości. Wygląda na błąd mechaniczny. Czyli czujnik nie czyta licznika, za bardzo oddalony licznik lub licznik jest uszkodzony
  • Poziom 13  
    A ja mam takie pytanie: czy są różne czujniki abs-u. Bo jak kupowałem to ,żeby tylko trzymać się zasady gdzie wabco to wabco a gdzie knorr to knorr i najlepiej wymieniać parami. W tej naczepie jest śmiesznie bo ma tylko 2 czujniki, wymieniłem je na początku jeszcze bo jeden z nich dawał błąd ale stare miały bo 2,5k om a nowe wabco 1250om i czy to coś tego nie psuje.
  • VIP Zasłużony dla elektroda
    Ja spotykałem się z 2 modelami o rezystancji 1100-1250 ohm oraz
    1575-1925 ohm natomiast jak montowałem to nie było różnicy jaka marka każde działały co do twojej oporności 2,5 kohm to wydaje mi się ze jest do wymiany choć niekiedy są rezystancje dobre a sensory dają zniekształcony lub błędny sygnał co można sprawdzić oscyloskopem lub podczas parametrów w czasie jazdy co do tego ze ma 2 czujniki to ja większość takich własnie robiłem z 2 czujnikami wszystko zależy od konfiguracji systemu jeżeli masz dostęp do diagnostyki to sprawdź "porównaj" jakie będą parametry prędkości sczytywane z sensorów podczas jazdy i porównaj czy nie maja zbyt większego rozrzutu oraz sprawdź tez pierścień i odstęp od niego do sensorów
  • Poziom 12  
    2,5k ohm to czujnik do wymiany, chyba, że problem w gnijącym kablu, który też może dać taki efekt i wtedy można to naprawić na krótki czas.
    2 czujniki to efekt oszczędności - podstawowa konfiguracja 2S/2m.
    Niektóre urządzenia diagnostyczne pokazują parametr zwany prędkością początkową, ale to chyba domena Knorra, zbyt duża wartość tego param. świadczy o niewłaściwym ustawieniu czujnika bądź zanieczyszczeniu/uszkodzeniu koła polaryzacyjnego.
    Miałem do czynienia z taką Lamberettą gdzie jedno z kół było tak krzywe, że wiarygodny sygnał pojawiał się dopiero przy 50 km/h.
  • Poziom 13  
    Witam. Jak kierowca wróci z trasy to podepnę ją i zrobię jazdę próbną. Jakie mogą być różnice pomiędzy kołami a jakie od rzeczywistej prędkości
  • Użytkownik usunął konto  
  • Poziom 13  
    Z tym ,że najgorszy to bym nie powiedział testowałem przez miesiąc z 3 testery ( texa, magneti i jaltest ) każdy miał dobre i złe strony ale magneti wydawał się najlepszy z nich. A texa powinna dać sobie radę z wykryciem błędu bo to jest to samo co magneti marelli
  • VIP Zasłużony dla elektroda
    tomek6971 napisał:
    Z tym ,że najgorszy to bym nie powiedział testowałem przez miesiąc z 3 testery ( texa, magneti i jaltest ) każdy miał dobre i złe strony ale magneti wydawał się najlepszy z nich. A texa powinna dać sobie radę z wykryciem błędu bo to jest to samo co magneti marelli


    dokładnie ale ujął bym to inaczej magneti to texa tyle ze niektórzy mówią ze magneti ma więcej możliwości niż texa ja pracuje na texa txt i ona mi wykrywa w naczepach wszystkie usterki.
  • Poziom 13  
    Należałoby sprawdzić jeszcze luzy na łożyskach. One również mogą powodować "zanik" sygnału z czujnika
  • Użytkownik usunął konto  
  • Poziom 9  
    hej ja mam pytanko, czy wiecie gdzie można podjechać w okolicach katowic woj. śląskie na diagnostykę absu w naczepie? i ile taki interen kosztuje?

    mam naczepe bodex z 2002r tylko z ABSem bez EBSu i mam takie objawy, że w każdym ciągniku (volvo fh12 460 '01 z ABS, scania 124L 420 '99 z ABS i Man tga410 '02 z ABS/EBS) wywala kontrolke ABS1 nieprzekresloną, i koła blokuje, ostatnio wymieniłem 2 czujniki ( bo tylko tyle ma - na srodkowej osi) kontrolki zgasły, a koła blokują dalej.. probowałem docisnać bliżej czujniki, dalej, ale nic to nie daje. Od nowości chodzi pod manem tga i zawsze włączając zapłon, lub podłączając wtyczkę do gniazda słychać 2 psykniecia (pss,pss). Pod scanią to samo. Man ma przewód 7pin scania 5 przekładałem robiłem rózne kombinacje i nic. Pod bodexem z 2005r z EB+ pod każdym ciągnikiem jest wszystko w porządku.. tylko ze na volvie i scanii działają tylko ABSy bo w EBSy nie są wyposazone..

    co to może być? ;D Pozdrawiam ;))
  • Poziom 2  
    Miałem problem z przyczepą trzy osiową Wabco ebs e , brak wykrycia przyczepy świeci błąd abs1 przekreślony , po naciśnieciu hamulca w samochodzie EBS się odzywa . Sprawdziłem instalacje od kabiny samochodu do kontaktu EBS ,instalacja jest sprawna zasilanie 24v i CAN sprawne . Kabel spiralny ADR wymieniony dla pewności na nowy . Instalacja przyczepy sprawdzona zasilanie na wtyczce Power jest ok a mimo to brak komunikacji przez złącze diagnostyczne ( żółte) i wtyczke EBS . Tester Wabco Wurth . Zdemontowałem plastikową osłone elektroniki, delikatne osmolenie na miejscu wtyku Modulator. Podjołem decyzje o wymianie na nowy . Po zdemontowaniu okazało sie że w miejscu mocowania aluminium puchnie , bród i rdza złamały obudowe modulatora i ta informacja potwierdziła moją decyzje . Problem z programowaniem pojawił sie natychmiast po zakupie nowego o ile mam wiedze jak wykonać kopie oprogramowania o tyle w tym przypadku trzeba wykonać wszystko od nowa . Poprosiłem specjaliste z Wabco o zaprogramowanie przyczepy. Ten model to wersja 2011 bez systemu anty wywróceniowemu i kontroli wychylenia dyszla . Od 2014 roku jest to standardem , takie zatem oprogramowanie zostało zainstalowane. Auto Tgx trzy osie 2017.Mam nadzieje że te informacje pomogą Problem z naczepą, Ebs system Wabco