Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio Intek M790 pali przetwornice

waaaa 29 Mar 2010 13:33 1190 16
  • #1 29 Mar 2010 13:33
    waaaa
    Poziom 12  

    Witam mam mały problem z Intekiem 790 radio sprawne nadaje odbiera ale spaliło druga przetwornice na zasilaczu normalnie chodzi .Przejście pomiędzy biegunem dodatnim a ujemnym mierzone na kablu wynosi 30 ohm .Jak mierze radio na test diody(+,-) normalnie przewodzi zamyka obwód .napiecia na stabilizatorze ok diody ok .Co może być jeszcze

  • #2 29 Mar 2010 14:05
    FX
    Poziom 11  

    Cześć kolego! Czy napewno sprawdziłeś diode zabespieczającą przed odwrotnym podłączeniem radia do zasilania.Jesli chodzi o przetwornice to masz na myśli przetwornice w ciężarówce?

  • #3 29 Mar 2010 14:08
    waaaa
    Poziom 12  

    dioda sprawna sprawdzona wymieniona a nawet bez diody jest to samo ,tak redukcja napiecia 24/12v

  • #4 29 Mar 2010 14:21
    FX
    Poziom 11  

    Jak dioda sprawna to O.K .Jaki prąd oddaje przetwornica , może palić ze względu na pole W.cz. Źle poprowadzone przewody

  • #5 29 Mar 2010 15:00
    waaaa
    Poziom 12  

    co znaczy źle poprowadzone przewody .Przetwornica 6A daje 13,6volta

  • #6 29 Mar 2010 15:24
    FX
    Poziom 11  

    Jeśli chodzi o przetwornice to wporządku ,a co do przewodów to niestety pole W.cz. ma to do siebie żewendruje bardzo dziwnumi kanałami i potrafi tak nabróździć że narody nie widziały z własnego doświadczenia wiem że źle poprowadzone przewody mają kolosalny wpływ na działanie wielu urządzeń w kabinie ciężarówki łącznie z niemożnością telefonowania.Miałem przypadek jeden z kierowców podczas rozmowy przez telefon odzywał się przez radia telefon natychmiast rozłączał się przyczyną było zwinięcie kabla antenowego w pętle.

  • #7 29 Mar 2010 15:43
    waaaa
    Poziom 12  

    Kabel jest rozwinięty od dachu w dół . Bardziej martwi mnie radio co może być że ma taki opór.


    Poprawiłem. [SP5ANJ]

  • #8 29 Mar 2010 16:36
    SP5ANJ
    VIP Zasłużony dla elektroda

    waaaa napisał:
    Witam mam mały problem z Intekiem 790 radio sprawne nadaje odbiera ale spaliło druga przetwornice na zasilaczu normalnie chodzi .

    Czy jesteś przekonany, że to co podaje napięcie z +24V na +12V to przetwornica. ???

    Często zdarza się, że producent czy sprzedawca, mówi o tym, iż "reduktor napięcia" to przetwornica. A okazuje się, że jest to typowy "reduktor napięcia" (czytaj : stabilizator +12V) nie mający nic wspólnego z przetwornicą.
    Cytat:
    Przejście pomiędzy biegunem dodatnim a ujemnym mierzone na kablu wynosi 30 ohm

    Jeżeli jest to na kablu Inteka , to coś jest Nie tak.

    Reasumując :
    Przetwornice w 99% mają zabezpieczenia przeciw zwarciowe i przed dużym prądem - i wyłączają się - (tracą/dławią własny generator).
    Reduktory napięcia - nie mają takich zabezpieczeń w 50% - i jeżeli przekroczony jest prąd takiego reduktora, to tranzystory "wykonawcze" ulegają zniszczeniu.


    Pozdrawiam.

  • #9 29 Mar 2010 18:10
    FX
    Poziom 11  

    Drogi kolego mam INTEKA 795 POWER też ma 30,6 Ω przy włączonym radiu bez zasilania przy wyłączonym ma 675 Ω więc u ciebie niema problemu

  • #10 29 Mar 2010 22:54
    waaaa
    Poziom 12  

    mój ma bez zasilania taki opór .przetwornice nie były fabryczne od tego auta .
    I dlaczego radio miedzy + a - zamyka obwód to mnie martwi .

  • #11 29 Mar 2010 23:57
    FX
    Poziom 11  

    Wszystko rozumiem lecz kolega nie zrozumiał mnie.Oczywiście że radio musi być odłączone od zasilania ale i pokrętło włącznika musi być w pozycji OFF i pry takiej pozycji powinno wskazywać około 625 omów w jedną strone.Przy poktętle w pozycji ON powinno wskazać około 30 omów

  • #12 30 Mar 2010 08:13
    SP5ANJ
    VIP Zasłużony dla elektroda

    waaaa napisał:
    przetwornice nie były fabryczne od tego auta

    Podaj nazwę tego czegoś co zamienia napięcie z +24V na +12V. :!:


    Pozdrawiam.

  • #13 30 Mar 2010 08:51
    waaaa
    Poziom 12  

    Reduktor napięcia .
    Do FX a czy powinno zamykać obwód radio pomiędzy + a - myślę że nie i to mnie najbardziej martwi bo nie sadze żeby przetwornice się paliły od tak

  • #14 30 Mar 2010 09:04
    SP5ANJ
    VIP Zasłużony dla elektroda

    Witam.

    A czy przypadkiem nie masz odwrotnie podłączony radiotelefon.

    Bo jeżeli masz to masa radiotelefonu będzie na plusie co spowoduje zwarcie plusa zasilania do masy reduktora i tranzystory stabilizujące napięcie +12V - wyparują. :cry:


    Pozdrawiam.

  • #15 30 Mar 2010 12:02
    waaaa
    Poziom 12  

    no bez jaj radio jest sprawne nadaje odbiera tylko po około tygodniu przetwornice pali

  • #16 30 Mar 2010 13:05
    FX
    Poziom 11  

    Jeśli radio nadaje i odbiera to z radiem wszystko O.K. , być może jest coś nie tak z samym zasilaniem przetwornicy tzn.24V. Czy mierzyłeś pobór prądu podczas nadawania i odbioru?Jeśli nie to pomierz najlepiej miernikiem wychyłowym cyrowe mierniki nie zawsze sie sprawdzają szczegulnie podczas nadawania.

  • #17 30 Mar 2010 21:21
    waaaa
    Poziom 12  

    no mozliwe sparawdze moze zle zasilanie jest przetwornicy i jest jakis skok napiecia

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME