Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba A110-334 Wymiana procesora

max_xxx 30 Mar 2010 13:01 8764 30
  • #1 30 Mar 2010 13:01
    max_xxx
    Poziom 8  

    Witam , chcialbym wymienic procesor w tym laptopie obecnie jest celerom M-430 1,73GHz Socket M , ztego co wyczytalem pasowalyby nastepujace procesory:
    Intel Core Duo T7600 (2.33-GHz)
    Intel Core Duo T7400 (2.16-GHz)
    Intel Core Duo T7200 (2.0-GHz)
    Intel Core Duo T5600 (1.83-GHz)
    Intel Core Duo T5500 (1.66-GHz)
    Intel Core Duo T2300E (1.66-GHz)
    Intel Core Duo T2250 (1.73-GHz)
    Intel Core Duo T2050 (1.6-GHz)
    Intel Core Duo T2600 (2.17-GHz)
    Intel Core Duo T2500 (2.00-GHz)
    Intel Core Duo T2400 (1.83-GHz)
    Intel Core Duo T2300 (1.67-GHz)
    Intel Core Solo T1350 (1.86-GHz)
    Intel Core Solo T1300 (1.66-GHz)
    Intel Celeron M 450 (2.0-GHz)
    Intel Celeron M 430 (1.73-GHz)
    Intel Celeron M 420 (1.60-GHz)
    Intel Celeron M 410 (1.46-GHz)
    Wyczytalem tez ze,Intel Core Duo T2250 (1.73-GHz) dzialalby napewno,a moze ktorys z tych lepszych tez by dzialal? orientuje sie ktos??
    Pozdrawiam

    0 29
  • #2 30 Mar 2010 16:56
    Anonymous
    Użytkownik usunął konto  
  • #3 31 Mar 2010 11:54
    max_xxx
    Poziom 8  

    A nie wiesz czy moze T2450 by pasowal??

    0
  • #4 31 Mar 2010 12:42
    Anonymous
    Użytkownik usunął konto  
  • #5 04 Kwi 2010 12:00
    max_xxx
    Poziom 8  

    Nie wiecie jaki czipset ma ta plyta HTW2E, nie wiem czy jest to htw2e 940gml czy 943gml??

    0
  • #6 05 Kwi 2010 18:56
    Anonymous
    Użytkownik usunął konto  
  • #7 10 Lis 2010 11:40
    Maverick_30
    Poziom 8  

    Mam pytanie odnośnie wymiany tego M430 na T2250 w Toshibie A110-334. Właśnie trafił mi się taki zestaw - można powiedzieć w spadku - i jestem ciekaw jak trudna i czasochłonna jest operacja wymiany procesora w tym laptopie ?? Mi osobiście udało się już wcześniej przeszczepić do laptopa Fujitsu-Siemens w miejsce M340 całkiem niezłego Pentium M 735 (SL7EP) więc nie jestem chyba do końca laikiem na początek...:D

    Heh udało mi się choć trzeba rozebrać z obudowy niemal całego laptopa.
    Procek śmiga aż miło.

    Pozdrawiam

    0
  • #8 23 Lis 2011 22:00
    takpoprostu
    Poziom 9  

    Odświeżam wątek:

    Wymieniłem procesor w Toshibie A110 -110 na Dual Core T2250 no i wszystko działa ale po jakimś czasie pracy komputer się się po prostu wyłącza :( Oryginalnie był tam Pentium M 1,4 Ghz... Czyżby procesor dual core t2250 się przegrzewał ? Jeżeli tak to dlaczego skoro pasuje ?

    0
  • #9 23 Lis 2011 22:02
    rozan99
    Poziom 16  

    Zainstaluj HWmonitor i sprawdz jaką temperature procesora pokazuje

    0
  • #10 23 Lis 2011 22:08
    takpoprostu
    Poziom 9  

    Ubuntu mam i nie pokazuje mi system temperatury :(

    0
  • #12 23 Lis 2011 22:24
    takpoprostu
    Poziom 9  

    tzn. teraz to tylko z LiveCD działam bo nawet nie chce się żaden system zainstalować (nie zdąży) ponieważ podczas kopiowania plików wiatrak zaczyna mocniej wirować i się wyłącza komputer. Troszkę dziwne bo po złożeniu komputerka chodził dobre kilka godzin. A teraz nawet na instalacji jakiegokolwiek systemu się wyłącza.

    A na Live CD terminal tej komendy nie widzi, zapewne nie ma repozytoriów dodanych. Z tym że jak komputer początkowo chodził, wszedłem w czujniki jakie oferował ubuntu i niestety nie czytał temperatur... Ta opcja była nieaktywna...

    0
  • #13 23 Lis 2011 22:30
    rozan99
    Poziom 16  

    Przyjrzyj się dokładnie radiatorowi czy dolega idealnie poziomo do rdzenia procesora (czy nie ma luki) i czy nie dałeś za grubo pasty termoprzewodzącej.

    0
  • #14 23 Lis 2011 22:35
    takpoprostu
    Poziom 9  

    no dosc grubą ją pacnąłem i na procesor i na radiator.. to samo zrobilem z radiatorem od grafiki kurde :/

    Dodano po 1 [minuty]:

    a czy dual core t2250 grzeje się mniej czy więcej od pentiuma M 1,4 ?

    0
  • #15 23 Lis 2011 22:37
    rozan99
    Poziom 16  

    Podejrzewam że dual core moze grzac się mocniej ale to są tylko moje przypuszczenia. Przyjrzyj się dokładnie temu chłodzeniu bo to tam musi być problem.

    0
  • #16 23 Lis 2011 22:46
    takpoprostu
    Poziom 9  

    Ok jutro go po raz kolejny rozbiorę i zetrę te paste.. dam tylko kapkę na sam procesor... Masakra ogólnie jest rozebrać te walizkę... Tam śrubek jest tyle co rezystorów na płycie...

    A jak nie pomoże wsadzę tego M 1,4 GHz..

    Dodano po 3 [minuty]:

    a jeszcze jedno pyt. czy model Toshiby A110-110 oraz A110-193 ma te same chłodzenie ?

    0
  • #17 23 Lis 2011 22:50
    rozan99
    Poziom 16  

    Zrób to mniej więcej tak:
    Toshiba A110-334 Wymiana procesora
    A radiator podobnie.


    Tak raczej nie rób bo za dużo to niezdrowo ;P :
    Toshiba A110-334 Wymiana procesora

    ;P ;P :D

    0
  • #18 23 Lis 2011 23:15
    takpoprostu
    Poziom 9  

    ee hehe ok tak nie zrobie :) Ale obawiam się że to chyba będzie wina samego procesora... Pewnie chłodzenie nie wyrabia :(

    0
  • #19 25 Lis 2011 22:24
    takpoprostu
    Poziom 9  

    i rozebralem wsadziłem stary procesor no i wiatrak już tak nie szaleje ale i tak komputer gdy się trochę po poci to się wyłącza eh...

    0
  • #20 25 Lis 2011 23:37
    Bródka
    Poziom 39  

    A wyczyściłeś w ogolę system chłodzenia ?
    Wcześniej miałeś tam pasty dane czy termopady ?

    0
  • #21 26 Lis 2011 09:54
    takpoprostu
    Poziom 9  

    wyczyściłem, układ chłodzenia nie ma na sobie najmniejszego kurzu. A była tam na początku z tego co pamiętam pasta, stwardniała pasta, ale chodził.

    Bo to było tak:

    Laptop chodził dobrze i siadł mu dysk. Przeleżał z dwa miesiące w szafie po czym kupiłem nowy dysk, lepszy procesor i chłodzenie z wiatraczkiem bo tamto strasznie hałasowało. Wsadziłem wszystko zainstalowałem system (ubuntu) komputer pracował sobie ładnie tylko dość mocno chodził wentylator i zaczął się wyłączać, o tego stopnia że nie zdążyłem zainstalować systemu drugi raz bo się wysypał. Więc rozebrałem jeszcze raz, wsadziłem stary procesor dałem mniej pasty i ładnie równo ją rozprowadziłem. Komputer chodzi dłużej nawet do godziny ale i tak się restartuje.

    A czy położenie zbyt dużej ilści pasty na procesor od karty graficznej i złe położenie radiatora też może powodować wyłączanie ? Możliwe że przegrzewa się nie cpu a gpu ? Nawet jak komputer wyświetla tylko pulpit ?

    0
  • #22 26 Lis 2011 11:15
    rozan99
    Poziom 16  

    Musisz sprawdzić jakimś programem jakie temperatury osiąga komputer. To jest jedyne wyjście ponieważ dowiesz się co się przegrzewa. Inaczej trudno postawić jasną diagnozę, wydaje mi się jednak że to wyłączanie jest powodowane przez za gorący CPU i bios automatycznie komputer wyłącza.

    0
  • #23 26 Lis 2011 11:37
    takpoprostu
    Poziom 9  

    To będę musiał zainstalować windowsa jakiegoś bo linux temperatur na tym starym lampku nie widzi...

    0
  • #24 27 Lis 2011 19:36
    takpoprostu
    Poziom 9  

    A więc tak:

    Rozebrałem ponoownie lapka, paste na radiatory nałożyłem książkowo. Komputer dalej się wyłącza... Temperatury na których się wyłączy są różne 44"C - 50*C . Rzadko kiedy temperatura przekracza 50*C ... Temperatura dysku również wacha się w granicach 50*C... Lecz nie ma reguły kiedy się wyłączy.

    Czy możliwe że ma winę zasilacz ? Może gdy komputer zacznie pobierać więcej prądu... To się wyłącza ?

    0
  • #25 27 Lis 2011 19:41
    Bródka
    Poziom 39  

    Baterie masz naładowaną i sprawną ?
    Jak tak to wątpię aby to był zasilacz
    Całkiem możliwe ze to wina czegoś innego, najlepiej jak byś oddał laptopa do serwisu w celu diagnozy, temperatury 50c to są normalne temperatury

    0
  • #26 27 Lis 2011 19:44
    takpoprostu
    Poziom 9  

    Baterii nie mam wcale... Działa tylko na zasilaczu... Zasilacz nie oryginalny czuć że dość mocno się zagrzewa.

    0
  • #27 27 Lis 2011 19:55
    Bródka
    Poziom 39  

    Nagrzewać to on sie może i to jest normalne, wartość zasilacza w voltach jest taka sama jak na naklejce znamionowej laptopa, ampery są takie same lub większe ?

    0
  • #29 27 Lis 2011 20:08
    Bródka
    Poziom 39  

    Wiec aby być pewnym podmień zasilacz na inny o prawidłowych parametrach lub oddaj na diagnozę, diagnoza sprzętu w zależności od serwisu może być bezpłatna jak np u mnie :wink:

    0
  • #30 27 Lis 2011 20:20
    takpoprostu
    Poziom 9  

    ok poszukam zasilacza o podobnych parametrach, jeżeli dalej będzie to samo... Zgłoszę się do Ciebie...

    0