Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Whirlpool ADG955 - nie uruchamia się

30 Mar 2010 21:08 14793 11
  • Poziom 10  
    Zmywarka Whirlpool ADG 955 po awarii płyty głównej miała zmienianą płytę (jednakże używaną). Niestety nie udaje się jej uruchomić. Objawy są następujące: przełącznik programów działa i zmienia programy. Oczywiście zapalają się odpowiednie diody do danego programu. Nie działa jednak ani jedna dioda na płytce "wskazań stanu pracy". Zmywarka nie reaguje na przycisk aquastop.
    Analiza oscyloskopem komunikacji pomiędzy płytą główną a poszczególnymi rejestrami przesuwającymi znajdującymi się na płytce "wskazań stanu pracy" ujawniła prawidłowe sygnały zegara i danych dla rejestrów oraz wygaszania poszczególnych diod świecących. Diody po prostu mają być wygaszone. "Ręczne sterowanie" zapalaniem kolejnych diodek działa i dowodzi że płytka "wskazań stanu pracy" również jest w porządku. Napięcia są prawdłowe, zasilanie na scalakach jest w normie. Triaki, diody, oporniki, tranzystory sprawne. Procesor prawidłowo czyta Eeprom, po wylutowaniu którego płyta natychmiast pulsuje diodą sygnalizującą zasilanie.

    Niestety nie wiele wiem o zmywarkach i tu kończy się moja intuicja. Dlatego mam prośbę o poradę.
    Co to jest test?
    Jak się w niego wchodzi?
    Jak przebiega?

    Dziękuję za poradę.
    pozdrawiam, Paweł.
  • Specjalista AGD
    Podłączone prawidłowo?
  • Poziom 10  
    W tej chwili jedynie płyta główna + płytka włącznika/zmiany programów oraz płyta z diodami stanu pracy są podłączone poza zmywarką (do analizy).
    W zmywarce jednak nie da się podłączyć nieprawidłowo bo wszystkie wtyczki pasują jedynie do odpowiadających im gniazd.
  • Moderator AGD
    Karuzelnik napisał:
    W tej chwili jedynie płyta główna + płytka włącznika/zmiany programów oraz płyta z diodami stanu pracy są podłączone poza zmywarką (do analizy).
    W zmywarce jednak nie da się podłączyć nieprawidłowo bo wszystkie wtyczki pasują jedynie do odpowiadających im gniazd.

    No to sprawdź dokładnie, bo jednak można niektóre włożyć nieprawidłowo.
  • Poziom 14  
    Proponuje włożyć moduł do zmywarki i zrobić tak- wcisnąć przycisk start i trzymać, przekręcić wtbierak na pierwszy program.Po chwili powinny migać diody przebiegu programu pokolei ,chyba że pokażą usterkę będą migaly tylko jedna lub dwie.Jak tylko zaczną migać puść przycisk start.Jeżeli migały pokolei to OK! a jak nie to trzeba prubować z drugim programem.
  • Poziom 13  
    A czasami nie masz źle wpięte NTC niebieskie dwa przewody, odczytaj na obudowie modułu tam są opisy poszczególnych gniazdek.
  • Poziom 21  
    Programator musi być w zmywarce lub jak wolisz elementy zmywarki wyciągnij do analizy. bez podłączonego NTC programator jest martwy, później masz dostać sygnały od licznika wody itd.
  • Poziom 10  
    Dziękuję Państwu za rady.
    Bardzo pomogły. Używana płyta, zakupiona w Niemczech jako sprawna (niby z gwarancją) była zalewana wodą właśnie na wysokości wtyczki NTC. Doprowadziło to do przerwania ścieżki pomiędzy rezystorem R8 a R49 i procesor nie dostawał sygnału zwrotnego z termostatu.
    W tej chwili ścieżka została przywrócona. Zamiast NTC jest rezystor 30K.
    Urządzenie po włączeniu przycisku start i wejścia w program nr 3 zaczyna pulsować ostatnia dioda na wcześniej niedziałającej płytce.
    Moja kolejna prośba do Państwa jest taka: Jakie jeszcze czujki poza NTC muszę mieć wpięte do płyty (na stole) ażeby ruszył program?
    Chodzi o to że do miejsca gdzie stoją "zwłoki" zmywarki jest 100 km i wolałbym sprawdzić ją "na symulatorze" niż trzy razy jeździć i znajomemu rozwalać kuchnię.
    Dziękuję za rady.
    Paweł
  • Poziom 21  
    Temperatura pokojowa to 58 kOhm i czym wyższa temperatura tym mniejsza oporność. Na forum było już podawane dokłądne zakresy.
  • Poziom 10  
    Zamontowałem wieczorem płytę w zmywarce.
    Po przytrzymaniu przycisku Start i wybraniu programu - zmywarka zaczyna pulsować ostatnią diodą po prawej stronie na panelu stanu cyklu pracy.
    Natomiast po zwykłym uruchomieniu programu zaczęła go realizować. Rozpoczęła proces mycia przy 55 stopniach podgrzała sobie wodę zaczęła myć, myła przez ok 15-20 minut. Potem odpompowała wodę i już nic nie zrobiła. Po prostu się zacięła.
    W trakcie pracy na panelu stanu cyklu pracy na początku paliła się jedynie dioda pod znaczkiem 1/2 wody. Potem po wypompowaniu wody tuż przez zacięciem się zapaliła się ostatnia dioda po prawej stronie "z garnuszkiem". Ta sama którą w trakcie testu migała. Nie zapalała się natomiast żadna z czterech diod oznaczających etap cyklu.
  • Użytkownik usunął konto  
  • Poziom 10  
    Gdzie znajdę numer serwisowy. Czy jest to może numer z naklejki płyty głównej?